none
Erreur dans la configuration du service de profil utilisateur RRS feed

  • Question

  • Bonjour,

    je viens de me rendre compte que quand j'ai crée mon service de profile utilisateur je me suis trompée dans

    URL hôte Mon site  ou j'ai laissé le nom de mon application web au lieu de mettre l'url de l'application de "mon site". et quand j'essaye de modifier, le nom est grisonné, impossible de rectifier.que dois-je faire?

    Merci


    Ness

    lundi 9 juillet 2012 13:35

Réponses

Toutes les réponses

  • Bonjour,

    Vous pouvez la changer avec 3 manipulations ..

    1) Allez dans IIS7, et configurer BINDINGS ( fournissez l'adresse IP du serveur Applicatif avec l'url de "mon site" ..  (MONSITE.gokmania.net)

    2) Allez dans DNS, et ajouter une nouvelle record A avec URL MONSITE et IP

    3) Allez dans votre Central Admin, configure ALTERNATE ACCESS MAPPING et ajouter MONSITE.gokmania.net

    Courage,

    Gokan


    My blog: SharePoint Pirate http://www.gokanozcifci.be
    Microsoft Certified Technology Specialist: SharePoint 2010, Configuring
    SharePoint Server 2010 Contributor on BTgonulluleri.com
    SharePoint Server 2010 Contributor on NothingButSharepoint.com
    SharePoint Server 2010 Contributor on SPCNL.NL

    lundi 9 juillet 2012 14:02
  • Bonjour,

    je n'ai pas bien compris!!!

    je pense que je me suis mal expliquée!!!

    mon problème est le suivant:

    dans la case"" URL hôte Mon site"" j'ai mis http://pedweb2:80  cette url est celle de mon application web de mon portail lui même au lieu de donner une url de l'application mon site qui est http://pedweb2:200 pour laquelle j'ai déja créé une collection de site.

    comme vous le constatez la case est gisonnée!!!

    alors y a t'il moyen de modifié cette url ou dois je tout refaire dés le début? et comment?

    Merci.


    Ness

    mercredi 11 juillet 2012 09:20
  • Bonjour Ness,

    Le plus facile, sera alors de supprimer et recommencer votre service. Assurez-vous bien que les base sur l'SQL soit bien supprimer..

    Vous allez perdre trop de temps pour changer l'URL hôte Mon Site.. Supprimer et recommencer prendre que quelque minutes.. Etant donnée que l'avez deja fait.

    Regardez ici pour savoir comment configurer User Profile Syncronization, qui est néccaiser pour le MySite: http://www.gokanozcifci.be/subsite/how-to-configure-user-profile-service-application-for-sharepoint-2010.html

    Courage, Gokan


    My blog: SharePoint Pirate http://www.gokanozcifci.be
    Microsoft Certified Technology Specialist: SharePoint 2010, Configuring
    SharePoint Server 2010 Contributor on BTgonulluleri.com
    SharePoint Server 2010 Contributor on NothingButSharepoint.com
    SharePoint Server 2010 Contributor on SPCNL.NL


    mercredi 11 juillet 2012 10:00
  • Bonjour,

    j'ai reconfigurer l'application de service de profil et j'ai demarré le service de syncronisation profil mais je constate des anomalies.

    1- mon site ne figure pas sur la barre supèrieure comme moss 2007 (je n'ai pas encore fait de mise à jour visuelle).

    2- mon profile ne fonctionne pas "" The webpage cannot be found""

    3- des erreurs dans la recherche :

    *****************************************

    http://pedweb:80/my/person.aspx?....

    Accès refusé. Vérifiez que le compte d’accès au contenu par défaut peut accéder à ce référentiel ou ajoutez une règle d’analyse pour analyser ce référentiel. Si le référentiel analysé est un référentiel SharePoint, vérifiez que le compte utilisé possède des autorisations de lecture totale sur l’application Web SharePoint analysée.

    ******************************************

    idem pour sps.://pedweb2/site$$$people

    idem pour sps.://pedweb2

    idem pour sps.://pedweb2/site$$$people/bucketid=1

    *****************************

    Merci


    Ness

    jeudi 12 juillet 2012 12:35
  • Bonjour,

    Etant donné que avez réposé votre question sur le forum (http://social.technet.microsoft.com/Forums/fr-FR/sharepoint2010tnfr/thread/d8587e57-03ab-4e76-95b6-d079fcaf81b6)

    La question initiale etait "URL hôte Mon site  ou j'ai laissé le nom de mon application web au lieu de mettre l'url de l'application de "mon site". et quand j'essaye de modifier, le nom est grisonné, impossible de rectifier.que dois-je faire? "

    Vous avez supprimer et reecréer.. et vous avez d'autre erreurs, je considère que la questions initiale a été résolu. Mais d'autre eurs se sont avère, et vous les avez poser sur le forums.

    Merci pour votre compréhension et collaboration.

    Cordialement,

    Gokan


    My blog: SharePoint Pirate http://www.gokanozcifci.be
    Microsoft Certified Technology Specialist: SharePoint 2010, Configuring
    SharePoint Server 2010 Contributor on BTgonulluleri.com
    SharePoint Server 2010 Contributor on NothingButSharepoint.com
    SharePoint Server 2010 Contributor on SPCNL.NL

    lundi 16 juillet 2012 07:09