none
Impossible d'installer le rôle Hub transport dans Exchange 2010 RRS feed

  • Question

  • Bonjour,

    Je rencontre un problème en voulant installer le rôle transport hub dans exchange 2010 :

     

    Exchange Server component Hub Transport Role failed. 
    Error: Error:
    The following error was generated when "$error.Clear(); 
         if ( ($server -eq $null) -and ($RoleIsDatacenter -ne $true) )
         {
          Update-RmsSharedIdentity -ServerName $RoleNetBIOSName
         }
        " was run: "ExternalEmailAddress has an invalid value: "<not set>" isn't a valid SMTP address. The domain name can't contain spaces and it has to have a prefix and a suffix, such as example.com. Property Name: ExternalEmailAddress".
    
    ExternalEmailAddress has an invalid value: "<not set>" isn't a valid SMTP address. The domain name can't contain spaces and it has to have a prefix and a suffix, such as example.com. Property Name: ExternalEmailAddress
    

    J'essaye de rechercher cette attribut dans adsiedit mais je ne trouve rien :/

    Avez-vous une idée ?

    Merci

    Jon


    MCITP Enterprise Administrator / Server Administrator
    mercredi 3 août 2011 10:57

Réponses

  • Bon ben j'ai trouvé, pendant la migration une personne avait mis des adresses secondaires dans l'attribut targetAddress de l'active Directory. Un consultant qui est venu installer Exchange 2003 les avaient supprimé en ajoutant les caractères <Not Set> à la main. En fait cela supprimait pas l'attribut mais lui mettait not set.

    J'ai utilisé ADModify.net avec une custom attribute = targetAddress et comme valeur "null".

    Mon hub transport s'est bien installé :D


    MCITP Enterprise Administrator / Server Administrator
    mercredi 3 août 2011 11:38

Toutes les réponses