locked
sites de microsoft ne "resolve" pas RRS feed

  • Question

  • Bonsoir,

    Sur certains des PCs de mon entreprise les sites de microsoft sont inaccessibles. Il en va de même à partir de certains serveurs. Cela arrive surtout sur les serveurs 2008 R2 et les postes windows 7 mais pas non plus sur tous.

    Cela arrive que ce soit Firefox ou Internet Explorer ou Chrome. Il n'y a pas de diffèrence non plus vis à vis de la sécurité entre les PCs ou des filtrages d'URL.

    Si vous avez des idées je suis preneur.

    Merci d'avance,

    mercredi 18 janvier 2012 21:24

Réponses

  • Bonjour,

    Suite de l'aventure. En fait mon parefeu bloque les flux liés au login.live.com pour la raison suivante: Possible buffer overflow in HTTP request/reply (Cookie)

    Et comme tous les sites "s'autolog" bein ca fait planter tous les sites... si jamais ca peut rendre service à quelqu'un. De mon coté faut que je trouve comment j'enleve le blocage au niveau de mon parefeu.

    Bien cordialement,

    • Marqué comme réponse Florin Ciuca mardi 31 janvier 2012 08:43
    lundi 30 janvier 2012 07:07

Toutes les réponses

  • Bonjour,

    Vérifier si votre DNS capable de résoudre les noms des sites microsoft via la commande nslookup:

    Menu démarrer --> exécuter --> taper cmd --> saisissez la commande "nslookup" ---> saisissez "microsoft.com"

     


    Best Regards
    jeudi 19 janvier 2012 08:30
  • Salut,

    Comme le dis Bourbita, regarde au niveau de ton dns, si la résolution se fait..

    Ou encore dans le fichier HOST du server , saissiez l'adresse IP et la web adresse du site que vous voulez visiter ..

    Ficher HOST se trouve sur: C:\Windows\System32\drivers\etc\HOST .. Pour pouvoir écrir dedans, ouvrer Notepad en droit Admin, et ouvrer le ficher HOSTS..

     

    Un exemple:

     

    Pour des solutions globeaux qui sont déjà fonctionner: http://www.4creatingawebsite.com/cant-access-website.htm 

    Pour des solutions si tu crois que ta un sousci, virus, hijack, ..: http://www.dslreports.com/faq/10082

     

    Bonne chance, Gokan ( désolé les liens sont en anglais, mais avec tranlator de google, l'affaire sera conclu ) ..

     

     


    Founder of SharePoint CookBook: http://www.GokanOzcifci.be
    Microsoft Certified Technology Specialist: SharePoint 2010, Configuring
    Microsoft Certified Personal
    jeudi 19 janvier 2012 09:12
  • Craps :(

    Alors après multiple tests avec des PCs sur lesquels ca marche et d'autres ou ca marche pas voila ce qu'il ressort:

    * Tant que je n'essaye pas de répondre à un message sur un des sites de microsoft, ca fonctionne.

    * A partir du moment ou j'appuie sur envoyer. Ca plante. Et du coup ca plante sur tous les sites (aucune idée pourquoi c'est sur tous les sites de microsoft)

    En 3G, ca fonctionne dans tous les cas.

    => le seul élément qui change en gros c'est le parefeu de l'entreprise qui saute quand je suis en 3G. C'est donc lui qui fait planter les transactions avec Microsoft...

     

    Sinon pour répondre à vos questions, le DNS fonctionne. J'ai verifié :) Mais comme les PCs qui marchaient et ceux qui marchaient pas été sur le même réseau, il y avait peu de chance que ca marche.

     

    M'en vais aller basher Netasq maintenant. Merci pour votre temps en tout cas.

     

    • Proposé comme réponse Gokan OzcifciMVP mercredi 25 janvier 2012 21:46
    • Non proposé comme réponse Florin Ciuca mardi 31 janvier 2012 08:43
    jeudi 19 janvier 2012 09:36
  • Bonjour,

    Suite de l'aventure. En fait mon parefeu bloque les flux liés au login.live.com pour la raison suivante: Possible buffer overflow in HTTP request/reply (Cookie)

    Et comme tous les sites "s'autolog" bein ca fait planter tous les sites... si jamais ca peut rendre service à quelqu'un. De mon coté faut que je trouve comment j'enleve le blocage au niveau de mon parefeu.

    Bien cordialement,

    • Marqué comme réponse Florin Ciuca mardi 31 janvier 2012 08:43
    lundi 30 janvier 2012 07:07