none
Acces WEB MAIL EXCHANGE 2007 RRS feed

  • Discussion générale

  • Bonjour . Voila mon problème suite a un renouvellement de certificat auto signer sur mon serveur Ex change 2007 je ne peux plus accéder ex change web (OWA).

    Voila le message d’erreurs : La connexion a été interrompue
         
              La connexion avec xxxx.xx.xx\owa a été interrompue pendant le chargement de la page.

     

    • Type modifié Florin Ciuca mercredi 21 septembre 2011 13:45 attente de feedback
    jeudi 15 septembre 2011 07:31

Toutes les réponses

  • Bonjour,

    Un changement ou pb de certificat ne devrait pas empêcher le chargement de la page. Au pire, il devrait y avoir une alerte et un message à valider.

    Y a t-il un ISA ou TMG (ou autre Reverse proxy) entre le client OWA et le serveur OWA ?

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    jeudi 15 septembre 2011 12:30
    Modérateur
  • Bonjour,

     

    Si le problème se produit depuis le changement de certificat, c'est que le certificat ne convient pas à IIS.

    Il faut à mon avis que tu recommences et remplace ton certificat autosigné.

     

    Pour renouveler un certificat autosigné c'est assez rapide, il te suffit de lancer la cmdlet suivante sur ton serveur Exchange 2007:

    new-ExchangeCertificate | enable-ExchangeCertificate -services IIS


    Ensuite tu redémarres IIS avec la commande DOS : iisreset

    Essaie voir ca !

    a+

     

     


    jeudi 15 septembre 2011 12:31
  • Attention la cmdlet New-ExchangeCertificate sans paramètres ne générera que 2 DN :

            1 - Le nom NETBIOS de la machine

            2 - son FQDN

    Si un des ces DN est utilisé sur les internalURL de webservices d'Exchange dont celui de OWA alors il n'y aura pas de problemes.

    Si c'est un autre nom qui est utilisé il faudra compléter la cmdlet New-ExchangeCertificate

    New-ExchangeCertificate -KeySize 2048 -PrivateKeyExportable $true -SubjectName "c=FR,o=VotreOrg,CN=domaine.local" -DomainName Exch2k10CAS01,Exch2k10CAS01.domaine.local,mail.domaine.local -Friendlyname Ex2k10CertSAN

    Dans cette exemple mail.domaine.local n'est pas un nom par defaut (un enregistrement A (mail) a pu etre crée sur le DNS pour avoir un nom plus convivial).

    Enable-ExchangeCertificate -services IIS

    un iisreset /noforce (sera plus soft) et pourra être lancé dans la même session powershell.

    Cordialement,

    Anthony

    jeudi 15 septembre 2011 14:02
  • Bonjour,

    Avez-vous suivi les conseils proposés ici? N’oubliez pas s’il vous plait à marquer comme réponse (en utilisant l’option « Marquer comme réponse ») les solutions des utilisateurs qui vous ont aidé à résoudre votre problème, afin que d'autres personnes avec le même problème puissent trouver facilement la solution correcte parmi toutes les réponses à votre question.

    Cordialement,

    Florin

    Florin CIUCA, MSFT       Join TechNetFr on Viadeo   Votez! Appel à la contribution
    Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    vendredi 16 septembre 2011 11:17
  • Bonjour,

     

    Nous changeons le type de votre question à « Discussion générale » parce que vous n’êtes pas revenu avec les informations sollicitées. Si vous avez plus de temps pour réexaminer la question et fournir plus d'informations, n'hésitez pas à modifier le type du thread à « Question ». Si le problème est résolu, s’il vous plaît partagez la solution avec nous afin que la réponse puisse être trouvée et utilisée par d'autres membres de la communauté ayant des questions similaires. Merci !

                                     

    Cordialement,

     

    Florin

    Florin CIUCA, MSFT       Join TechNetFr on Viadeo   Votez! Appel à la contribution
    Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    mercredi 21 septembre 2011 13:45