none
Cannot sign in to Windows Live Messenger

    Question

  • Hi all, just bought a new PC from Arbico in the UK. It is connected to the internet through my netgear router (wired). I have downloaded and installed Windows Live Essentials, but for some reason cannot sign in to WL Messenger. I get the "connecting" display, which eventually times out - usually to the error code 81000306, but not always that one. If I go to www.hotmail.com and use my windows live ID to sign in then I can access my hotmail, if I use the WL Messenger option in Internet Explorer I cn access my mail too, why is it then that I caano connect to Messenger the other way? I quite like having Messenger running in the background, that way when I am doing something else and I get mail, I see it right away. I am running Windows7 64 bit, IE 64 bit and the latest version of WLM. I have tried a couple of options posted be people in threads elsewhere (ie regedit, and deleting 2 key entries) but nothing seems to work. I have checked my windows firewall (and even turned it off briefly) and the firewall does not appear to be the issue. When my old PC is plugged into the same router I have no problems at all getting Messenger to work (using Windows XP), so that suggests to me that my router is not blocking it either

    Run out of ideas, if anone has any more worth trying please let me know!!

    (PS tried the fix suggested in these forums @ http://social.technet.microsoft.com/Forums/en-US/w7itproinstall/thread/20c89fa2-4fbc-4ed8-8737-c7612f591cbe/ but with no success :s )
    dimanche 21 février 2010 18:21

Réponses

  • Hi,
    There are a lot of things to cause the problems. You can try the methods below:
    1.  you can clear your cache file.
    The specific steps are below:
    Delete ListCache.dat
    Launch CMD and navigate to %appdata%\microsoft.
    CD %appdata%\microsoft
    Dir /s ListCache.dat
    Decide if you want to delete the cache.
    Del /s ListCache.dat
    Restart your MSN Messenger.

    2. Check your date and time setting. Is your time correct? In some case, if the time is correct, msn won’t all you to sign in.

    3. Change the MSN settings.
    1. Open the tools and choose options.
    2. Choose connections and clear all HTTP and SOCKS information in it.
    3. Click OK.

    4 Disable the Auto Tuning Networking feature on Windows 7.

    1.Open Command Prompt as administrator.
    2.Type the following at Command Prompt and then press Enter to disable the Auto Tuning Networking feature. 
    netsh interface tcp set global autotuninglevel=disabled
    Try to connect to MSN Messenger. If you still cannot connect, proceed to the next step. However, before proceeding, re-enable the Auto Tuning Networking feature by running the following command at Command Prompt.
    netsh interface tcp set global autotuninglevel=normal

    If you still have some problems, please post here.

    lundi 22 février 2010 05:34

Toutes les réponses

  • Hi,
    There are a lot of things to cause the problems. You can try the methods below:
    1.  you can clear your cache file.
    The specific steps are below:
    Delete ListCache.dat
    Launch CMD and navigate to %appdata%\microsoft.
    CD %appdata%\microsoft
    Dir /s ListCache.dat
    Decide if you want to delete the cache.
    Del /s ListCache.dat
    Restart your MSN Messenger.

    2. Check your date and time setting. Is your time correct? In some case, if the time is correct, msn won’t all you to sign in.

    3. Change the MSN settings.
    1. Open the tools and choose options.
    2. Choose connections and clear all HTTP and SOCKS information in it.
    3. Click OK.

    4 Disable the Auto Tuning Networking feature on Windows 7.

    1.Open Command Prompt as administrator.
    2.Type the following at Command Prompt and then press Enter to disable the Auto Tuning Networking feature. 
    netsh interface tcp set global autotuninglevel=disabled
    Try to connect to MSN Messenger. If you still cannot connect, proceed to the next step. However, before proceeding, re-enable the Auto Tuning Networking feature by running the following command at Command Prompt.
    netsh interface tcp set global autotuninglevel=normal

    If you still have some problems, please post here.

    lundi 22 février 2010 05:34
  • Thanks Leon, I did all of the steps posted above with the expected results and was starting to lose the will to live - until I got to the step for diabling the autotuning. For some reason, as soon as I did that everything works perfectly! Appreciate the help, but if you can explain what I just did I'd appreciate it - Imagine you are trying to explain it to a 10 year old (or better yet, a 36 year old!) and keep it as simple as you can.

    Thanks again for the help
    lundi 22 février 2010 16:42
  • Hi,

    First of all, I want to tell you what auto tuning is. It is a new feature of TCP/IP which is introduced from Windows Vista. It can make your network condition better theoretically. The default condition of it is on in Windows Vista and Windows 7.

     

    But in the actual applications, it is not so good as expected especially when your network card driver is from a 3rd party. It may reduce the speed of your network. It may cause the failure to sign in the MSN. So we can turn it off when we can’t sign in MSN.

     

    If you have any other problems, please post here.

    mardi 23 février 2010 01:12
  • Hi, I still cannot login to msn messenger after all the above steps.  Pls help, thanks!
    lundi 5 juillet 2010 04:26
  • Thanks Lean It finally worked and no more problems thanks for all your help!
    mardi 26 juin 2018 00:53