none
Perte Configuration SSL Anonyme IIS RRS feed

  • Question

  • Quand je met le paramètre Enable, il reviens au parametre par defaut à Disable, est-il possible de laisser en permanance ce parametre?? Pour l'instant je le remet avec une tâche planifié aux heures. Merci

    Sylvain Maltais

    Administrateur SCCM

    Gouv Québec

    

    vendredi 26 août 2016 12:34

Réponses

  • Dans le fichier applicationHost.config (stocké par défaut dans C:\Windows\system32\inetsrv\config), je modifierais la balise <system.webServer> du site / application NOCERT_SMS_DPPKGS pour rajouter :

                <security>
                    <authentication>
                        <anonymousAuthentication enabled="true" />
                        <windowsAuthentication enabled="true" />
                        <basicAuthentication enabled="false" />
                    </authentication>
                </security>

    TRES IMPORTANT : cette modification doit être faite impérativement avec le bloc-notes (Notepad.exe) et non un éditeur de textes 32-bit comme Notepad++, etc.

    Un éditeur de texte 32-bit ne doit jamais être utilisé pour modifier le fichier applicationHost.config d'un serveur 64-bit.


    Les conseils, informations ou suggestions proposés sont fournis sans aucune garantie.



    vendredi 26 août 2016 14:28

Toutes les réponses

  • Bonjour Sylvain,

    C'est intriguant car normalement, une fois que ce paramètre est positionné (Enabled/ Disabled), il ne change plus.

    Etes-vous le seul à pouvoir modifier le paramétrage de ce site ? Pas de développeurs ? Autres personnes ? Traitements automatiques (?)

    Bien à vous


    Les conseils, informations ou suggestions proposés sont fournis sans aucune garantie.

    vendredi 26 août 2016 13:14
  • Nous sommes 3 à avoir access directement à ce serveur et ses services et aucun traitement automatique n'a lieu

    J'était aussi perplexe que vous lorsqu'un collegue m'a mentionné le "probleme". Et apres avoir monitoré le serveur 1 journée sur les access, le parametre revient à Disable, sans aucune action administrateur.

    Merci de votre aide.

    vendredi 26 août 2016 13:50
  • Dans le fichier applicationHost.config (stocké par défaut dans C:\Windows\system32\inetsrv\config), je modifierais la balise <system.webServer> du site / application NOCERT_SMS_DPPKGS pour rajouter :

                <security>
                    <authentication>
                        <anonymousAuthentication enabled="true" />
                        <windowsAuthentication enabled="true" />
                        <basicAuthentication enabled="false" />
                    </authentication>
                </security>

    TRES IMPORTANT : cette modification doit être faite impérativement avec le bloc-notes (Notepad.exe) et non un éditeur de textes 32-bit comme Notepad++, etc.

    Un éditeur de texte 32-bit ne doit jamais être utilisé pour modifier le fichier applicationHost.config d'un serveur 64-bit.


    Les conseils, informations ou suggestions proposés sont fournis sans aucune garantie.



    vendredi 26 août 2016 14:28
  • effectivement le parametre etait à false... le parametre semble concorder avec le recyclage des WebAppPool.

    Merci encore

    vendredi 26 août 2016 15:11