none
Pb authentification AD 2016 avec compte UPN

    Discussion générale

  • Bonjour à tous,

    je rencontre un problème sur mon serveur AD 2016.

    Lorsque je cré un utilisateur et que je coche la case « l’utilisateur doit changer le mot de passe à la prochaine ouverture de session »

    puis que j'essaye de me connecter avec le nom UPN par exemple « testmiguser@interne.fr », cela ne fonctionne pas.

    la fenetre de changement de mot de passe se réinitialise et me demande de saisir de nouveau l'ancien mot de passe puis le nouveau, et ainsi de suite.

    De plus, ce qui est bizarre, est que lorsque j'essaye de me connecter en utilisant pas l'UPN, mais avec l'authentification antérieur à windows 2000 (INTERNE\testmiguser), la modification du mot de passe fonctionne.

    Avez vous une idée d'ou cela pas venir ?

    merci d 'avance

    Cordialement,

    Stevens


    mardi 25 juillet 2017 08:59

Toutes les réponses

  • Bonjour,

    En décochant l'option du changement du mot de passe à la prochaine ouverture de session, et essayer de vous connectez , est ce que vous pouvez ouvrir une session?

    Avez vous essayer depuis une autre machine:

    Vous aurez quoi comme résultat si vous lancer la commande powershell :

    #importation du module active directory
    Import-Module activedirectory
    #afficher le UserPrincipalName
    Get-ADUser -Identity userName | fl UserPrincipalName


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    mardi 25 juillet 2017 10:34
    Modérateur
  • Merci pour votre reponse.

    J'ai essayé depuis plusieurs machine différente, j'obtiens le même résultat.

    en revanche si je décoche l'option, j'arrive bien a m'authentifier et ensuite en faisant la manipulation ctrl+alt+supp j'arrive à changer le mot de passe.

    Concernant la commande powershell, j'obtiens bien testmiguser@interne.fr

    mardi 25 juillet 2017 11:41
  • Je me permet de relancer le sujet,

    ca ne fonctionne toujours pas.

    Avez vous une idee ?


    Stevens LE SAOUT

    mercredi 26 juillet 2017 12:18
  • Bonjour à tous,

    je rencontre un problème sur mon serveur AD 2016.

    Lorsque je cré un utilisateur et que je coche la case « l’utilisateur doit changer le mot de passe à la prochaine ouverture de session »

    puis que j'essaye de me connecter avec le nom UPN par exemple « testmiguser@interne.fr », cela ne fonctionne pas.

    la fenêtre de changement de mot de passe se réinitialise et me demande de saisir de nouveau l'ancien mot de passe puis le nouveau, et ainsi de suite.

    De plus, ce qui est bizarre, est que lorsque j'essaye de me connecter en utilisant pas l'UPN (ex: testmiguser@interne.local), mais avec l'authentification antérieur à windows 2000 (INTERNE\testmiguser), la modification du mot de passe fonctionne.

    • J'ai désactivé les firewalls sur le DC et le poste de travail
    • j'ai créé de règle de filtrage sur le Firewall en ALL/ALL, car le serveur AD est sur un Réseau différent.
    • Test de modification de mot de passe, effectué sur une machine dans le meme réseau que l'AD, aucun problème.

    Avez vous une idée d'ou cela pas venir ?

    merci d 'avance

    Cordialement,

    Stevens


    Stevens LE SAOUT

    vendredi 28 juillet 2017 08:51
  • Bonjour,

    Si ca marche lorsque c'est sur le même réseau, mais que ca ne fonctionne pas si le réseau est différent -> firewall / routage à vérifier.

    Il y a le firewall windows, mais aussi votre équipement matériel qui peut bloquer même en ALL / ALL si il fait de l'IPS par exemple.


    Merci de marquer comme réponse les sujets qui vous ont permis d'avancer afin que cela puisse être bénéfique aux personnes qui rencontrent le même problème.

    lundi 31 juillet 2017 12:06
  • Vous avez vérifier que le décalage entre l'horloge du DC et du poste client ne dépasse pas 5 minutes ? 

    Principe de la synchro des horloges : http://pbarth.fr/node/87

    Kerberos étant un peu plus exigeant (5 minutes max par défaut) que NTLM.

    lundi 31 juillet 2017 17:10
    Modérateur