none
parametrage wsus à l'aide du registre RRS feed

  • Question

  • Bonjour à tous je dois paramétrer un poste windows 10 pourquil fasse ses mises à jours sur un serveurs wsus qui n'est pas en domaine.

    Voici  comment j'ai modifié le registre :

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate]<u5:p></u5:p>

    "WUserver"="http://192.168.30.10:8530"<u5:p></u5:p>

    "WUStatusServer"="http://192.168.30.10:8530"<u5:p></u5:p>

    "TargetGroupEnabled"=dword:00000001<u5:p></u5:p>

    "TargetGroup"="SICCE"<u5:p></u5:p>

    "ElevateNonAdmins"=dword:00000000<u5:p></u5:p>

     

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]<u5:p></u5:p>

    "NoAutoRebootWithLoggedOnUsers"=dword:00000000<u5:p></u5:p>

    "NoAutoUpdate"=dword:00000000<u5:p></u5:p>

    "AUOptions"=dword:00000004<u5:p></u5:p>

    "ScheduledInstallDay"=dword:00000000<u5:p></u5:p>

    "ScheduledInstallTime"=dword:00000012<u5:p></u5:p>

    <u5:p></u5:p>

    et cela ne fonctionne pas , l'ordinateur en question n'apparait pas dans le groupe en question.

    Je suppose donc que le parametrage du registre est faux  ou incomplet 

    Merci de votre attention 

    Nathanel 

    vendredi 20 avril 2018 08:02

Réponses

  • Salut N4TH,

    il te manque une cle :

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]

    "UseWUServer"=dword:00000001

    jeudi 26 avril 2018 09:31
  • Bonjour  à  tous ,   désolé de mon retard si tardif, Merci pour vos conseils, effectivement  il me manquait  usewuserver :

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]

    "UseWUServer"=dword:00000001

    • Marqué comme réponse N4TH mercredi 2 mai 2018 05:31
    mercredi 2 mai 2018 05:30

Toutes les réponses