locked
MDT 2010 : Proposer par défaut à l'utilisateur l'ouverture de session sur le domaine RRS feed

  • Question

  • Bonjour à tous,

    J'arrive enfin à bout de MDT, tout du moins du cahier des charges fixé et c'est en partie grâce à vous tous. A ce propos, je renouvelle mes remerciements

    Il me reste un dernier point à régler et les aides sont difficiles à trouver.

    A la fin du déploiement de l'image, la session reste ouverte sur le compte administrateur. Je dois manuellement quitter la session et ensuite à l'ouverture de session le nom de domaine :(

    Il est clairement impensable de demander aux utilisateurs de faire cette manipulation.

    Avez-vous des infos sur ce sujet sachant que l'os déployé est un windows 7 en archi 32 et 64 bits...je galère un peu sur ce sujet. :(

    mercredi 30 novembre 2011 20:08

Réponses

  • Bonjour,

    Configure dans ton customsettings.ini les variables FinishAction et SkipFinalSummary

    Exemple:

    SkipFinalSummary=YES
    FinishAction=REBOOT

    Plus d'infos: Contourner l’attente de la page FinalSummary avec MDT 2010 Update 1

    Voici les options pour FinishAction

    SHUTDOWN: Éteint le PC
    REBOOT: Redemarre
    RESTART: idem que  REBOOT
    LOGOFF: Fermer la session


    Revue du Geek | Déployer Windows 7 avec MDT 2010
    mercredi 30 novembre 2011 21:44
  • Bonsoir,

    C'est possible avec MDT 2010 en utilisant une variable appelée "FinishAction". Définissez cette variable à LOGOFF dans CustomSettings.ini pour obtenir le résultat souhaité lorsque le processus de déploiement est terminé.

     


    Bechir Gharbi | http://myitforum.com/myitforumwp/members/bgharbi/ | Time zone : GMT+1
    • Proposé comme réponse Florin Ciuca vendredi 2 décembre 2011 14:45
    • Marqué comme réponse Anthony Leduc vendredi 2 décembre 2011 19:19
    mercredi 30 novembre 2011 21:48
  • Une 2ième méthode :

    A la fin de la séquence de tâches ajouter un Run command line et dans le champs de commande ajoutez %systemroot%\system32\shutdown -l


    Bechir Gharbi | http://myitforum.com/myitforumwp/members/bgharbi/ | Time zone : GMT+1
    • Proposé comme réponse Florin Ciuca vendredi 2 décembre 2011 14:45
    • Marqué comme réponse Anthony Leduc vendredi 2 décembre 2011 19:19
    mercredi 30 novembre 2011 21:52

Toutes les réponses

  • Bonjour,

    Configure dans ton customsettings.ini les variables FinishAction et SkipFinalSummary

    Exemple:

    SkipFinalSummary=YES
    FinishAction=REBOOT

    Plus d'infos: Contourner l’attente de la page FinalSummary avec MDT 2010 Update 1

    Voici les options pour FinishAction

    SHUTDOWN: Éteint le PC
    REBOOT: Redemarre
    RESTART: idem que  REBOOT
    LOGOFF: Fermer la session


    Revue du Geek | Déployer Windows 7 avec MDT 2010
    mercredi 30 novembre 2011 21:44
  • Bonsoir,

    C'est possible avec MDT 2010 en utilisant une variable appelée "FinishAction". Définissez cette variable à LOGOFF dans CustomSettings.ini pour obtenir le résultat souhaité lorsque le processus de déploiement est terminé.

     


    Bechir Gharbi | http://myitforum.com/myitforumwp/members/bgharbi/ | Time zone : GMT+1
    • Proposé comme réponse Florin Ciuca vendredi 2 décembre 2011 14:45
    • Marqué comme réponse Anthony Leduc vendredi 2 décembre 2011 19:19
    mercredi 30 novembre 2011 21:48
  • Une 2ième méthode :

    A la fin de la séquence de tâches ajouter un Run command line et dans le champs de commande ajoutez %systemroot%\system32\shutdown -l


    Bechir Gharbi | http://myitforum.com/myitforumwp/members/bgharbi/ | Time zone : GMT+1
    • Proposé comme réponse Florin Ciuca vendredi 2 décembre 2011 14:45
    • Marqué comme réponse Anthony Leduc vendredi 2 décembre 2011 19:19
    mercredi 30 novembre 2011 21:52
  • Merci à vous. La variable "Finishaction" fonctionne parfaitement.

    Il me reste plus qu'a la fenêtre d'ouverture de session ce soit le nom de domaine au lieu de la connexion au poste local.

    Je vais voir si je peux configurer cela au niveau des gpo..

     

    En tout cas un grand merci

    vendredi 2 décembre 2011 19:23