locked
Résolu - Configuration serveur DNS RRS feed

  • Question

  • Bonjour,

    J'ai créé un nouveau domaine avec un serveur Windows Server 2008 R2.  Lorsque je fais un nslookup sur un client du domaine, il m'affiche correctement le nom et l'adresse IP du serveur.  Cependant, lorsque je fais la commande sur le serveur lui-même, j'obtiens ceci:

     

    C:\>nslookup
    Serveur par dÚfaut :   UnKnown
    Address:  ::1

    > xxx.xxx.173.140
    Serveur :   UnKnown
    Address:  ::1

    Nom :    nomdeserveur.fictif.domaine.com
    Address:  xxx.xxx.173.140

    >

     

    Je me demandais si quelqu'un ici pouvait m'aider à résoudre ce problème.

     

    Merci, bonne journée

    • Modifié Ninouski mercredi 8 décembre 2010 17:48
    vendredi 3 décembre 2010 16:16

Réponses

  • Bonsoir,

    avez-vous désactivé le protocole TCPIP V6 ? c'est lui qui provoque l'affichage du ::1

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    • Marqué comme réponse Bechir Gharbi mercredi 8 décembre 2010 17:59
    lundi 6 décembre 2010 23:07

Toutes les réponses

  • Bonjour,

    Est ce que tu as ajouté l'adresse DNS dans la carte réseau du serveur lui même ?


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/
    samedi 4 décembre 2010 12:20
  • Bonjour,

     

    as-tu configuré une zone de recherche inversée sur ton DNS en y spécifiant notamment l'enregistrement de ton DC ?

    Si ce n'est pas le cas, ton message (qui n'est pas vraiment une erreur) vient de là.

     

    A bientôt


    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT -- MVP Windows Server - Directory Services
    dimanche 5 décembre 2010 15:57
  • Bonjour,

     

    Merci pour vos réponses.  Oui j'ai ajouté l'adresse DNS dans la carte du serveur lui même.

    lundi 6 décembre 2010 14:35
  • Bonjour,

     

    Merci pour votre réponse.

     

    Jai configuré une zone de recherche inversée sur le serveur.  Sous zone de recherche inversée, j'ai un dossier 173.xxx.xxx.in-addr.arpa

    lundi 6 décembre 2010 14:49
  • Est ce qu'il y a un enregistrement relatif à ton serveur dans la zone inversée ???
    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/
    lundi 6 décembre 2010 15:38
  • Bonjour,

     

    Merci pour votre réponse.

     

    Jai configuré une zone de recherche inversée sur le serveur.  Sous zone de recherche inversée, j'ai un dossier 173.xxx.xxx.in-addr.arpa


    Et est-ce que tu rencontres toujours le souci ?
    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT -- MVP Windows Server - Directory Services
    lundi 6 décembre 2010 15:44
  • Oui, en fait cette configuration était déjà en place avant de poster ce sujet. 

    lundi 6 décembre 2010 15:49
  • Bonsoir,

    avez-vous désactivé le protocole TCPIP V6 ? c'est lui qui provoque l'affichage du ::1

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    • Marqué comme réponse Bechir Gharbi mercredi 8 décembre 2010 17:59
    lundi 6 décembre 2010 23:07
  • Bonjour,

     

    Pouvez-vous nous tenir au courant de votre avancée s'il vous plait ?

    Merci


    David LACHARI - MVP Virtual Machine - http://danstoncloud.com/blogs/david_lachari - Auteur du livre "Hyper-v v2" chez les editions ENI
    mercredi 8 décembre 2010 12:19
  • Bonjour,

     

    Désolé pour le délais.  J'ai désactivé ipv6 et effectivement le ::1 ne s'affiche plus lors de la commande nslookup.

     

    Merci beaucoup pour votre aide!

     

     

    mercredi 8 décembre 2010 17:48