none
Appli Teams (office365) sous Windows via un proxy RRS feed

  • Discussion générale

  • bonjour,

    je rencontre un souci aléatoire avec l'appli, via un proxy.

    ceci sur n'importe quel ordi du réseau (clients WIN10 full update)

    de temps en temps, il me mets ce message d'erreur :

    https://social.technet.microsoft.com/Forums/getfile/1625063


    si je ferme l'appli, et que je la ré-ouvre, cela fonctionne, mais pas toujours, parfois je dois désactiver le proxy (temporairement) avant d'ouvrir l'appli afin que celle-ci se connecte et ensuite je le réactive et l'appli fonctionne toute la journée sans problème.


    j'ai bien entendu autoriser toutes les IP et URLs que MS indique : https://docs.microsoft.com/fr-fr/microsoft-365/enterprise/urls-and-ip-address-ranges?view=o365-worldwide

    j'ai également essayé d'ajouter toutes les IP et URL dans le registre via la valeur ProxyOverride :

    https://social.technet.microsoft.com/Forums/getfile/1625064

    sans succès ...

    mercredi 11 novembre 2020 16:29

Toutes les réponses

  • Bonjour R--S,

    Malheureusement les deux liens fournis ne fonctionnent pas. Ce serait vraiment utile de connaitre le message d'erreur. Avez-vous essaye de supprimer le cache? 

    Je vous remercie par avance pour votre retour.

    Cordialement,

    Biliana

    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votreproblème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mercredi 11 novembre 2020 21:06
  • Bonjour,

    Avez-vous essayé d'utiliser Teams via un réseau externe de l'entreprise (chez soi par exemple) ? Est-ce que vous avez le même problème ?

    Ca serait bien si vous partagez plus de détails sur le message d'erreur.

    Cordialement,

    _________________________

    Youssef Saad | Blog LinkedIn | Twitter

    Prière de ne pas oublier de marquer les réponses utiles comme solution, en vous remerciant !

    mercredi 11 novembre 2020 21:13
  • bonjour,

    voici le message d'erreur :

    https://www.cjoint.com/c/JKuhLAKABPm

    en haut, en dessous de "Recherher" :

    "un probleme est survenu .Reconnexion ...."

    oui, cela fonctionne sans probleme en désactivant le proxy.

    (je n'arrive plus à inserer d'images depuis plusieurs mois sur les forums technet : vous aussi ?)

    Avez-vous essayé d'utiliser Teams via un réseau externe de l'entreprise (chez soi par exemple) ? Est-ce que vous avez le même problème ?

    oui, sans probleme

    • Modifié R--S vendredi 20 novembre 2020 07:39
    vendredi 20 novembre 2020 07:38
  • Si vous utilisez un pare-feu ou un proxy dans votre réseau LAN, rassurez-vous que tous les URLs relatifs à MS Teams sont autorisés, voir la liste ci-dessous:

    Sinon pour plus de détails, vous pouvez activer le mode débogage sur votre PC Windows Teams via Ctrl + Alt + Shift + 1, ensuite vous allez retrouver les logs dans "%userprofile%\Downloads"

    Cordialement,

    _________________________

    Youssef Saad | Blog LinkedIn | Twitter

    Prière de ne pas oublier de marquer les réponses utiles comme solution, en vous remerciant !

    vendredi 20 novembre 2020 09:22
  • merci, j'ai deja verifie toutes les urls, et je les ai meme rajouté au "proxyoverride" pour ne pas qu'elles passent pas le serveur proxy, sans succès
    vendredi 20 novembre 2020 09:32
  • Bonjour R--S,

    Idéalement, vous ne devrez pas passer par un proxy pour Teams ou tout service M365. Si contourner le proxy n’est pas une option pour vous, jetez un oeil à l’article suivant:

    Serveurs proxy pour Skype Entreprise Online et Teams

    Je vous remercie par avance pour votre retour.

    Cordialement,

    Biliana

    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votreproblème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    lundi 23 novembre 2020 08:42
  • Bonjour R--S,

    Avez-vous avancé dans votre problematique? N'oubliez pas de marquer comme réponse les propositions des intervenants qui vous ont amené à la solution du problème.

    Je vous remercie par avance pour votre retour.

    Cordialement,

    Biliana

    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votreproblème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mercredi 25 novembre 2020 08:13
  • bonjour, non, j'en suis tjrs au meme stade : teams se connecte aléatoirement via un proxy (avec message d'erreur : un probleme est survenu)

    pas de solution concrète a part enlever le proxy

    mercredi 25 novembre 2020 08:17
  • Bonjour R--S,

    Vous avez bien observé les prerequisite et les conditions de réseau ?

    Préparer le réseau de votre organisation pour Microsoft Teams

    Je vous remercie par avance pour votre retour.

    Cordialement,

    Biliana



    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votreproblème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mercredi 25 novembre 2020 17:38
  • Bonjour R--S,

    Vous avez bien observé les prerequisite et les conditions de réseau ?

    Préparer le réseau de votre organisation pour Microsoft Teams

    Je vous remercie par avance pour votre retour.

    Cordialement,

    Biliana



    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votreproblème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    bonjour, oui, j'ai déja tout vérifié et re-vérifié ...
    jeudi 26 novembre 2020 07:12
  • voici un fichier LOG quand ça ne fonctionne pas (un probleme est survenu, reconnexion ...)

    https://we.tl/t-97VZ5ubRkT

    (lien wetransfer)

    samedi 28 novembre 2020 07:10
  • Après vérification du fichir log communiqué, j'ai trouvé plusieurs messages d'erreur:

    "<9144> -- error -- RegistryService: failed to register Sfb App with error: No Path 

    <9144> -- event -- errorMessage: https://teams.microsoft.com: line 0: A cookie associated with a resource at http://teams.microsoft.com was set with `SameSite=None` but without `Secure`"

    Rassurez-vous que vous exécutez Teams avec la dernière version, sinon si vous l'utilisez via un navigateur, mettez-le à jour et vider les cookies etc. Ensuite, refaites les tests en activant les logs.

    Cordialement,

    _________________________

    Youssef Saad | Blog LinkedIn | Twitter

    Prière de ne pas oublier de marquer les réponses utiles comme solution, en vous remerciant !


    jeudi 3 décembre 2020 15:37
  • bonjour,

    merci pour votre réponse.

    nous n'utilisons pas Teams version Web, uniquement la version 64bits sous Windows 10.

    j'ai deja (je pense) la derniere version :

    Votre version de Microsoft Teams est 1.3.00.30866 (64 bits) . Dernière mise à jour le 18/11/2020

    j'ai déja vidé les caches de tous les navigateurs installés (firefox, IE, Edge)

    jeudi 3 décembre 2020 17:19