none
Problème d'ouverture de session AD

    Discussion générale

  • Bonjour,

    Je rencontre un soucis chez un client.

    En effet l'entreprise dispose d'un contrôleur de domaine Windows Server 2003 avec un niveau fonctionnel Windows 2000.

    Jusqu'a maintenant, la majorité des postes clients fonctionnait sous Windows XP.

    Suite à l'achat de nouveau matériels, le client dispose maintenant de nouveau poste tournant sous Windows 10 Pro. Je les ai donc joint au domaine (jusque la aucun problème). Après cela l'utilisateur a pu ouvrir sa session sans aucun soucis.

    Cependant aujourd'hui lors de l'ouverture de session, l'utilisateur a le message suivant : "La méthode de connexion que vous tentez d'utiliser n'est pas autorisée."

    J'ai pas mal fouillé sur le net mais aucune solution a priori, je me permet donc de vous demander des infos.

    Ce que j'ai pu constater c'est que si je me connecte en admin (cela fonctionne) et que je sort l'ordinateur du domaine pour ensuite le remettre, l'utilisateur peut a nouveau ouvrir sa session.

    Auriez vous des idées afin de résoudre le problème ? (Incompatibilité Windows 10 avec AD Windows 2000 ?)

    En vous remerciant par avance pour les réponses que vous pourrez m'apporter.

    Cordialement.


    jeudi 18 avril 2019 13:40

Toutes les réponses

  • Bonjour

    Vous devez passer a server 2016.

    server 2003 n'est plus supporte par Microsoft.

    https://www.microsoft.com/fr-fr/cloud-platform/windows-server-2003

    Cordialement


    "Marquer comme réponse" les réponses qui ont résolu votre problème

    jeudi 18 avril 2019 14:10
  • Merci pour votre réponse.

    Je sais bien que cette version n'est plus supporté par Microsoft.

    Cependant une migration est prévu vers une nouvelle forêt, mais en attendant j'aurai tout de même besoin que les poste en Windows 10 fonctionne correctement dans le domaine actuel.

    jeudi 18 avril 2019 14:56
  • Windows 2000 et 2003 ne sont plus supportés, 2008, 2008r2 arriverra bientôt à terme. Par défaut dans l'ajout d'un ordinateur W10 n'est pas lié au niveau du domaine, mais plus votre OS client est récent et plus Microsoft désactive certain protocole (SMBV1 par exemple obsolète et vulnérable).

    Il est plus que recommandé de migrer vers des OS plus récent et plus sur.

    Les vulnérabilité d'SMB V1 par exemple était utilisé par certain malveillant criptolocker. SMB V1 est désactivé dans les versions récentes de Windows 10.



    jeudi 18 avril 2019 14:56
  • Merci de votre réponse, la migration est prévu en effet.

    Cependant le temps que cela se fasse (quelques mois), j'aurai besoin de pouvoir utiliser les nouveaux postes sur l'infrastructure actuel.

    jeudi 18 avril 2019 15:37
  • Bonjour Anthony,

    Symptôme: Lors de la tentative de connexion à un ordinateur avec un ID non administrateur, le message suivant peut s'afficher: "Vous ne pouvez pas vous connecter car la méthode de connexion que vous utilisez n'est pas autorisée sur cet ordinateur. Veuillez contacter votre administrateur réseau pour plus d'informations."
    Cas 1: la stratégie de groupe "Autoriser la connexion localement" n'a pas été configurée pour autoriser les utilisateurs ou les utilisateurs du domaine. Pour configurer les autorisations permettant aux utilisateurs ou aux utilisateurs du domaine d'ouvrir une session sur l'ordinateur ou le domaine, vous devez ajouter les utilisateurs ou les utilisateurs du domaine à l'option "Autoriser la connexion locale". Veuillez suivre ces étapes pour ajouter les utilisateurs.
     
    1. Exécutez gpedit.msc.
    2. Développez Configuration ordinateur \ Paramètres Windows \ Paramètres de sécurité \ Stratégies locales
    3. Cliquez sur Attribution des droits de l'utilisateur.
    4. Assurez-vous que "Autoriser la connexion localement" inclut Administrateurs, Sauvegarde
    Opérateurs, utilisateurs du domaine ou utilisateurs.
     
    Cas 2: La stratégie de groupe "" Refuser la connexion localement "a été configurée pour refuser les utilisateurs ou les utilisateurs du domaine. Pour permettre aux utilisateurs ou aux utilisateurs du domaine d'ouvrir une session localement sur l'ordinateur ou le domaine, la mention "Refuser l'ouverture de session locale" doit être vide ou aucun utilisateur ou utilisateur du domaine ne doit figurer dans la liste. Veuillez suivre ces étapes pour supprimer les utilisateurs ou les utilisateurs du domaine de la "Refuser l'ouverture d'une session locale".
     
    1. Exécutez gpedit.msc.
    2. Développez Paramètres Windows \ Paramètres de sécurité \ Stratégies locales.
    3. Cliquez sur Attribution des droits de l'utilisateur.
    4. Assurez-vous que "Refuser la connexion localement" est vide.
     
    Cas 3: la stratégie de groupe local permet à l'utilisateur de se connecter. Toutefois, la stratégie de groupe de domaine qui remplace la stratégie locale n'autorise pas les utilisateurs à se connecter localement. La résolution consiste à modifier la stratégie de domaine pour permettre aux utilisateurs de se connecter localement.
     
    Cas 4: la stratégie de domaine permet aux utilisateurs du domaine de se connecter localement, mais pas la stratégie locale et la stratégie de domaine ne s'applique pas à l'ordinateur. Le correctif exécute gpupdate /force pour forcer la mise à jour de la stratégie de domaine.
    Cas 5: Norton Firewall bloque la communication entre le client et le contrôleur de domaine. La solution consiste à désactiver le pare-feu Norton ou à le reconfigurer pour permettre l'accès au contrôleur de domaine.
    J'espère que cela vous aidera!


    Momominta

    samedi 20 avril 2019 15:34
  • Bonjour,

    Désolé pour le délai de réponse, mais je n'ai pas pu tester avant aujourd'hui.

    Malheureusement cela ne fonctionne pas. Mais je me suis rendu compte que si j'ajoute l'utilisateur en tant que membre du groupe Administrateurs (du domaine, pas local) la connexion s'effectue sans problème.

    Bon par contre en terme de sécurité on est d'accord que c'est une catastrophe ! C'est pour cela que je cherche une autre solution.

    En vous remerciant.

    Cordialement.

    lundi 6 mai 2019 14:45
  • Avez-vous activé SMB V1 sur les postes en Windows 10 ? Avec Windows 2003 il est nécessaire d'activer ce vieux protocole très  vulnérable.

    Bon par contre en terme de sécurité on est d'accord que c'est une catastrophe ! 

    Tout comme avoir des DC en 2003 de nos jours ...

    La solution la plus propre est de suppimer les DC en 2003

    lundi 6 mai 2019 16:12
  • Le support SMB 1 est effectivement activé sur les postes.

    Je suis bien d'accord avec vous concernant le DC en 2003... Cependant pour le moment le client n'a pas budgéter la migration vers une nouvelle version mais c'est en cours de discussion.

    En vous remerciant,

    jeudi 9 mai 2019 10:08