locked
[ debutant] RRS feed

  • Question

  • Bonjour ;
    je vien de me mettre à isa server 2006 et je vous avoue que tout n'est pas au point . isa est en teste chez moi actuellement , je souhaite configurer des acces client vpn , je pense avoir suivi l'assistant comme il le faut mais l'orsque je fait un test sur un poste à l'extérieur voici l'erreur qui me revient :


    "erreur 789 : la tentaticve de connexion L2TP à échoué parce que la couche de sécurité à rencontré une erreur de traitement  au cour des négociation initiales avec l'ordinateur distant!"

    je precise que isa est installé sur un serveur 2003 R2 sp2 que le poste ne fait pas parti d'un domaine et que les utilisateurs sont en local ( pas D'AD ) .
    Le serveur est relié à une livebox et voici les ports qui sont redirigé vers l'ip privé de mon server :
    1701 ; 4500 ; 500; 1723 .

    Voilà vous savez tout !! j'espère un peu d'aide
    D'avance merci
    jeudi 8 octobre 2009 12:00

Toutes les réponses

  • est ce que tu ne serais pas dans ce cas de figure ?

    http://support.microsoft.com/kb/326751

    cdlt

    Ludo
    jeudi 8 octobre 2009 14:46
  • Bonjour et merci pour ta réponse .

    non je ne pense être exactement dans ce cas de figuer car je suis sous un os 2003 .
    J'ai fait quelques recherches et je me suis rendu compte que la livebox ne gére pas le VPN ! ( livebox grand public blanche )
    Donc j'espere que sa vien de sa .
    J'attend que orange m'envoie la version pro maintenant .

    cdlt
    Dim

    jeudi 8 octobre 2009 14:50
  • bonjour;
    j'ai donc changer ma livebox !
    Mais des problèmes sont toujours là, j'ai une erreur 800 qui apparait sur mon client qand j'essaie de me connecter , et si je force la connexion client en L2TP j'ai une erreur 789 , qui s'affiche!??
    Si quelqu'un voit d'ou sa peut venir je suis preneur !!
    D'avance merci
    Dim
    lundi 19 octobre 2009 13:11
  • Si ton provider ne permet pas d'utiliser GRE dans les paquets VPN il n'y a pas de solution pour ton VPN à moins d'utiliser une solution de type VPN SSL

    cdlt,

    Ludo
    lundi 19 octobre 2009 14:06
  • merci pour ton aide ludo!
    j'ai refait quelque teste et la connexion pptp fonctionne par contre des que je veux me connecter en L2TP/ipsec il me fait une erreur :
    erreur 678 :l'ordinateur distant na pas répondu !
    j'ai  regarder un peu partout mais je ne vois pas d'ou sa vien .

    j'ai essayer de faire un test en local en L2TP et il me met l'erreur suivante :
    erreur 789 :  la tentative de connexion L2TP à echoue car la couche de sécurtité à rencontré une erreur de traitement au cour des négociations initiale avec l'ordinateur distant !


    si tu peux encore me filer un coup de pouce !?

    d'avance merci
    Dim
    lundi 19 octobre 2009 14:23
  • Après quelques manipulation j'ai reussi à faire fonctionner les connexions VPN PPTP et L2TP .

    J'ai donc voulu intégrer mon serveur à mon domaine pour tester avec des comptes AD pour cela j'ai installer une deuxième carte réseaux car le domaine est sur une autre plage ip .

    une fois intégré Isa me signale un problème de configuration dont voici le détail:

    Description : ISA Server a détecté des itinéraires passant par la carte réseau Connexion au réseau local 2.0 ne correspondant pas au réseau auquel appartient cette carte. Lorsque les réseaux sont correctement configurés, les plages d'adresses incluses dans chaque réseau de niveau de groupe doivent inclure toutes les adresses IP pouvant être routées au travers de ses cartes réseau conformément à leurs tables de routage. Sinon, des paquets valides seront refusés et considérés comme falsifiés. Les plages suivantes sont incluses dans les plages d'adresses IP du réseau mais ne sont pas routables au travers de ses cartes réseau : 192.168.3.0-192.168.3.139,192.168.3.201-192.168.3.255;. Cet événement peut se produire après l'ajout d'une route, la création d'un réseau de site distant ou la configuration de l'équilibrage de la charge réseau et peut être ignoré s'il ne réapparaît plus

    j'avoue avoir du mal à comprendre le problème, du coup mes connexion ne fonctionne plus évidemment !

    Merci pour toutes les réponses que vous pourrez m'apporter .

    mardi 20 octobre 2009 09:26
  • bon j'ai résolu mon problème de réseau .
    Mais maintenant quand je me connecte une erreur 691 : Accès refusé car le nom d'utilisateur et/ou le mdp ne sont pas valide sur le domaine alors que le compte est bon ??

    si quelqu'unà déjà eu le problème merci d'avance.

    Dim
    mardi 20 octobre 2009 10:24
  • Bonjour ;

    je suis dans un contexte un peu bizarre car avant de mettre mon serveur dans mon domaine je pouvais me connecter en vpn peut importe le protocole, avec un compte en local.

    Par contre une fois que j'active la deuxième carte réseaux et que je rentre mon serveur dans le domaine la plus aucune connexion ne fonctionne !!

    Si quelqu'un à déjà eu se problème je veux bien son aide !

    Merci d'avance 
    Dim

    mercredi 21 octobre 2009 06:58
  • Bonjour, as tu ajouté un groupe de sécurité dans ISA Serveur ayant de le droit de se connecter à l'ISA Serveur ? (chemin = Réseaux privé virtuel (VPN) dans le menu, puis spécifier les utilisateurs windows.

    Cdlt

    AMBERT Aurélien Consultant INSECO www.inseco.fr
    vendredi 23 octobre 2009 21:44