none
SCCM 2016 qui demande un package de MaJ Windows Server 2012 sur un Windows Server 2016 RRS feed

  • Discussion générale

  • Bonjour,

    Avez-vous rencontré ce problème aussi sur Windows Server 2016 avec SCCM 2016 version 1706 ?

    Lorsque je veux déployer sur mon site principal (je ne l'ai) un point de mise à jour logicielle, et que je vais dans l'onglet Classifications 3095113 pour WSUS et KB3159706.
    Le problème est que ses mises à jour sont pour Windows Server 2012, tous mes serveurs sont en 2016 et à jour. J'ai installé le rôle WSUS et lui me propose bien de DL, les MaJs W10 c'est ce que je trouve le plus bizarre.

    Merci,

    Je précise que c'est pour mon projet de validation d'étude et que j'ai épluché le web mais que les seules solutions que j'ai trouvé concernent Windows 2012....

    Esteban (étudiant administrateur système)


    vendredi 2 février 2018 11:18

Toutes les réponses

  • Bonjour Esteban,

    Je vous invite à appliquer la solution proposée ici.

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    vendredi 2 février 2018 16:11
  • Bonjour,

    J'ai déjà essayé la solution du script et heureusement que j'avais un backup, mon serveur SCCM ne pouvait plus accéder à mon serveur SQL suite aux modifs apportées par le script. Et mon problème ne vient pas réellement de WSUS mais de SCCM. Dans votre solution c'est comme si j'utilisais WSUS pour mes mises à jour et ce n'est pas le cas, j'ai besoin du rôle pour SCCM mais je ne l'utilise pas pour DL.

    vendredi 2 février 2018 16:56
  • Bonjour,

    J'ai dû mal à comprendre si vous rencontrez véritablement un problème mais en effet l'avertissement demandant les deux KBs ne s'applique qu'à Windows Server 2012 ou 2012 R2. Ces KBs ne sont pas nécessaires sur Windows Server 2016.

    Cordialement,


    Jean-Sébastien DUCHÊNE - www.windowstouch.fr - Microsoft Valuable Professional (MVP) Enterprise Mobility - Microsoft Student Partner (MSP) 2008/2010, MCSE : Enterprise Devices and Apps, MCSE : Private Cloud, MCTS Configuration Manager/MDOP

    dimanche 4 février 2018 14:11
    Modérateur