none
Problème d'incrustation de texte et de balise après une traduction RRS feed

  • Question

  • Bonjour,

    Je rencontre actuellement un problème sur le poste d'une de mes utilisatrices.

    Après avoir effectué une traduction (italien vers français) sur Word 2013, la traduction s'est incrustée à coté du texte original séparé seulement par des balises (voir image ci-dessous)

    https://imagizer.imageshack.com/v2/1204x110q90/922/3tzAoV.jpg

    Les balises et la traduction française apparaissent seulement en mode "Page", lorsque l'on passe en mode "Lecture", seul le texte italien original apparait.

    Et surtout, elles n'apparaissent que sur le poste de l'utilisatrice, lorsque que j'ouvre son document sur d'autre PC je n'ai pas le problème.

    Ça fait deux jours que je cherche toutes les options possibles et imaginables sur Word, j'ai tenté une réparation et une réinstallation d'Office mais rien n'y fait.

    Est-ce que vous pouvez m'aider pour ce problème?

    Merci par avance :)

    Vincent

    jeudi 31 mai 2018 06:36

Réponses

  • Bonjour

    Merci pour le document, j'avais tout faux.
    Le texte français est "masqué" ainsi que le système de balisage en mauve.
    Ce ne sont pas des champs au sens Word.

    Avec l'option Afficher Tout le résultat est le suivant :
    https://www.cjoint.com/c/HFchzSr1X3z

    Sans cette option je ne vois que l'italien :
    https://www.cjoint.com/c/HFchBWrSiaz
    Ce qui parait correct.

    La réponse est donc dans Fichier Options, où l'on peut choisir ce qui est affiché ou pas :
    https://www.cjoint.com/c/HFchHmUnO7z

    Bien pratique pour une relecture.

    Il est a noté aussi que le nombre des balise est soit 97 soit 100, mon responsable et moi même pensons que c'est une sorte de note pour la fiabilité de la traduction automatique de chaque phrases.

    Vous utilisez sans doute un logiciel ou juste un complément,  d'aide à la traduction. C'est lui qui doit mettre ce balisage.
    Il devrait y avoir un système pour parcourir ces balises.

    samedi 2 juin 2018 07:40

Toutes les réponses

  • Bonjour

    j'ai tenté une réparation et une réinstallation d'Office mais rien n'y fait.

    La réinstallation ne change pas le paramétrage.

    le souligné en pointillé laisse penser que le texte est "masqué".
    les accolades font penser à un champ, le fait qu'ils soient en couleur permet de supposer que vous êtes sur Mac.
    Et là je n'y connais rien.
    Si le texte apparaît correctement sur un autre poste, je suppose que sur celui-là vous êtes en mode
    Révisions / suivi des modifications.
    Sur PC je conseillerais de faire CTRL+F9 et si l'affichage est correct accepter toutes les modification dans l'onglet révisions.
    PS : il y a un forum dédié aux Mac sur Answers.

    jeudi 31 mai 2018 11:40
  • Bonjour,

    Merci pour votre retour,

    Je sais pour la réinstallation mais j'étais un peu désespéré au bout de 2H d'essais infructueux :/

    Par contre je suis sur Windows 10 et sur Office 2013 pour être précis.

    En effet je pensais aussi que c'était lié au suivi de modifications mais même en le désactivant ou en acceptant toutes les modifications ça ne change pas le problème...

    Désolé je n'ai pas précisé que j'avais déjà tenté le suivi de modification (comme j'ai passé 2H sur Word à essayer toutes les manipulations possible et imaginable, ce serait très compliqué de toutes les lister).

    J'aurais tendance à penser que l'utilisatrice à fait une fausse manip et qu'elle se retrouve maintenant avec des modifications et des balises inactives ce qui empêche Word de les isoler pour les supprimer, mais elle n'apparaissent pas en mode lecture et il semblerait qu'elle est déjà eu le problème sur d'autres traductions...

    vendredi 1 juin 2018 10:22
  • Bonjour

    Mauvaise analyse de ma part, je n'ai pas souvenir de balises de champs en couleur, pas même en word 2016.

    Si ça ne vous ennuie pas, le plus simple serait de mettre à disposition juste un bout de document en docx.
    L'équivalent de ce que vous avez mis dans la capture d'écran suffirait sans doute.
    Encore que je ne vois pas bien à quoi correspond le "97".
    Et dites-nous ce qui devrait être affiché quel que soit le mode d'affichage.
    Italien et/ou français.
    merci

    vendredi 1 juin 2018 12:12
  • Je peux vous envoyer le document mais comme dit précédemment, vous n'aurez sans doute pas les balises ni le texte en français.

    Je vous ai mis le début du document en enlevant les détails "confidentiels" de part la nature réglementaire du document.

    pour rappel, l'utilisatrice avait un document en français, elle l'a traduit en Italien (soit dit en passant, elle a traduit le document original dans une dizaine de langues et seul le document en Italien pose problème).

    Nous devrions avoir un document en Italien seulement mais le texte français apparais sur le PC de l'utilisatrice en plus du texte italien où chaque phrase est espacé par des balises. Les balises n’apparaissent sur son PC qu'en mode "page" et "web", elles n’apparaissent pas en mode "lecture". le problème n'est pas visible sur d'autres PC (testé avec Office 2013 et 2016).

    Il est a noté aussi que le nombre des balise est soit 97 soit 100, mon responsable et moi même pensons que c'est une sorte de note pour la fiabilité de la traduction automatique de chaque phrases.

    Encore merci pour votre aide :)


    vendredi 1 juin 2018 19:37
  • Bonjour

    Merci pour le document, j'avais tout faux.
    Le texte français est "masqué" ainsi que le système de balisage en mauve.
    Ce ne sont pas des champs au sens Word.

    Avec l'option Afficher Tout le résultat est le suivant :
    https://www.cjoint.com/c/HFchzSr1X3z

    Sans cette option je ne vois que l'italien :
    https://www.cjoint.com/c/HFchBWrSiaz
    Ce qui parait correct.

    La réponse est donc dans Fichier Options, où l'on peut choisir ce qui est affiché ou pas :
    https://www.cjoint.com/c/HFchHmUnO7z

    Bien pratique pour une relecture.

    Il est a noté aussi que le nombre des balise est soit 97 soit 100, mon responsable et moi même pensons que c'est une sorte de note pour la fiabilité de la traduction automatique de chaque phrases.

    Vous utilisez sans doute un logiciel ou juste un complément,  d'aide à la traduction. C'est lui qui doit mettre ce balisage.
    Il devrait y avoir un système pour parcourir ces balises.

    samedi 2 juin 2018 07:40
  • Bonjour,

    Je viens de vérifier avec mon utilisatrice et en effet c'était bien ça.

    je vous avoue que je me sens un peu mal de ne pas y avoir pensé, j'ai pensé à cliquer sur le bouton afficher tout mais pas à vérifier les paramètres du texte...

    En tout cas je vous remercie pour votre aide !

    du coup, je vous souhaites une bonne journée et une bonne continuation.

    mardi 5 juin 2018 15:11
  • Bonjour

    En tout cas je vous remercie pour votre aide !

    Pas de souci.
    Les forums d'entraide c'est fait pour ça et ça me fait plaisir de vous avoir dépanné.
    On peut être utile tout en étant à la retraite.

    Bonne continuation à vous aussi.

    mardi 5 juin 2018 15:15