locked
aprés instal OK de Win7, impossible de rebooter sur le disk RRS feed

  • Question

  • Sur le disk 0 j'avais 3 partitions 1= Windows XP(32), 2= Kubuntu(64), 3= data. J'ai réduit la partition 3=data pour créer une partition de 40Go Window7.
    Le multi-boot Windows xp//Kubuntu fonctionnait trés bien jusqu'au reboot suite à l'installation de Win7RC, qui s'est trés bien déroulée sur la partition Windows7.
    Enfin de boot bios je rencontre l'erreur "impossible de lire le disk faire CtrlAltSuppr pour redémarrer"

    Que c'est-il passé, Win7 m'a-t-il planté le secteur de boot, est-il incompatible au multi-boot avec XP ?
    Que dois-je faire : option R avec cd XP puis fixboot et/ou fixmbr pour revenir en arrière ??

    Par avance merci de votre aide
    mercredi 6 mai 2009 12:50

Réponses

Toutes les réponses

  • Bonsoir à tous (1ère visite d'information avant que je n'installe moi-même Win 7 RC)...

    Je suis bien loin d'être un "pro" -lol-, mais j'ai aussi remarqué ce genre de problème avec Vista qui écrasait les multiboot XP et Ubuntu... Apparemment, le principe est différent à partir de Vista, donc valable sans doute aussi avec 7...

    Si je me rappelle bien, j'avais en effet "joué" du fixmbr, et aussi utilisé VistaBootPro :  http://www.infos-du-net.com/telecharger/VistaBootPro-pro-boot,0301-5724.html, mais je ne me rappelle plus ce que j'avais fait précisément (désolé)...

    Si cette modeste contribution peut te donner une piste (c'est la 1ère fois que j'interviens sur un forum), ce sera encore mieux si qqun de plus expérimenté peut confirmer...

    Bon courage...
    mercredi 6 mai 2009 20:18
  • bonjour jdm82,

    regarde ce post et mon explication..je pense que ton probleme est similaire:

    http://social.technet.microsoft.com/Forums/fr-FR/win7fr/thread/6d318a83-eb6b-4fcc-91a1-70a2dea7e3a0

    cordialement,


    PierrE.

    Pierre JOUBERT -www.redkaffe.com- Pensez a marquer vos posts comme resolus quand ils le sont..merci.
    jeudi 7 mai 2009 10:03
  • Pardon j'ai du faire une fausse manip, j'ai reçu un message où on me demandait de "marquer comme réponse"... Ne sachant pas où cliquer, j'ai cliquer sur "Proposer comme réponse", et ça ne doit pas être ça car ça a renvoyé mon message de l'autre jour...

    Je ne suis vraiment pas habitué des forums...
    Désolé !


    mardi 19 mai 2009 20:45