locked
Changer le bouton d'alimentation du menu Démarrer sur Windows Server 2008 RRS feed

  • Discussion générale

  • Bonjour à toutes et tous,

    Je dispose de plusieurs Windows Server 2008 ayant pour rôle Terminal Server en mode application. Et 2008, à l'instar de Vista, propose par défaut de verrouiller le poste. Mon souhait est de remplcacer l'action de verrouiller par l'action de fermer la session.

    Dans GPMC, j'ai bien trouvé le paramètre "Modèles d'administration\Menu Démarrer et barre de tâches\Changer le bouton d'alimentation du menu Démarrer", mais ce paramètre n'agit que sur les OS Windows 7 et Windows Server 2008 R2. Y aurait-il un contournement possible pour que j'arrive à mes fins ?

    D'avance merci. Bonne continuation.


    FXE
    mercredi 20 octobre 2010 08:56

Toutes les réponses

  • Bonjour,

     

    Pour modifier le bouton d'alimentation, il suffit de :

    • Faire un clic droit sur le bouton Démarrer
    • Cliquer sur Propriétés

     

    Vous allez tomber sur les propriétés du bouton Démarrer et dans cet onglet, vous
    pourrez spécifier l'action à effectuer (arrêter, verrouiller ...).

    Bon courage ...


    David LACHARI - MVP Virtual Machine - http://danstoncloud.com/blogs/david_lachari
    mercredi 20 octobre 2010 09:18
  • Bonjour David et merci pour cette réponse.

    En effet, c'est réalisable sur une session Windows Vista, mais je ne trouve pas d'équivalent sous Windows Server 2008.

    J'ajoute qu'idéalement, il faudrait que ce soit poussé via une GPO.

    Merci.

    Cordialement,


    FXE
    mercredi 20 octobre 2010 10:11
  • Bonjour,

    Roxana, cela ne répond pas non-plus à mon besoin. Et malheureusement, 2008 hérite des défauts de Vista. Il faut donc 2008 R2 pour bénéficier des améliorations de Seven.

    Je m'assois donc sur mon besoin et me plie aux carences de l'OS de Microsoft...

    Merci tout de même de vos réponses. Bonne continuation.


    FXE
    mercredi 27 octobre 2010 16:18
  • Bonjour,

    Comme le propose David, sur mon serveur Windows Server 2008 R2, j'ai:

    Quelle édition de serveur avez-vous?

    Cordialement,

    Roxana

     



    Roxana PANAIT, MSFT  Follow TechNetFr on Twitter 

    • Votez l’article qui vous est utile ou postez un pour participer au concours : Appel à la contribution

    •Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.
    jeudi 28 octobre 2010 06:47
  • Bonjour Roxana et merci de suivre mon cas :)

    Comme précisé plus haut, je souhaite faire cela sur un 2008 tout court, autrement dit un "Vista". Et sous 2008 comme sous Vista, cette option est inexistante.

    Merci.

    Bonne fin de semaine.


    FXE
    vendredi 29 octobre 2010 13:34
  • Bonjour,

     

    Avez-vous installé la fonctionnalité " Expérience utilisateur " via le Gestionnaire de serveur ?


    David LACHARI - MVP Virtual Machine - http://danstoncloud.com/blogs/david_lachari
    vendredi 29 octobre 2010 13:37
  • Bonjour,

     

    Avez-vous pu installer la fonctionnalité " Expérience utilisateur " sur votre poste Windows Server 2008 ?

    Merci de nous tenir au courant.


    David LACHARI - MVP Virtual Machine - http://danstoncloud.com/blogs/david_lachari
    mardi 2 novembre 2010 16:52
  • Dans GPMC, j'ai bien trouvé le paramètre "Modèles d'administration\Menu Démarrer et barre de tâches\Changer le bouton d'alimentation du menu Démarrer", mais ce paramètre n'agit que sur les OS Windows 7 et Windows Server 2008 R2. Y aurait-il un contournement possible pour que j'arrive à mes fins ?

     

    Bonjour David,

    Comme je l'expliquais, cette option n'existe que pour Windows Server 2008 R2 et Windows 7 dans les stratégies de groupe. Donc je ne pense pas qu'il y ait un quelconque moyen d'arriver à mes fins. C'est juste que Windows Server 2008 tout comme Vista ne sait pas faire ce que je veux.

    Et oui, l'expérience utilisateur est bien installée sur mes serveurs 2008.

    Merci. Bonne continuation.


    FXE
    mercredi 3 novembre 2010 11:15