none
Pas d'éléménts lors de recherche sous Outlook avec l'indexation RRS feed

  • Question

  • Bonjour à tous,

    Nous avons un serveur sous Windows 2012 R2 Standard sur lequel nos utilisateurs ont leurs profils avec Outlook 2013 configuré en POP.

    Nous utilisons l'indexation de Windows pour indexer les boîtes mails et régulièrement les recherches sous Outlook ne donne plus de résultat (alors qu'il devrait y en avoir) ce qui nous oblige à refaire l'indexation depuis le début. Une fois l'indexation refaite, la recherche fonctionne correctement pendant quelques temps (1mois environ) pour ensuite avoir le même comportement.

    Je pense que le base d'indexation se corrompt et le fait de la refaire règle le problème pour un laps de temps.

    Comment pourrais-je régler ce problème ? Y'a t'il un log du système d'indexation pour voir où il bloque ou pourquoi il se bloque ?

    En vous remerciant d'avance.

    Cordialement.

    mercredi 7 août 2019 15:48

Toutes les réponses

  • Bonjour,

    Quelle est la solution que vous utilisez pour votre messagerie? Exchange Server ou autre?

    Cordialemement,

    SAAD Youssef

    mercredi 7 août 2019 16:54
  • Bonjour à tous,

    Nous avons un serveur sous Windows 2012 R2 Standard sur lequel nos utilisateurs ont leurs profils avec Outlook 2013 configuré en POP.

    Nous utilisons l'indexation de Windows pour indexer les boîtes mails et régulièrement les recherches sous Outlook ne donne plus de résultat (alors qu'il devrait y en avoir) ce qui nous oblige à refaire l'indexation depuis le début. Une fois l'indexation refaite, la recherche fonctionne correctement pendant quelques temps (1mois environ) pour ensuite avoir le même comportement.

    Je pense que le base d'indexation se corrompt et le fait de la refaire règle le problème pour un laps de temps.

    Comment pourrais-je régler ce problème ? Y'a t'il un log du système d'indexation pour voir où il bloque ou pourquoi il se bloque ?

    En vous remerciant d'avance.

    Cordialement.

    Bonjour,

    Un bon point de départ serait de savoir si la recherche à l'intérieur d'Outlook continue à bien fonctionner ou pas?


    Cordialement,

    Sylvain (MCP, MCTS Windows Server 2008 R2 Server Virtualization, MCTS Exchange 2010)

    Blog : http://sylvaincoudeville.fr

    jeudi 8 août 2019 06:01