locked
Serveur 2003 SP2 qui reboot tout le temps RRS feed

  • Question

  • Bonjour
    J'ai un serveur 2003 SP2 qui redémarre automatiquement a chaque apparition de la fenêtre de chargement windows (avant la petite fenêtre de préparation des connexions réseau).Le mode sans échec fonctionne.
    J'ai tenté les manip suivantes sans succés:
    -Chkdsk au redémarrage du système
    -Débranchement du lecteur DAT, et du lecteur DVD
    -Démarrage avec la dernière bonne config
    -Désactiver le rédemmarrage automatique
    -Msconfig : en ne laissant que le Boot.ini coché
    -Changement de prise électrique (pourquoi pas..)
    -Changement clavier / souris
    -Déplacement de la barrette mémoire sur un autre slot

    Je suis  en train de faire un check de la grappe Raid qui apparait Optimal, mais dans le doute....
    Je ferai ensuite un memtest en mode sans échec pour valider la mémoire.
    Puis : dcdiag, dcdiag /test:dns, Ntbtlog.txt, et enfin un nouveau MBR avec la console de récupération.

    Le serveur fonctionne en mode sans échec, mais je n'ai pas de sauvegarde de l'AD que j'ai besoin de récupérer...

    Mon problème est qu'a part un enregistrement dans le journal système qui me dit que le redémaarage précedent n'était pas prévu : je n'ai rien comme info.
    Le serveur reboot 'violament' (comme si un coupure de courant se produisait) sans arrêt.

    Le fait que le mode sans échec soit stable, me laisse penser que ce n'est ni un problème d'alimentation ni de mémoire...
    Est ce qu'une réparation de l'installation de Windows effacera l'AD?

    Help svp...

    Philippe

    mercredi 2 juin 2010 09:52

Réponses

  • Bonjour Roxana

    Désolé pour ma réponse tardive mais j'était sur d'autres tâches urgentes entre temps.

    Le problème est résolu, j'ai installé une nouvelle machine, et pu transférer l'AD et les rôles FSMO.

    J'ai aussi fait le dcpromo sur l'ancien serveur pour le supprimer.

    La difficulté était de faire cela sans que l'ancienne machine reboot (je pense qu'elle a un pb d'alim).

    Meci pour votre précieuse aide.

    Cordialement

     

    lundi 21 juin 2010 09:54

Toutes les réponses

  • Bonjour

     

    essaye de faire plutôt  > SFC /scannow

     

     

    merci


    ----------- Merci Khalil Benz [MCSE - MCTS 2008 - MCTS ISA- MCT]
    mercredi 2 juin 2010 11:27
  • Merci pour votre réponse :

    En mode sans echec cela donne le message d'erreur : "le serveur RPC n'est pas disponible"

    Le service d'appel de procédure distante tourne.

    J'essai en console de récpuration...

    mercredi 2 juin 2010 11:49
  • En console de récupération, la commande n'est pas disponible.
    J'ai recherché les causes possible de l'erreur RPC suite au sfc /scannow.
    Je n'en ai aucune :
    -Le certificats no liability accepted est bien présent
    -Le serveur RPC fonctionne.
    -La clef SFCDisable est bien à 0.
    Je suis en train de faire une analyse anti malware avec l'outil microsoft à jour.
    Le SFC /Scannow me parait une bonne idée, quelqu'un sait il comment contourner ce problème RPC?

    mercredi 2 juin 2010 13:04
  • Bonjour

     

    je pense qu'il faut d'abord installer toutes les maj de sécurité et verifier que l'antivirus est à jour.

     

    merci


    ----------- Merci Khalil Benz [MCSE - MCTS 2008 - MCTS ISA- MCT]
    mercredi 2 juin 2010 14:25
  • oui bien vu
    J'ai mis à jour l'antivirus et fait une analyse complète (sans trouver de virus) mais cela ne change rien.
    L'anti malware Micorsoft n'a rien détecté non plus.

    J'ai réussi a ouvrir une session en mode normal, puisque 20 seconde après l'apparition du bureau le serveur s'est ré eteind violament.
    A l'ouverture de session j'ai eu un message comme quoi un service n'avais pas pu démarrer.
    J'ai fait le tour des journaux d'évènements et j'ai trouvé de multiple erreurs... Notament concernant DCOM, DNS, et AD.

    J'ai paramétré tous les services pour qu'ils ne reboot pas l'ornidanteur.
    Mais les services : journal d'évènements, plug and play et ouverture de session réseau ne sont pas paramétrables et reboot la machine si ils défaillent...

    Et le serveur reboot toujours....

    mercredi 2 juin 2010 15:24
  • Bonjour Philippe,

    Pouvez-vous nous transmettre quelques des erreurs DNS et AD que vous avez ?

    Vous avez éliminé toute problème hardware ( alimentation, UPS..) ?

    Vous avez désactivé aussi le redémarrage automatique ?: http://support.microsoft.com/kb/315192/fr

    ·          Cliquez sur Démarrer, puis cliquez avec le bouton droit sur Poste de travail.

    ·          Cliquez sur Propriétés.

    ·          Cliquez sur l'onglet Avancé, puis cliquez sur Paramètres sous Démarrage et récupération.

    ·          Sous Défaillance du système, désactivez la case à cocher Redémarrer automatiquement.

    ·          Cliquez sur OK à deux reprises.

    Cordialement,

    Roxana

     

     

     


    Roxana Panait, MSFT ________ Votez l’article qui vous est utile ou postez un pour participer au concours : Appel a la contribution! Publiez un tip ou un petit tutorial (comment faire) sur la technologie que vous connaissez le mieux ! - Appel à la contribution
    jeudi 3 juin 2010 12:27
  • Bonjour Roxana

    Et merci de l'intérêt que vous portez à mon problème.
    J'avais deja fait cette manipulation, devant tant de soucis j'ai installé un second controleur de domaine 2003 SP2.
    J'ai fait le dc promo : le dns et les comptes AD se sont bien répliqués.

    Jai recréé une zone dhcp sur le nouveau serveur.

    Maintenant je souhaite enlever l'ancien qui continu de rebooter de manière aléatoire.
    que dois je faire? Simplement l'éteindre comme je dispose maintenant d'un second W2K3?

    Cordialement

    jeudi 3 juin 2010 13:22
  • Bonjour Philippe,

    Si vous avez migré toutes les rôles qui vous intéressent (DHCP, AD DS, serveur fichiers ou autres) : http://technet.microsoft.com/fr-fr/library/dd365353(WS.10).aspx  vous pouvez faire un test et voir si tout fonctionne. 

    Pensez aussi à migrer les applications ou fichiers partagés de ce serveur si vous en avez besoin.

    Comme outils:

    http://technet.microsoft.com/en-us/windowsserver/bb405955.aspx 

    Cordialement,

    Roxana


    Roxana Panait, MSFT ________ Votez l’article qui vous est utile ou postez un pour participer au concours : Appel a la contribution! Publiez un tip ou un petit tutorial (comment faire) sur la technologie que vous connaissez le mieux ! - Appel à la contribution
    jeudi 3 juin 2010 13:36
  • Bonjour

     

    si tu vas supprimer le premier controleur de domaine , il faut transférer les 5 rôles FSMO , faire ensuite un dcpromo

    si tu as Un serveur Exchange , il y a le service de mise à jour destinataire à modifier. + au niveau client changer les DNS.

     

    merci


    ----------- Merci Khalil Benz [MCSE - MCTS 2008 - MCTS ISA- MCT]
    jeudi 3 juin 2010 13:54
  • merci

    J'ai vu les explications ici http://support.microsoft.com/kb/324801/fr?p=1

    mais est ce que je dois faire ces manips avec l'ancien serveur allumé?
    de plus dois je les faires sur l'ancien ou le nouveau?

    jeudi 3 juin 2010 14:17
  • il doit être allumé pour un transfert sinon ça serra une prise de rôle forcé avec ntdsutil

    aussi tu peux la faire sur l'ancien ou le nouveau c'est kif kif.

     

    merci


    ----------- Merci Khalil Benz [MCSE - MCTS 2008 - MCTS ISA- MCT]
    jeudi 3 juin 2010 14:24
  • ca y est les 5 role sont transférés.

    Le dcpromo pour desinstaller l'ad sur l'ancien serveur c'est ça?

     

    jeudi 3 juin 2010 14:51
  • up please

    jeudi 3 juin 2010 16:04
  •  

     

    Bonsoir philippe

     

    • lien utile pour le transfert de rôle FSMO

                 http://support.microsoft.com/kb/255690/fr

    • Configuration DNS
    •  http://support.microsoft.com/kb/237675/fr
    • Suppression d'un DC
           http://syskb.com/supprimer-lactive-directory-sur-un-controleur-de-domaine-en-windows-2000/
    ----------- Merci Khalil Benz [MCSE - MCTS 2008 - MCTS ISA- MCT]
    jeudi 3 juin 2010 17:33
  • Bonjour Philippe,

    Merci de nous tenir au courant avec la résolution de votre problème.

    Cordialement,

    Roxana


    Roxana Panait, MSFT ________ Votez l’article qui vous est utile ou postez un pour participer au concours : Appel a la contribution! Publiez un tip ou un petit tutorial (comment faire) sur la technologie que vous connaissez le mieux ! - Appel à la contribution
    mercredi 9 juin 2010 10:03
  • Bonjour Roxana

    Désolé pour ma réponse tardive mais j'était sur d'autres tâches urgentes entre temps.

    Le problème est résolu, j'ai installé une nouvelle machine, et pu transférer l'AD et les rôles FSMO.

    J'ai aussi fait le dcpromo sur l'ancien serveur pour le supprimer.

    La difficulté était de faire cela sans que l'ancienne machine reboot (je pense qu'elle a un pb d'alim).

    Meci pour votre précieuse aide.

    Cordialement

     

    lundi 21 juin 2010 09:54