locked
probleme usb avec windows 7 RRS feed

  • Question

  • J'ai acheté un pc portable équipé de windows 7 familial premium 64 bits,intel core 2 duo t6600,4 go de ram,donc quelque chose qui me parait pas mal au premier abord.
    Je possede également une telecommande universelle philips pronto ru 980 configurable informatiquement grace à son logiciel ProntoProEdit et sa connection USB.
    Ma surprise fut grande quand je me suis aperçu que je ne pouvais pas installer le logiciel sous mon nouveau systeme(sous xp sans probleme),mais grace au mode compatible XP j'ai quand meme pu l'installer!!Par contre,lorsque je connecte ma pronto 980 à mon pc grace au cordon USB prévu à cet effet,aucun dialogue ne se fait entre les deux comme ci le driver USB n'était pas reconnu par windows7!!
    Si vous avez une aide quelconque à m'apporter je vous en remercie d'avance...
    lundi 4 janvier 2010 21:14

Réponses

Toutes les réponses

  • une petite idée s'il vous plait...
    mercredi 6 janvier 2010 22:36
  • Bonsoir à toutes et à tous ,

      Bonsoir Jouanoyes , et Bonne Année !

    Autant vous prévenir de suite : Je haîs les "portables" !

    Voici , maintenant que les présentations sont faîtes , voyons votre petit soucis !
    Après tout vous avez demandé assez gentiment ... Si je comprends bien, vous reliez une radio commande via
    un câble avec connecteur USB à votre nouveau "Portable" .

    De quelle marque et modèle surtout  ?

    2) Votre nouveau "Portable" , est sensé communiquer via la connection USB au travers du logiciel de Philips ...
    qui est , je suppose celui qui accompagnait cette radio commande au moment de l'achat ... où a t'il été mis à jour ?

    Vous êtes en 64 Bits et avez été dans l'obligation d'installer ce logiciel en mode de compatibilité ...Pourquoi ?
    Normalement il aurait dû s'installer , mais pas forcément fonctionner !

    3) Je suppose que vous avez essayé sur un autre port USB , ou bien le logiciel a t'il attibué un port USB "privé" à
    cette application  ( c'est assez habituel ...) ? 

    Je pense que vous avez omis quelque chose ....petit cachotier ...! Votre "soucis" me rappelle un périphérique de
    lecture externe SCSI , dont le driver devait être installé après la connection ( sur port parrallèle) et non SCSI, et
    non avant , comme certaines ancieene carte graphique AGP "mal foutue" !

    Avez vous lu le mode d'emploi de votre driver ? 
    En dehors du fait qu'il faudrait un driver pour système 64 bits , il est tout à fait possible qu'il vous faille introduire
    le "câble" USb à un moment particulier du processus d'installation !

    http://www.pronto.philips.com/library/documents/ifu_ProNG_RU980_French.pdf

    Vous souvenez-vous de la manière dont vous avez installé ce driver sous XP ?

    S'il n'y a rien de plus frais chez Philips que des drivers pour 98 et XP.... vous perdez peut-être votre temps !

    "un copier/coller de "votre documentation" : C'est chez Philips qu'il faut chercher une solution , et un driver
    pour vista 64 à défaut d'un driver pour "Seven" .

    ******************************************************************


    ProntoProEdit NG

     

    Configuration système du PC:

    Windows 98SE, ME, 2000, XP

    64 Mo de mémoire vive (RAM)

    75 Mo d’espace disque disponible

    Port USB disponible

    Lecteur de CD-ROM

     ******************************************************************
     PS:  ce produit est en fin de vie , alors si vous ne trouvez pas de driver Vista   ...  


    http://www.maison-domotique.com/peripheriques/pronto/ru980.php


    Désolée , et bonne chance .
    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    • Modifié Loukiana jeudi 7 janvier 2010 01:09 PS + lien 2
    jeudi 7 janvier 2010 00:59
  • Bonjour,

    Vous pouvez essayer aussi avec Windows XP Mode: http://social.technet.microsoft.com/Forums/fr-FR/win7fr/thread/171b0d56-671f-4dc5-8870-13aad47bc013

    Cordialement


    Roxana Panait, MSFT
    jeudi 7 janvier 2010 12:34
  • Bonsoir à toutes et à tous ,

      Bonsoir Jouanoyes , et Bonne Année !

    Autant vous prévenir de suite : Je haîs les "portables" !

    Voici , maintenant que les présentations sont faîtes , voyons votre petit soucis !
    Après tout vous avez demandé assez gentiment ... Si je comprends bien, vous reliez une radio commande via
    un câble avec connecteur USB à votre nouveau "Portable" .

    De quelle marque et modèle surtout  ?

    2) Votre nouveau "Portable" , est sensé communiquer via la connection USB au travers du logiciel de Philips ...
    qui est , je suppose celui qui accompagnait cette radio commande au moment de l'achat ... où a t'il été mis à jour ?

    Vous êtes en 64 Bits et avez été dans l'obligation d'installer ce logiciel en mode de compatibilité ...Pourquoi ?
    Normalement il aurait dû s'installer , mais pas forcément fonctionner !

    3) Je suppose que vous avez essayé sur un autre port USB , ou bien le logiciel a t'il attibué un port USB "privé" à
    cette application  ( c'est assez habituel ...) ? 

    Je pense que vous avez omis quelque chose ....petit cachotier ...! Votre "soucis" me rappelle un périphérique de
    lecture externe SCSI , dont le driver devait être installé après la connection ( sur port parrallèle) et non SCSI, et
    non avant , comme certaines ancieene carte graphique AGP "mal foutue" !

    Avez vous lu le mode d'emploi de votre driver ? 
    En dehors du fait qu'il faudrait un driver pour système 64 bits , il est tout à fait possible qu'il vous faille introduire
    le "câble" USb à un moment particulier du processus d'installation !

    http://www.pronto.philips.com/library/documents/ifu_ProNG_RU980_French.pdf

    Vous souvenez-vous de la manière dont vous avez installé ce driver sous XP ?

    S'il n'y a rien de plus frais chez Philips que des drivers pour 98 et XP.... vous perdez peut-être votre temps !

    "un copier/coller de "votre documentation" : C'est chez Philips qu'il faut chercher une solution , et un driver
    pour vista 64 à défaut d'un driver pour "Seven" .

    ******************************************************************


    ProntoProEdit NG

     

    Configuration système du PC:

     

    Windows 98SE, ME, 2000, XP

    64 Mo de mémoire vive (RAM)

    75 Mo d’espace disque disponible

    Port USB disponible

    Lecteur de CD-ROM

     ******************************************************************
     PS:  ce produit est en fin de vie , alors si vous ne trouvez pas de driver Vista   ...  


    http://www.maison-domotique.com/peripheriques/pronto/ru980.php


    Désolée , et bonne chance .
    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !

    Merci infiniment de vous intéresser à mon probleme!!
    1)Mon pc portable est un PackardBell Easynote LJ65 avec intel core 2 duo processor T6600,4GB Memory,nvidia geforce GT 240M,Windows 7  Edition Familiale Premium 64 bits.
    2)Le logiciel Philips a été mis à jour sur le site www.pronto-philips.com qui est le site officiel pour ce matériel.
    "ProntoProEdit NG cannot be installed on this operating system.Please try to install on windows98/ME/2000/XP.",voilà le message que j'ai eu lors de l'installation du logiciel.
    3)J'ai essayé les 4 ports usb de mon pc mais toujours le meme echec de connection entre le pc et le "device".
    Lorsque j'ai installé le logiciel et connecté ma pronto sur mon ordi de bureau équipé de XP,je n'ai pas fait de manip particulière et celà fonctionne parfaitement.
    Donc voilà,c'est à peu prés tout,je suis de prés votre réponse et j'espère qu'on va trouver une solution!!
    Merci à plus tard...
    jeudi 7 janvier 2010 22:46
  • Bonjour,

    Vous pouvez essayer aussi avec Windows XP Mode: http://social.technet.microsoft.com/Forums/fr-FR/win7fr/thread/171b0d56-671f-4dc5-8870-13aad47bc013

    Cordialement


    Roxana Panait, MSFT

    Mon processeur est un t6600 qui ne supporte pas la virtualization,mais j'irai quand meme voir votre lien pour la peche aux infos...
    Merci,à bientot...
    jeudi 7 janvier 2010 22:49
  • Bonsoir à toutes et à tous,

      Bonsoir Roxana , et Bonne Année , si je ne vous l'ai déjà dit !
    Je n'oublie pas que je dois encore vérifiez deux de vos solutions sur mes machines : partitions "Ghosts" et" Ie8 multi-lingues" :)

      Bonsoir Jouanoyes :   .... trouver une solution ...oui , pour les miracles  il vaut mieux prier ! Et je doute que notre Créateur
      s'attarde à ce genre de soucis .... il y a bien assez de pleurs sur la planète ...

      Comme je vous l'ai déjà laissé entendre , c'est un peu trop vieux comme matériel , et sans doute également trop peu
    répandu ... et Philips ne va pas passer son temps à dévellopper des drivers pour quelque chose qui ne se vends plus !
    Le suivi des drivers est coûteux et pourquoi suivre quant on peut vous faire acheter du neuf ? C'est ainsi que vaut les
    choses dans notre société de consommation .... " achetez ....achetez ... jugez ...examiner ...condamner .... achetez ....
    grosse  publicité .... " ( extraits de "deux femmes en or " sur l'album "Ordinaire" de Robert Charlebois  ) .

    De plus
    même les modèles apparentés suivant n'ont pas non plus de drivers pour Vista !

    Le mode "virtuel xp " que de toute manière vous ne pouvez utiliser n'est pas garanti à 100% !
    Je me fierais d'avantage à mes dual-boot XP Pro/ "Seven" !

    La seule lueur d'espoir se trouve peut-être dans les paramètres ".ini" de votre application !
    Et ça c'est à vous de la "tripottez" ! et cela ne vous empêche pas de prier en même temps , mais il faut être sincère ..et qui sait ..


    Je ne vois rien d'autre...

    PS   : ce n'est pas très "catholique" mais si vous possédez égalemet un cd de "Seven" en 32 bits , installez le hors connection
    au web ( comme toute installation "sage") , sur une autre partition ,vous ne devez pas activer directement , et vous
     serez fixé ! Faut -il que vous possédiez ce CD ! 

    PPS :  une vérification à faire dans votre bios , section USB  et voyez si vous avz une option USB EHCI Controller , et 
           activez la si ce n'est défà fait !

    Vérifiez également si vous avez activez le "legacy USB Storage"  : les termes peuvent êtres légèrement différents
    d'un bios à l'autre

    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    • Modifié Loukiana vendredi 8 janvier 2010 02:33 mise en page
    vendredi 8 janvier 2010 00:06
  • Merci infiniment une fois de plus pour vos réponses!
    Je vais sans doute suivre vos conseils et vérifier ces paramètres dans le bios grace à un copain plus compétent que moi dans ce domaine.
    On avait d'ailleurs envisagé de faire un dual boot XP/7,ce qui je pense sera sans doute la solution finale!!
    vendredi 8 janvier 2010 11:26
  • Bonjour à toutes et à tous ,

       Bonjour Jouanoyes ,

    Si vous avez un Xp Pro que vous puissiez ré-utiliser , ce sera de loin la meilleur solution !
    Ceci dit , XP doit être installé en premier , dans le cadre des "Multi-Boot" , il faut toujours installé le système le plus ancien
    d'abord !

    De plus , il est extrêmement facile de localiser certains problèmes grâce à cette double ( ou pls ...) présence de systèmes
    d'exploitation ... en cas de panne matérielle surtout !

    Je vous laisse des liens , vous ne semblez pas très sur de vous , alors autant vous informer un peu ....:

     http://www.clubic.com/article-269516-1-configurer-bios.html

    http://www.clubic.com/article-291328-1-problemes-ordinateur-ralentit.html

    http://www.depannetonpc.net/dossiers/lire_13_1_le-tatouage-bios-disque-dur-la-menace-fantome.html

    http://images.google.ca/images?client=firefox-a&rls=org.mozilla:fr:official&channel=s&hl=fr&source=hp&q=bios+boot+sequence&um=1&ie=UTF-8&ei=imohS4e7Cs-LlAeuuNmFCg&sa=X&oi=image_result_group&ct=title&resnum=4&ved=0CB4QsAQwAw

    http://www.presence-pc.com/tests/disque-dur-evolution-23152/

    http://www.bellamyjc.org/fr/theoriemultiboot1.html   : seul regret de ce lien, c'est qu'il ne soit pas tenu à jour , mais les
    informations   restent valables !

    En attendant votre ami, vous avez de la lecture ... et si possible songez à imprimer certains passages , ils vous serviront un jour !
    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    vendredi 8 janvier 2010 16:24
  • Encore merci pour tous ces renseignements,je vous tiendrai au courant de l'avancée des "travaux" sur ce meme post!

    vendredi 8 janvier 2010 17:18
  • Par contre,si je prends la décision d'installer un dual-boot XP/7 celà aura-t-il un effet sur la garantie de mon pc?
    samedi 9 janvier 2010 03:31
  • Bonsoir à toutes et à tous ,

      Bonsoir Jouanoyes ,

    Pourquoi cela aurait-il une influence sur la garantie , c'est une machine que l'on vous a vendue et non un OS !

    Ce serait d'ailleurs à ma connaissance illégale dans votre beau pays ! ....ce serait assimilé  à une vente forcée .

    Pour autant que votre affiche affiche une compatibilité avec XP , pourquoi seriez vous obligé de n'utiliser que "Seven" ?

    Maintenant , si elle venait à être endommagée parce que vous y connecter un périphérique inadéquat , ou par votre 
    négligence , là , évidenment garantie ou pas ....lisez votre contrat de garantie à ce sujet !


     
    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    lundi 11 janvier 2010 00:35