none
Mise à jour des "Administrative Templates (.admx)" nécessaire ? RRS feed

  • Question

  • Bonjour,

    Mon infra :

    - Deux contrôleurs de domaine 2008 R2

    - Parc de machines Windows 7 (et quelques XP qui trainent encore...) avec IE 9

    Ma situation :

    Jusqu'à aujourd'hui, une application métier m'obligeait à bloquer (depuis le serveur WSUS) la version d'internet explorer à la version 9.

    Cette application évolue (enfin !) et je vais pouvoir déployer les mises à jour de IE.

    J'applique par GPO les paramètres de proxy pour tous mes postes et j'ai vu que la méthode de configuration du proxy a changé à partir de IE 10.

    http://thommck.wordpress.com/2013/11/08/the-new-way-to-configure-internet-explorer-proxy-settings-with-group-policy/

    Que dois-je faire ?

    Faut-il que je mette à jour les "Administratives templates" sur mon serveur en 2008 R2 pour modifier ma GPO ? http://www.microsoft.com/fr-fr/download/details.aspx?id=36991

    Dois-je en premier lieur supprimer la GPO ?

    Ou simplement, ma vielle GPO sera t-elle compatible avec les nouvelles versions d'IE ?

    Remarque : Dans mon cas, je ne traite que des paramètres IE mais les questions sont les mêmes pour tous les paramètres de GPO modifiés dans une nouvelle version de template.

    Merci par avance.

    Benjamin.

    jeudi 30 janvier 2014 09:15

Réponses