none
Message d'alerte en Anglais au lieu de Français RRS feed

  • Question

  • Bonjour, 

    Je viens solliciter votre aide pour un petit désagrément sur mon serveur Exchange 2013. 

    En effet, le Centre d'Administration Exchange est bien en français mais lorsqu'un utilisateur reçoit un message d'avertissement pour le stockage de ça boite, le message est en anglais 

    
    Savez-vous comment je peux vérifier le paramétrage de la langue et le mettre en français ?

    Cdt, 

    Alan

    mercredi 14 juin 2017 09:46

Réponses

Toutes les réponses

  • Bonjour,

    La console web Exchange EAC , peut utiliser la langue utilisée par le navigateur.

    #pour changer la langue d'une boite aux lettre sur Exchange 2013
    
    Set-MailboxRegionalConfiguration -Identity userName -Language fr-fr
    
    #pour changer la langue d'une boite aux lettre sur Exchange 2010
    
    Set-Mailbox -Identity userName -Language fr-fr

    Vous allez trouver plus de détails dans les deux liens suivants pour spécifier une langue à une boite aux lettre:

    Set-MailboxRegionalConfiguration

    Change the Languages for a User Mailbox


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    mercredi 14 juin 2017 17:52
    Modérateur
  • Bonjour,

    pour simplifier, le message est réalisé en fonction de la langue de l'utilisateur !

    Ce message peut être partiellement personnalisé, en fonction de la langue...

    Un exemple se trouve dans cette présentation:

    http://base.faqexchange.info/TOUTE%20LA%20DOCUMENTATION%20EST%20ICI/Exchange/EXCHANGE%202010/CustomExchangeV4.pptx

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(83 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    jeudi 15 juin 2017 06:51
    Modérateur
  • Bonjour, 

    Pourtant la langue de la boite au lettre de mon utilisateur est bien en français : 

    Get-MailboxRegionalConfiguration -Identity userName

    jeudi 15 juin 2017 13:32
  • Bonjour Alan,

    Veuillez consulter l'article suivant :
    How To Change The Default Language In Outlook?

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    jeudi 15 juin 2017 16:29
  • Bonjour

    Si vous utilisez une version trop ancienne d'E2013 (avant le SP1) , c'est un problème connu

    https://support.microsoft.com/en-us/help/2900076/mailbox-quota-warning-message-uses-an-incorrect-language-in-exchange-server-2013

    vendredi 16 juin 2017 07:15
  • Bonjour,

    Je suis pourtant en version Exchanger Server 2013 CU7, donc une version plus récente que la SP1

    lundi 19 juin 2017 07:20
  • Avez-vous créé des messages personnalisés comme dans cet article

    http://techgenix.com/customising-delivery-status-notification-messages/

    Avez-vous essayé la commande

    Get-SystemMessage

     
    lundi 19 juin 2017 11:20
  • Non je n'ai créé aucun message personnalisé. Il s'agit des messages envoyés par défaut. 

    lundi 19 juin 2017 12:42
  • Depuis quand avez-vous ce problème?

    Avez-vous d'autres serveurs dans votre organisation? Si oui, sont ils tous au même niveau?

    Avez-vous eu des versions antérieure à exchange et si oui les désinstallations (suite aux migrations) ont elles été réalisées proprement?

    Je me demande s'il n'y aurait pas un reliquat visible dans ADSIEDIT (A manier avec précaution)

    mercredi 21 juin 2017 08:21
  • Bonjour, 

    Je suis actuellement en coexistence avec un serveur Exchange 2007 et mon serveur Exchange 2013. 

    Je procède actuellement à la migration des comptes de 2007 vers 2013 et donc mon serveur 2007 est toujours en production. 

    mercredi 21 juin 2017 14:04
  • Quel est le SP et RU de votre serveur 2007?
    jeudi 22 juin 2017 08:54
  • Bonjour, 

    Voici le détail de mes versions Exchange Server : 

    Exchange 2007 SP3 CU22             08.03.0485.001

    Exchange 2013 CU7                      15.00.1044.025

    Cdt, 

    Alan



    jeudi 22 juin 2017 15:29
  • Si ce problème peut attendre la fin de la migration, alors je pense qu'il rentrera tout seul dans l'ordre des la suppression de votre serveur 2007
    jeudi 22 juin 2017 19:54
  • Oui je pense que ça attendra la fin de la migration car on va dire que ce n'est qu'un petit problème. 

    Je reviendrais sur ce post lorsque la migration sera terminée pour vous tenir au courant. 

    D'ailleurs, avez-vous une procédure afin de retirer complètement et proprement mon serveur Exchange 2007 ?

    Cdt, 

    Alan

    vendredi 23 juin 2017 07:57
  • la voila

    https://technet.microsoft.com/fr-fr/library/bb123893(v=exchg.80).aspx

    vendredi 23 juin 2017 10:19