locked
Microsft update ne me reconnait pas comme administrateur RRS feed

  • Discussion générale

  • Je suis sous VISTA.Lorsque je me connecte à Microsoft Update, le site ne me reconnaît pas comme "administrateur" alors que je suis effectivement administrateur de ma session et que je ne rencontre pas ce probléme sur WINDOWS UPDATE.Mon ordi est ordinateur maitre sur un réseau de trois ordi.
    Je ne comprends pas cet incident et Microsoft refuse toute explication... gratuite.
    Quelqu'un peut - il  m'aider ?
    Merci d'avance 
    jeudi 26 novembre 2009 10:29

Toutes les réponses

  • Bonsoir,

    Je ne suis pas arrivé à reproduire ton problème.
    Par contre, je constate qu'en validant le lien vers Microsoft Update, je suis dirigé automatiquement vers Windows Update.

    As-tu essayé :
    - de recréer le lien
    - d'exécuter le lien en tant qu'administrateur

    ...et as-tu vérifié les droits que tu as sur ce raccourci ?
    Cordialement Aski MVP Desktop Experience http://dechily.org/Forum_Aski/
    jeudi 26 novembre 2009 19:27
  • Bonjour Aski,

    Merci pourcette réponse mais étant un ignare en informatique,je ne sais comment faire pour vérifier les actions que tu prescris.
    L' anomalie est que WINDOWS UPDATE me reconnait comme administrateur mais pae MICROSOFT UPDATE.
    Ce pb apparaît lorsque mon ordi cherche les contrôles ACTIVE X. Comment puis-je passer le barrage de ces contrôles ACTIVE X et les autoriser
    pour microsoft update.Sous XP, je n'ai jamais connu ce probléme.
    Je ne comprends que windows update soit OK et pas Microsoft update.
    Que puis-je faire ? Microsoft me refusant de l'aide...

    Merci pour ton intervention..

    Nounours2704
    samedi 28 novembre 2009 15:02
  • Bonjour,

    Clique sur ce lien et décris-nous ce qui se passe
    http://www.update.microsoft.com/microsoftupdate/v6/vistadefault.aspx?ln=fr
    Cordialement Aski MVP Desktop Experience http://dechily.org/Forum_Aski/
    samedi 28 novembre 2009 15:24
  • Bonjour Aski,

    Ma réponse par le biais de MSN a été bloquée.

    J'ai cliqué sur lien pour arriver sur la page d'accueil de Microsft.
    Et je suis arrivé sur cette page :
    http://www.update.microsoft.com/microsoftupdate/v6/muoptdefault.aspx?returnurl=http://www.update.microsoft.com/microsoftupdate&ln=fr&muopt=6

    Avec toujours le même message MICROSOFT refuse de me connaître en tant qu'administrateur !!!!

    Alors que windows update me reconnaît sans probléme.

    Impossible d'avoir aide gratuite de Microsoft pourtant ce serait leur interêt...

    Merci de l'interêt porté à ma question

    Nounours2704
    lundi 30 novembre 2009 18:54
  • Bonjour,

    Les 2 liens aboutissent, chez moi, au même écran de Windows Update :
    http://www.cijoint.fr/cjlink.php?file=cj200912/cij6Tmzrfe.jpg
    Peux-tu envoyer la même saisie d'écran ?

    As-tu installé la SP2 ?

    Cordialement Aski MVP Desktop Experience http://dechily.org/Forum_Aski/
    mardi 1 décembre 2009 09:47
  • Bonjour,

    Dommage que mon lien ne fonctionne pas.
    J'ai vu ta capture d'écran mais sous windows update.
    Lorsque je me rends à la page d'accueil de Microsoft Update, je ne peux rien télécharger car j'ai un message avec une croix rouge
    qui m'explique de modifier mes parametres ordinateur.

    Copier-coller du texte :

    "Veuillez modifier vos paramètres de sécurité Internet Explorer.
    Pour enregistrer vos paramètres pour ce site Web, vous devez activer l'option Permanence des données utilisateur pour Internet Explorer. Suivez la procédure ci-dessous, puis cliquez sur Modifier les paramètres à gauche et réessayez d'enregistrer vos paramètres.
    1. Dans Internet Explorer, choisissez Options Internet dans le menu Outils.
    2. Cliquez sur l'onglet Sécurité, sur l'icône de la zone de sécurité Internet, puis sur Personnaliser le niveau.
    3. Dans la boîte de dialogue Paramètres, accédez à la section Divers.
    4. Sous Permanence des données utilisateur, sélectionnez Activer.
    5. Cliquez sur OK, puis Oui dans la fenêtre d'avertissement de sécurité qui apparaît. "

    J'ai déjà effectué la manip mais j'ai toujours le même message en passant par AOL.

    Et si je passe par IE 8, j'ai le message suivant :

    "Pour installer les mises à jour à partir de ce site Web, vous devez ouvrir sur votre ordinateur une session en tant qu'administrateur ou membre du groupe Administrateurs. Si vous utilisez Windows XP, utilisez la fonctionnalité Comptes d'utilisateurs du Panneau de configuration pour vérifier que vous êtes administrateur.

    Remarque : si l'ordinateur est connecté à un réseau, certains paramètres de stratégie du réseau risquent également de vous empêcher d'utiliser ce site Web. Contactez votre administrateur système pour obtenir de l'aide sur ce sujet. "

    Pour répondre à ta derniére question, je suis sous VISTA SP2 confirmé par CCLEANER.

    Merci pour le temps consacré à mon souci.
    Bonsoir
    Nounors2704


    mardi 1 décembre 2009 21:52
  • Bonjour,

    Pour ma capture, je t'ai déjà dit (26/11/09 19:27) que le lien vers Microsoft Update dirige automatiquement vers Windows Update, et les mises à jour des produits Office et autres se font parfaitement.

    On va essayer plusieurs opérations successivement :

    1- Réinitialiser IE8
    Outils > Options Internet > Onglet Avancé > Cliquer sur Réinitialiser > Fermer et rouvrir IE8

    2- Réintitialiser les permissions et composants d'UpDate
    http://social.answers.microsoft.com/Forums/fr-FR/answerswufr/thread/1feffcec-3be2-4b62-aaca-1b4df4c5c60d

    2- Vérification du système
    Si tu as utilisé CCleaner il est possible qu'il ait cassé ton système. Cet utilitaire ne doit être utilisé que par les experts.
    Faire une vérification du système avec la commande SFC /SCANNOW
    http://www.vista-xp.fr/forum/topic346.html
    Cordialement Aski MVP Desktop Experience http://dechily.org/Forum_Aski/
    mercredi 2 décembre 2009 10:51
  • Bonjour,

    Mille merci pour le temps consacré à mon probléme.
    Le probléme a été ésolu pas comme indiqué car mon ordi a bugué et j'ai du le rebooter.
    Suite à cette réinitialisation, je ne rencontre plus de probléme de connexion à Microsft update.

    Encore Merci et bon week-end !

    Nounours2704
    vendredi 11 décembre 2009 19:00
  • Bonsoir,

    Bien, le principal est que ton problème ait été résolu.

    Cordialement Aski MVP Desktop Experience http://dechily.org/Forum_Aski/
    vendredi 11 décembre 2009 19:05