none
Prise en charge du Stylet par windows avec une tablette graphique

    Question

  • Bonjour,

    C'est une très bonne chose que le style de ma carte graphique soit nativement pris en charge par Windows. J'utilise Photoshop et la gestion du stylet est plus poussée que par les drivers Wacom.

    A chaque fois que l'on pose le stylet, une petite animation (un petit rond qui part de la pointe, grandit puis disparaît) est jouée. Cependant, sous photopshp, cela est gênant parce que cette animation empêche de voir ce que l'on dessine. Si on utilise le stylet comme un pinceau, on ne voit que des animations et non plus ce que l'on peint. Très gênant...

    Je n'ai pas trouvé le paramétrage pour ne plus afficher cette animation.  Comment puis-je supprimer cette animation ?

    Merci pour vos réponses


    vendredi 9 octobre 2009 09:24

Réponses

  • Salut a toi Onkover, j'ai été confronté au même problème que toi, et étant infographiste photoshop est mon ami...mais a cause de seven on c'était un peu embrouillé. Après quelque minutes de recherche je suis parvenu a désactive les options de seven pour la tablette. Et j'ai retrouvé mon photoshop Quasi comme avant. La marche a suivre. Tres simple.

    1ere Etape:
    Panneau de config> Stylet et fonction tactile>option du stylet>APPUYER ET MAINTENIR -> Paramètre Décoche la case ACTIVER LE MODE APPUYER.... OK et APPLIQUEE

    2eme Etape:
    Panneau de config>Programme>Programme et fonctionnalités>Activer ou désactiver des fonctionnalité Windows>DÉCOCHE "Composants Tablet PC"  OK et reboot

    Voila tu peux te servir de photoshop maintenant sans problème.

    J'espere que cela vous aidera.

    Je te souhaite une tres bonne continuation.

    Xtribal 69
    mardi 10 novembre 2009 20:44

Toutes les réponses

  • Personne ne peut m'aider ?
    mardi 13 octobre 2009 08:56
  • Bonjour,
    A essayer:
    Panneau de configuration\Options d’ergonomie\Options d’ergonomie\Améliorer la lisibilité de l’ordinateur
    Cocher "Désactiver toutes les animations inutiles"

    A savoir: Souvent les animations sont liées au Thème que l'on utilise.
    mardi 13 octobre 2009 09:52
  • bonjour,

    la réponse de Dumas11 semble plausible, je n'ai pas mieux, je n'utilise pas de tablette...

    puex tu nous faire un retour sur ce point?

    Cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    mardi 13 octobre 2009 10:04
  • Cela ne fonctionne pas. Pourtant dans Vista l'option était bien visible, on pouvait désactiver cette animation inutile lors de l'emploi d'une tablette graphique.
    Plus grave encore, 7 semble vouloir analyser chacun de mes clics de stylet, ce qui provoque un temps de réaction plus long que la normale. Atrocement crispant lorsqu'on tente de dessiner.

    J'aimerais vraiment que 7 cesse de vouloir contrôler mon stylet, le driver Wacom est amplement suffisant...  A condition que 7 le laisse faire ! Car toutes les options activées dans le driver Wacom sont outrepassées par les options de 7.
    mercredi 21 octobre 2009 10:54
  • Bonjour,

    Je suis aussi graphiste et sous Windows seven entreprise N et tu as raison Kalgonium, avec le contrôle du stylet par 7, utiliser un stylet sous toshop devient vite crispant.
    J'ai pas exacement la solution à notre problème, à savoir faire disparaitre l'animation et l'analyse de 7, mais j'ai trouver une petite astuce qui nous laisse un peu de répit.
    L'astuce c'est d'allonger le temps avant la l'apparition de l'animation:
    panneau de configuration\stylet et fonction tactile, dans l'onglet option du stylet il faut sélectionner "Appuyer et maintenir" et cliquer sur le bouton Paramètres. Et là il faut cocher l'option et mettre la vitesse et la durée à fond et on applique. L'animation met un peu plus de temps à apparaitre ce qui rend l'utilisation plus aisé quand on dessine.

    Pendant que je rédige je viens de me rendre compte en ré-ouvrant  le menu en question et en décochant l'option "Activer le mode Appuyer et maintenir lors d'un clic avec le bouton droit" que l'animation à complément disparu lorsque je clic avec le stylet et que je maintien. Pourtant lors de toute la première ouverture du menu cette option été bien décoché, curieux.

    En espérant que ca t'aidera, pour moi ca marche.
    mercredi 28 octobre 2009 07:14
  • Salut a toi Onkover, j'ai été confronté au même problème que toi, et étant infographiste photoshop est mon ami...mais a cause de seven on c'était un peu embrouillé. Après quelque minutes de recherche je suis parvenu a désactive les options de seven pour la tablette. Et j'ai retrouvé mon photoshop Quasi comme avant. La marche a suivre. Tres simple.

    1ere Etape:
    Panneau de config> Stylet et fonction tactile>option du stylet>APPUYER ET MAINTENIR -> Paramètre Décoche la case ACTIVER LE MODE APPUYER.... OK et APPLIQUEE

    2eme Etape:
    Panneau de config>Programme>Programme et fonctionnalités>Activer ou désactiver des fonctionnalité Windows>DÉCOCHE "Composants Tablet PC"  OK et reboot

    Voila tu peux te servir de photoshop maintenant sans problème.

    J'espere que cela vous aidera.

    Je te souhaite une tres bonne continuation.

    Xtribal 69
    mardi 10 novembre 2009 20:44
  • Xtribal 69, MERCI, MERCI
    Je n'en pouvais plus de cette fonction inutile
    lundi 21 décembre 2009 20:36
  • J'ai une Wacom graphire 4 qui ne m'a jamais posé aucun problème sur Windows XP.

    Depuis que je suis passé à Windows 7, je rencontre le problème cité si-dessus, à savoir : Lag sous photoshop : impossible de dessiner...
    Le stylet se bloque par moment, et ça peut être très long.
    Ce qui est étrange c'est que si le stylet est enfoncé, je peux dessiner sans problème mais dès que j'éloigne le stylet pour redonner un coup de crayon je rencontre presque toujours ces "blancs", ces lags...

    J'ai installé les tous derniers drivers wacom pour windows 7, j'ai suivi les 1ere etape (désactiver APPUYER ET MAINTENIR) et 2eme étape (Désactiver "composant tablet PC") mais ça ne change rien au problème...

     

    Quelqu'un aurait il une autre idée ???

    dimanche 20 juin 2010 13:34
  • Bonjour,
    Peut-être que ce tutorial français en vidéo t'aidera à régler certains problèmes entre ta Wacom & Windows Seven ou Vista :
    http://vimeo.com/12971854

    M.
    samedi 3 juillet 2010 17:44