none
Impossible d'établir une connexion - service Bureau à distance occupé RRS feed

  • Discussion générale

  • Bonjour,

    Après déploiement d'un Windows serveur 2012 avec le service bureau à distance, et l'utilisation d'office 2013, j'obtiens au bout d'un moment l'erreur suivante lors d'une tentative de connexion au serveur : Impossible de terminer la tâche que vous essayez de faire, car les Services Bureau à distance est actuellement occupé. Veuillez réessayer dans quelques minutes. Autres utilisateurs doivent toujours être en mesure d'ouvrir une session.

    D'autres utilisateurs connectés peuvent travailler pendant ce temps.....

    Il y a un KB pour Windows 2008 pour ce problème : (KB 2661332)

    Mais il ne peut s'installer dans mon cas.....

    Pour rétablir les connexions, je suis obliger de redémarrer le service bureau à distance et si il n'arrive pas à s'arrêter de tuer le processus TermServ.....puis redémarrer le service.

    Et là tout refonctionne....

    Avez vous une idée ???

    Merci

    jeudi 24 octobre 2013 15:29

Toutes les réponses

  • Bonjour,

    Je rencontre le même soucis avec une ferme de serveurs 2012R2

    Avez-vous pu trouver une solution à votre problème ?

    Merci

    Gregory


    • Modifié Cheverny mardi 17 juin 2014 09:10
    mardi 17 juin 2014 09:10
  • Bonjour,

    Merci de suivre les instructions suivantes et me tenir informé des résultats:

    1. depuis le serveur RDS, ouvrez l'invite de commande en tant qu'Administrateur et saisissez les deux commandes (l'une après l'autre):

    Netsh int tcp set global RSS=Disabled chimney=Disabled autotuninglevel=Disabled 

    -> le résultat doit être OK.

    Netsh int ip set global taskoffload=disabled

    -> le résultat doit être OK.

    A+
    HK.


    Hicham KADIRI | Just Another IT Guy

    jeudi 19 juin 2014 11:08
  • Bonjour,

    les commandes ont été exécutées sur les différents serveurs concernés et une policy a été mise en place pour virer les sessions déconnectées et/ou inactives.

    Wait and see...

    Gregory


    • Modifié Cheverny mardi 1 juillet 2014 12:19
    mardi 1 juillet 2014 12:19
  • Bonjour

    Depuis 6 mois j'ai le même problème sur un RDS2012. Est-ce que vous avez toujours le problème ? Est-ce que les manipulations vu plus haut ont résolu le problème ?

    Merci

    mercredi 13 mars 2019 15:53