locked
Problème d'installation de gpmc.msi RRS feed

  • Question

  •  

    Bonjour,

    Je n'arrive pas à installer gpmc.msi sur un Win2K Server, pourtant les mises à jour sont effectuées correctement, elles sont même plus récentes que le Win2KSp3.

    Voci le message d'erreur :

    "Vous devez exécuter Windows SP1 ou Windows server version 3602 ou ultérieure pour installer le logiciel Console de gestion de la stratégie de groupe Microsoft avec SP1".

    Mais ces versions ne fonctionnent pas non plus.

     

    Je ne vois pas où est le problème, si quelqu'un a une idée ?

    Merci d'avance, Roland

    • Déplacé VijayKR jeudi 4 février 2010 06:03 Forums Consolidation (Origine :Windows Server 2000)
    vendredi 11 juillet 2008 09:50

Toutes les réponses

  •  

    Bonsoir,

     

    la console GPMC ne fonctionne sur Windows2003, avec le SP1 pour la dernière version.

    A+

    vendredi 11 juillet 2008 23:17
  •  

    Bonjour,

     

    comme l'a dit Thierry, la GPMC a des pré requis precis:

    Configuration minimale

    • Systèmes d'exploitation pris en charge : Windows Server 2003; Windows XP
    • La console GPMC s'exécute sur Windows XP Professionnel SP1 et sur les ordinateurs Windows Server 2003 et peut gérer les stratégies de groupe dans des domaines Windows 2000 ou Windows Server 2003.
    • Pour les utilisateurs de Windows XP Professionnel, les logiciels suivants doivent être installés avant d'installer la console GPMC :
      • Windows XP Service Pack 1
      • .NET Framework
    • Vos contrôleurs de domaine doivent exécuter Windows 2000 Service Pack 2 ou une version ultérieure. Windows 2000 Service Pack 3 est recommandé. Windows 2000 Service Pack 3 ou une version ultérieure doit être installé sur les contrôleurs de domaine situés dans une forêt externe si vous souhaitez accéder à ces contrôleurs de domaine à partir d'un ordinateur qui exécute la console GPMC, car elle nécessite la signature et le cryptage de toutes les communications LDAP. Si le Service Pack 3 ou une version ultérieure n'est pas installé sur les contrôleurs de domaine Windows 2000 dans une forêt externe, vous pouvez temporairement assouplir les exigences de signature et de cryptage LDAP en modifiant le Registre de l'ordinateur qui exécute la console GPMC, comme indiqué dans l'article 325465 de la Base de connaissances.
    • Lors de l'installation de la console GPMC sur Windows XP Professionnel SP1, le programme d'installation de la console GPMC vous demande d'installer le correctif Windows XP QFE Q326469 si cela n'est pas déjà fait. Ce correctif met à jour le fichier gpedit.dll vers la version 5.1.2600.1186, requise par la console GPMC. Ce correctif sera disponible dans Windows XP Service Pack 2.
    • Si la version linguistique de la console GPMC ne correspond pas à la langue de votre système d'exploitation, la console GPMC n'installera pas le correctif. Vous devrez obtenir et installer séparément ce correctif. Pour vous le procurer, consultez l'article 326469 de la Base de connaissances.

    Il te faudra donc plutot passer par une installation sur un des postes XP, et t'assurer du fait que tes DC sont à minima en SP2 de windows 2000...

     

    plus d'informations sur ce lien:

     

    http://www.microsoft.com/DOWNLOADS/details.aspx?familyid=0A6D4C24-8CBD-4B35-9272-DD3CBFC81887&displaylang=fr

     

    cordialement,

     

    Pierre.

     

     

    dimanche 13 juillet 2008 14:32