locked
Réseau local impossible RRS feed

  • Question

  • Bonjour,
    J'aimerais pouvoir jouer en réseau local avec d'autres ordinateurs sans même passer par internet.
    Pour cela je crée ou quelqu'un crée un réseau local,  tout le monde se connecte dessus.
    Chez les autres cela marche mais sur mon ordinateur impossible d'avoir accès, je m'explique :
    J'arrive à me connecter au réseau mais après impossible de rejoindre une partie ou autre.
    Quand je fais un net view dans le cmd l'erreur 6118 apparaît. Je ne vois personne dans le réseau, alors qu'on y est tous puisque que quand quelqu'un d'autre le fait, il voit tout le monde, moi y compris.
    J'ai mis mes drivers de carte réseau à jours, activé la découverte du réseau mais rien à faire cela ne marche pas !
    Je suis preneur de toutes réponse.
    Cordialement. 
    samedi 27 avril 2013 15:14

Réponses

  • Le samedi 27/04/2013 17:14:42, DUCARN a écrit dans le message <news:69b364a0-5dd8-48b0-8279-987f192d06b2@communitybridge.codeplex.com> ce qui suit :

    Bonjour,
    J'aimerais pouvoir jouer en réseau local avec d'autres ordinateurs sans même passer par internet. Pour cela je crée ou quelqu'un crée un réseau local,  tout le monde se connecte dessus. Chez les autres cela marche mais sur mon ordinateur impossible d'avoir accès, je m'explique : J'arrive à me connecter au réseau mais après impossible de rejoindre une partie ou autre. Quand je fais un net view dans le cmd l'erreur 6118 apparaît. Je ne vois personne dans le réseau, alors qu'on y est tous puisque que quand quelqu'un d'autre le fait, il voit tout le monde, moi y compris. J'ai mis mes drivers de carte réseau à jours, activé la découverte du réseau mais rien à faire cela ne marche pas ! Je suis preneur de toutes réponse. Cordialement. 

         http://www.bellamyjc.fr/howto/lanconf

    Je t'invite fortement à vérifier en particulier :

    1) Si ton profil réseau est bien de type "Privé" (appelé "Domestique" ou "Bureau" sous Windows 7). S'il est de type "Public", cela configure le pare-feu afin qu'il interdise tous les ports NetBIOS (137, 138, 139, 445), donc dans ce cas, change le en privé!
     2) La configuration du pare-feu (WF.MSC).
    Et comme cela risque d'être long, vu tous les cas de figure possibles, moi ce que je fais dans ce cas là est de désactiver totalement (mais temporairement seulement) le pare-feu (le centre de sécurité va râler un max!).
    Et je vois tout de suite s'il y a de l'amélioration ou non au niveau LAN.
    Si oui, c'est donc bien la config du pare-feu qui pose problème (cf. les 4 ports cités plus haut)
    Si non, c'est plus gênant car il va falloir chercher ailleurs.
    Mais dans les 2 cas, réactiver le pare-feu.


    May the Force be with You!
    La Connaissance s'accroît quand on la partage
    ----------------------------------------------------------
    Jean-Claude BELLAMY
    http://www.bellamyjc.fr ou http://www.bellamyjc.org

    samedi 27 avril 2013 19:04

Toutes les réponses

  • Le samedi 27/04/2013 17:14:42, DUCARN a écrit dans le message <news:69b364a0-5dd8-48b0-8279-987f192d06b2@communitybridge.codeplex.com> ce qui suit :

    Bonjour,
    J'aimerais pouvoir jouer en réseau local avec d'autres ordinateurs sans même passer par internet. Pour cela je crée ou quelqu'un crée un réseau local,  tout le monde se connecte dessus. Chez les autres cela marche mais sur mon ordinateur impossible d'avoir accès, je m'explique : J'arrive à me connecter au réseau mais après impossible de rejoindre une partie ou autre. Quand je fais un net view dans le cmd l'erreur 6118 apparaît. Je ne vois personne dans le réseau, alors qu'on y est tous puisque que quand quelqu'un d'autre le fait, il voit tout le monde, moi y compris. J'ai mis mes drivers de carte réseau à jours, activé la découverte du réseau mais rien à faire cela ne marche pas ! Je suis preneur de toutes réponse. Cordialement. 

         http://www.bellamyjc.fr/howto/lanconf

    Je t'invite fortement à vérifier en particulier :

    1) Si ton profil réseau est bien de type "Privé" (appelé "Domestique" ou "Bureau" sous Windows 7). S'il est de type "Public", cela configure le pare-feu afin qu'il interdise tous les ports NetBIOS (137, 138, 139, 445), donc dans ce cas, change le en privé!
     2) La configuration du pare-feu (WF.MSC).
    Et comme cela risque d'être long, vu tous les cas de figure possibles, moi ce que je fais dans ce cas là est de désactiver totalement (mais temporairement seulement) le pare-feu (le centre de sécurité va râler un max!).
    Et je vois tout de suite s'il y a de l'amélioration ou non au niveau LAN.
    Si oui, c'est donc bien la config du pare-feu qui pose problème (cf. les 4 ports cités plus haut)
    Si non, c'est plus gênant car il va falloir chercher ailleurs.
    Mais dans les 2 cas, réactiver le pare-feu.


    May the Force be with You!
    La Connaissance s'accroît quand on la partage
    ----------------------------------------------------------
    Jean-Claude BELLAMY
    http://www.bellamyjc.fr ou http://www.bellamyjc.org

    samedi 27 avril 2013 19:04