none
MDT 2013 Update 2 et déploiement, (Err): 53: file not found RRS feed

  • Discussion générale

  • Bonjour,

    Je fais appel à vous car je rencontre un problème lors du déploiement.
    J'utilise le trio MDT 2013 Update 2, WADK & WDS pour déployer une image de Windows 10 sur des machines neuves Lenovo.

    L'inconvénient est que lorsque j'effectue un 1er déploiement, je rencontre le message d'erreur que voici:

    FAILURE (Err): 53: Copy File: C:\MININT\unattend.xml to C:\Windows\Panther\Unattend.xml - File not found

    FAILURE (5627 ): 2: Run DISM.exe

    Litetouch deployment failed, Return Code = -2147467259 0x80004005

    (...)

    Mais lorsque je redémarre le poste et que je relance un boot PXE, tout le déploiement se fait sans aucun soucis.

    Si ça peut aider,
    - Lorsque je fais un upgrade d'OS, i.e lorsque j'effectue un déploiement sur un poste qui a déjà un OS d'installé dessus,
    tout se déroule sans aucun problème non plus.
    - Il existe pourtant bel est bien un fichier unattend.xml dans le répertoire E:\DeploymentShare\Control\ID_Task_Sequence

    Merci d'éclairer ma lanterne,
    Bonne journée

    mercredi 9 août 2017 11:12

Toutes les réponses

  • Bonjour Gérard-M,

    Je crois que l'article suivant vous sera utile :

    Creating Reference Image In MDT

    Je vous remercie par avance pour votre retour.

    Cordialement,
    Nedeltcho

    jeudi 10 août 2017 09:01
  • Merci pour votre réponse, ceci dit l'article auquel vous faites référence semble être applicable s'il y a une volonté de faire une capture du poste, ce qui n'est pas mon cas.

    Est-ce que cela change la donne?

    Sinon, j'ai vu 2 lignes dans mon fichier customsettings qui m'ont interpellé, qui sont:

    DestinationDisk=0
    DestinationPartition=1

    Peut être que si je les supprime, cela pourrait enlever l'erreur.
    Je vous tiendrais au courant dès que j'aurais effectué la tâche, mais hélas je suis sur autre chose.

    Merci en tout cas pour l'aide,
    Cordialement


    • Modifié Gérard-M jeudi 10 août 2017 11:55
    jeudi 10 août 2017 11:55
  • Bonjour,

    Je te suggère d'installer MDT 8443 et d'utiliser ADK 1703 pour déployer Windows 10.

    Enleve les 2 propritées du disque du customsettings.ini et ton probleme sera résolu.


    signatureforums

    vendredi 25 août 2017 00:14
    Modérateur