locked
pbm de wifi avec W7 RRS feed

  • Discussion générale

  • Bonjour, je viens vers vous car j'ai besoin d'aide!
    Je viens d 'acquérir un magnifique ordi avec windows7, mais apres avoir installé la carte wifi ( 2 essai de carte de differentes marques: trendnet wifi g54Mbps et Netgear g54) rien n'y fait! aucun resau détecté alors que mon petit pc est lui bien en wifi sur mon resau.
    En essayant d'aller sur le site de netgear, les "codes" donnés n'arrivent pas à m'ouvrir la voie du wifi mais mon ordi à bien installé la carte, je sais pas si je me fait comprendre ... donc je suis sur ethernet... mais il y a 1 prise téléphone dans l'entrée et mon ordi est dans le salon... vous comprenez pourquoi j'ai besoin du wifi car le câble téléphone qui traverse l'entrée et tout le salon, c'est moyen!!!
    alors si vous avez un p'tit conseil qui traine allez y avant que j'appelle Docteur ordinateur!
    Merci d 'avance
    mardi 29 décembre 2009 17:21

Toutes les réponses

  • Bonjour, les cartes wifi une fois installées ne voient aucun reseau?
    Ou elle le vois mais ne peuvent pas se connecter?

    Si elles ne voient aucun reseau, c'est peut etre que votre antenne wifi (celle sur la carte) est defectueuse.
    Ou qu'un mur en beton empeche le signal de passer?
    Sinon essayez de chercher les derniers drivers sur le site du constructeur.
    mardi 29 décembre 2009 18:35
  • En fait j'avais installé la netgear qui marchait bien avant d emmener l'ordi à réparer faute de mauvais contact et soit disant virus dans l ordi! et depuis le passage du reparateur et de la reinstallation de windows7 pro ça ne marche pas.
    Je vais aller voir sur le site de netgear encore une fois pour installer les drivers mais un ami m'a demandé si ce n'était pas windows qui "empêchait" l 'installation des systemes? et franchement je suis incapable de répondre étant archi nulle en informatique... en avez vous entendu parler?
    mardi 29 décembre 2009 21:00
  • Bonjour, non je ne pense pas que windows bloque l'installation de vos drivers.
    Sauf s'ils sont non signés, dans ce cas utilisez cette methode: http://www.chantal11.com/2009/02/installation-pilote-non-signe-sous-vista-et-seven/
    Il se peux aussi qu'il n'existe pas de drivers recent pour votre carte wifi, dans ce cas vous pouvez essayer d'installer les pilotes en mode compatibilité:
    http://www.chantal11.com/2009/05/forcer-installation-pilote-ou-application-sous-windows-7/

    Mais si votre carte apparait sans point d'exclamation dans le gestionnaire de peripherique, que vous pouvez lancer la detection d'un signal wifi et que vous ne voyez aucun reseau disponible, je pencherais plutot pour un probleme materiel.
    Vous avez tenté une MaJ de votre Bios?
    mercredi 30 décembre 2009 17:00