none
Service banque d'information Exchange 2010 ne démarre pas tout seul RRS feed

  • Question

  • Bonjour,

    Nous sommes en train de mettre en place un Exchange 2010 SP1 sur un Windows Server 2008 R2 en environnement VMware ESX4.

    A chaque redémarrage de la machine, les services "Microsoft Exchange - Banque d'informations" et "Surveillance du système" ne démarrent pas de manière automatique, alors qu'ils sont configurés pour cela.

    L'erreur invoquée dans l'observateur d'évenements est :

    "Erreur inattendue Les horloges, sur les ordinateurs client et serveurs, sont déréglées. ID de l'erreur : 80090324 Microsoft Exchange - Surveillance du système .".

    Bien entendu, j'ai vérifié la time zone de mes serveurs, ils se synchronisent correctement semble-t-il via Win32Time, etc..

    J'ai vu cela : http://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/7c638371-f4b4-4a5c-83a8-03218fa03b7f/, ce qui me permet de manuellement relancer les services impactés en relançant le service "Topologie Active Directory Microsoft Exchange" mais pas de réelle solution :'(

    Quelqu'un aurait-il subi la même chose ?

    D'avance merci.

    Bonne fin de journée.


    FXE
    mercredi 2 février 2011 18:00

Réponses

  • Bonjour à tous,

     

    Solution trouvée : le service "Temps Windows" n'était pas paramétré en automatique, allez savoir pourquoi !

    Du coup, le fait de le passer en automatique permet aux services Exchange incriminés de se lancer proprement au démarrage de la machine.

    Bonne continuation.


    FXE
    • Marqué comme réponse FXE jeudi 3 février 2011 15:07
    jeudi 3 février 2011 15:07