none
GPO mapper 1 lecteur p mes utilisateurs RRS feed

  • Question

  • Bonjour

    J'ai 3 problèmes concernant le mappage d'1 lecteur réseau par GPO.

    P1 : Je partage 1 lecteur S avec mes utilisateurs. Je créé ma GPO dans mon OU FROISSART, je la configure p utilisateur, mode préférences, mappage lecteur. Le classique quoi comme indiqué dans ma copie d'écran :   GPO Lecteur S    Puis j'ouvre mon pc client, force la GPO, mais quand je me reconnecte le lecteur S n'apparaît pas dans ordinateur. Alors q p moi tout semble ok.

    D'où peut venir le problème si quelqu'1 à 1e idée p m'aider ou me corriger ?


    P2 : J 'ai fait la même chose, mais cette fois en créant ma GPO directement dans mon domaine dtpp.local. Et la mon lecteur apparaît sans problème !!!!!

    Si quelqu'1 peu m'expliquer ce qui c'est passé afin q je puise comprendre.


    P3 : Toujours avec la même configuration, mais à la place du lecteur S j'ai, créer 1 lecteur U  (toujours partagé) dans lequel j'ai placé 1 dossier de l'utilisateur JDupont et BDurant donc selon moi ils sont également partagés puisque le U l'est. Je n'ai donc pas à le refaire p mes 200 utilisateurs (Est ce q vs me le confirmer ?). Puis j'ai mis 1e autorisation NTFS en écriture q p Dupont et la même p Durant. Tous ceci afin dès q'1 utilisateur se connecte sur sa session q son lecteur U puisse apparaître, grâce à la GPO. Mais ce n'est pas le cas, il n'y pas de U.

    Si on peut me corriger sur cela, ou m'aider à le mettre en place.

    Merci





    • Modifié MG1969 mercredi 14 décembre 2016 04:08
    • Type modifié Teodora Sharkova vendredi 30 décembre 2016 17:36
    • Type modifié MG1969 samedi 10 février 2018 06:42
    lundi 5 décembre 2016 07:36

Réponses

  • Si tu ne veux pas que ta GPO s'applique a toute une OU entière tu peux filtrer en créant des groupes et placer ces groupes dans le filtrage de sécurité de la GPO
    • Marqué comme réponse MG1969 samedi 10 février 2018 06:48
    vendredi 16 décembre 2016 10:33

Toutes les réponses

  • Bonjour,

    dans la config de ton P1, est-ce que tu vois des erreurs quand tu lances la console RSOP dans un cmd ?

    P2 : Ca montre que tu dois avoir une GPO supérieur qui te bloque.

    P3 : On a a peut près la même config, on a un répertoire partagé dans lequel on stock les U: des utilisateurs. Pour créer ces répertoires ils faut que tu utilises la variables %username% .

    Ex : Lecteur P: et le point de montage de P: c'est \\MONSERVEUR\Partage\%username%

    mardi 6 décembre 2016 12:27
  • Bonjour


    Merci p ton aide Izho car je débute dans ls GPO.

    P1 : En effet cela ne fonctionnait pas car je pense qu'il y avait 1e GPO au dessus qui bloquait la mienne, car je n'avais pas d'anomalie avec RSOP, donc ma GPO aurait dû s'appliquer dans mon OU.

    P2 : Ce n'était pas 1e bonne chose à faire car le lendemain les autres OU des autres sites de mon domaine DTPP, m'ont contacté p me dire q mes lecteurs descendaient chez eux. Ils ont été touchés ar ma GPO.

    Aussi, je l'ai supprimé p la remettre dans mon OU et cela fonctionnait correctement

    Donc on peut dire P1 et P2 sont réglés.

    Pour P3, je l'ai corrigé comme tu l'as conseillé ça donne cela : GPO Lecteur U

    J'ai bien placé ma GPO dans mon OU et cela fonctionne j'ai les lecteurs U des utilisateurs qui descendent ça donne JDupont\\s-dtpp-frois20(U:)

    Mais je ne comprends pas dans ma PJ à emplacement l’utilité de %username%. Je l'ai mis aussi dans reconnecté mais à cet endroit p moi c'est très clair.

    Je commente ce q j'ai fais à emplacement : Sur mon serveur j'ai créé puis partagé 1 dossier SITE dans lequel j'ai créé 1 dossier Utilisateurs, dans lequel j'ai créé JDupont et BDurant sur lesquels j'ai autorisé uniquement à eux leur accès.

    Avec ce q j'ai fais je ne comprends pas le rôle de %username% car même sans cela, p moi en ouvrant ça session seul JDupont aura accès à son dossier et pas à celui de BDurant, grâce à la sécurité ntfs mis en place.

    Merci p vos explications

            

    • Modifié MG1969 mercredi 14 décembre 2016 03:51
    mercredi 14 décembre 2016 03:46
  • Bonjour,

    en fait dans ton dossier utilisateur tu n'as même pas à créer les dossiers des users, ça va normalement le faire automatiquement avec la variable %username%.

    Le champs que tu appels "Reconnecté" est en fait le champs "Libéller en tant que" (En gros tu donnes un nom d'affichage à ton lecteur), Tu n'es donc pas obligé de mettre %username%, tu peux même le laisser vide.

    En utilisant la variable %username% ça va te créer automatiquement les dossiers utilisateurs, ça va donc aussi gérer automatiquement et de la bonne manière les droits NTFS

    mercredi 14 décembre 2016 14:24
  • OK, merci p ce complément d'info, maintenant comme cela c'est plus compréhensible p moi. Je vais le mettre en pratique.

    Par ailleurs p éviter ce qui m'est arrivé au P2. Je souhaiterais créer 1 OU test p d'abord tester mes GPO puis 1e fois approuvés ls déplacer dans l'OU qui va bien. Mais il ne me semble pas q l'on puisse les déplacer, aisément comme c'est ce cas p les autres objets comme ls comptes ou les ordinateurs par exemple.

    Y a til 1e manière de procéder ou il faut impérativement créer la GPO directement dans son bon OU ?

    vendredi 16 décembre 2016 02:04
  • Si tu ne veux pas que ta GPO s'applique a toute une OU entière tu peux filtrer en créant des groupes et placer ces groupes dans le filtrage de sécurité de la GPO
    • Marqué comme réponse MG1969 samedi 10 février 2018 06:48
    vendredi 16 décembre 2016 10:33