none
Erreur Ouverture Console Exchange 2010 RRS feed

  • Discussion générale

  • Bonjour,

    Depuis peu j'ai un soucis avec mon serveur Exchange 2010 sous 2008 Server R.

    A l'ouverture de la console, cela me dit Echec de l'initialisation.

    Merci de votre aide, car je patauge un peu.

    Johann 

    mercredi 23 février 2011 11:04

Toutes les réponses

  • Bonjour,

    le plus simple est de redémarrer le serveur.

    Sinon, on peut essayer de redémarrer l'application Powershell parmi les applications gérées par IIS.

    => Cela a suffit à résoudre un problème récent d'utilisation de la console.

    Y a t-il des erreurs de type "WPF" dans les journaux d'évènements?

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    mercredi 23 février 2011 13:09
    Modérateur
  • Le redémarrage du serveur, je l'ai déjà fait plusieurs fois. Toujours même soucis.

    l'arrêt de l'application Powershell sous IIS et redémarrage : même soucis.

    Pas d'erreurs WPF.

    J'ai vu sur le net que la console s'appuyer sur IIS, mais peut il y avoir des soucis par rapport à un accès sur le site par défaut ?
    Quel site, ou répertoire virtuel utilise t'elle ??

     

    MErci de l'aide

    @+


    Johann COQUILLET - Sté A.I.S
    mercredi 23 février 2011 13:52
  • Bonsoir,

    La suppression du profil administrateur m'a permis 2 fois d'éviter des messages d'erreur au lancement de la console

    bon courage

    FP

    mercredi 23 février 2011 21:05
  • Tu peux egalement essayer ceci :

    • Fermer la console  EMC
    • Supprimmer le fichier Exchange Management Console : C:\users\<specific user>\AppData\Roaming\Microsoft\MMC
    • Redémarrer la console EMC

     


    MCSE, MCITP Exchange 2K7 & 2K10
    samedi 26 février 2011 13:38
  • Salut Utile

    j'ai à peu près le même problème à l'ouverture. Voici le message que je reçois

    [xxx.mondomaine.com]La connexion au serveur distant a échoué avec le message d'erreur suivant:
    Echec d'ouverture de session: nom d'utilisateur inconnu ou mot de passe incorrect.
    Pour plus d'informations, voir le rebrique d'aide about_Remote_Troubleshooting. Exécution de la commande
    'Discover-ExchangeServer-UseWIA $true -SuppressError $true"

    j'ai exécuté la commande sans succès et j'ai essayé aussi tes conseils mais toujours le même problème.

    si tu as quelque chose à me proposer.

    merci d'avance


    Ingénieur Systèmes et Réseaux

    jeudi 2 août 2012 09:16
  • Salut

    encore moi

    après vérification, il s'avère que le "Service de Gestion Web" est arrêté.

    je tente de le redémarrer mais impossible avec les indications suivantes: 

    Nom du journal :System
    Source :       Microsoft-Windows-WAS
    Date :         02/08/2012 08:13:55
    ID de l’événement :5013
    Catégorie de la tâche :Aucun
    Niveau :       Avertissement
    Mots clés :    Classique
    Utilisateur :  N/A
    Ordinateur :   migrer.CISCI.com
    Description :
    L'arrêt d'un processus servant le pool d'applications 'MSExchangeSyncAppPool' a pris trop de temps. L'identificateur de processus était '15248'.
    XML de l’événement :
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-WAS" Guid="{524B5D04-133C-4A62-8362-64E8EDB9CE40}" EventSourceName="WAS" />
        <EventID Qualifiers="32768">5013</EventID>
        <Version>0</Version>
        <Level>3</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2012-08-02T08:13:55.000000000Z" />
        <EventRecordID>13422</EventRecordID>
        <Correlation />
        <Execution ProcessID="0" ThreadID="0" />
        <Channel>System</Channel>
        <Computer>migrer.CISCI.com</Computer>
        <Security />
      </System>
      <EventData>
        <Data Name="AppPoolID">MSExchangeSyncAppPool</Data>
        <Data Name="ProcessID">15248</Data>
        <Binary>
        </Binary>
      </EventData>
    </Event>

    là je suis coincé

    une proposition de résolution sera la bienvenue

    Merci


    Ingénieur Systèmes et Réseaux

    jeudi 2 août 2012 09:30