none
Mails perdus sur mon serveur exchange RRS feed

  • Question

  • Bonjour,

    je rencontre le problème suivant sans avoir aucune idée d'où regarder.

    J'ai un client qui a deux sociétés. Société A installée en SBS2003 et société B installée en SBS2011.

    N'utilisant que la messagerie sur la société A, tous ces collaborateurs de la société B lui écrivent sur chef@sbs2003.fr. Mais les mails n'arrivent jamais.

    De plus, aucun message d'erreur! Et lorsque l'on met un accusé de réception, on reçoit bien un email indiquant que le message a été remis. Les mails de contacts externes lui arrivent bien. Seuls les mails de la société B n'arrivent pas!! Je deviens fou!

    Si je comprend bien la situation, les mails sont bien reçu par exchange 2003 mais pas remis dans la BAL du chef, c'est ça?

    Mais alors où sont-ils?

    Si vous pouviez m'apporter vos lumières!

    D'avance merci

    cdt

    Thierry

    vendredi 27 mars 2015 14:24

Réponses

Toutes les réponses

  • Bonjour,

    Vous trouverez ici une explication sur comment pister ses mails dans Exchange 2003 :
    http://www.msexchange.org/articles-tutorials/exchange-server-2003/monitoring-operations/Exchange-2003-Message-Tracking-Logging.html

    (Ensuite il faudra penser à remplacer le SBS2003 sans trop tarder !)

    -- Cordialement,

    Yves Gourlé
    [MVP WSSMB - MCITP 2008 & Exchange - MCSE 2012]
    http://tinyurl.com/luykqs4
    "Tommy57" a écrit dans le message de groupe de discussion : 6cd460d9-8445-41c7-ab67-f839235efb8d@communitybridge.codeplex.com...

    Bonjour,

    je rencontre le problème suivant sans avoir aucune idée d'où regarder.

    J'ai un client qui a deux sociétés. Société A installée en SBS2003 et société B installée en SBS2011.

    N'utilisant que la messagerie sur la société A, tous ces collaborateurs de la société B lui écrivent surchef@sbs2003.fr <mailto:chef@sbs2003.fr>. Mais les mails n'arrivent jamais.

    De plus, aucun message d'erreur! Et lorsque l'on met un accusé de réception, on reçoit bien un email indiquant que le message a été remis. Les mails de contacts externes lui arrivent bien. Seuls les mails de la société B n'arrivent pas!! Je deviens fou!

    Si je comprend bien la situation, les mails sont bien reçu par exchange 2003 mais pas remis dans la BAL du chef, c'est ça?

    Mais alors où sont-ils?

    Si vous pouviez m'apporter vos lumières!

    D'avance merci

    cdt

    Thierry

    ----- http://social.Technet.microsoft.com/Forums/fr-FR/1101/thread/6cd460d9-8445-41c7-ab67-f839235efb8d#6cd460d9-8445-41c7-ab67-f839235efb8d
    -----


    Cordialement, Yves Gourlé [MVP - MCSE - MCITP]
    dimanche 29 mars 2015 11:43
    Modérateur
  • Bonjour Yves,

    j'ai regardé dans le suivi des messages :

    SBS2011 (serveur d'envoi) : les messages ont bien été envoyés

    SBS2003 (serveur de réception) : aucune trace des messages

    Pourtant, lorsque je met un accusé de réception, je reçois bien un mail me disant que le message à bien été remis. Ce qui veut dire qu'il arrive bien sur le SBS2003, non?

    l'outil de message tracking permet de voir l'activité d'une BAL. Existe-t'il un moyen de tracer le traitement d'un mail par exchange depuis l'arrivée sur le serveur jusqu'à la remise en BAL? J'ai l'impression que le mail disparait durant ce laps de temps.

    Merci

    Thierry 

    PS : pour l'instant le client ne veut pas migrer sont SBS2003, je ne dois pas avoir les bons arguments ;-)

    mardi 31 mars 2015 06:46
  • Bonjour,

    Cet article vous explique comment activer les journaux smtp :
    http://www.msexchange.org/articles-tutorials/exchange-server-2000/monitoring-operations/Logging_the_SMTP_Service.html
     En juillet de cette année Windows 2003 ne sera plus ni supporté ni mis à jour par Microsoft. Et donc par vous non plus... voilà un bon argument !

    -- Cordialement,

    Yves Gourlé
    [MVP WSSMB - MCITP 2008 & Exchange - MCSE 2012]
    http://tinyurl.com/luykqs4
    "Tommy57" a écrit dans le message de groupe de discussion : f00e8d29-2d25-437d-a857-f5527679a681@communitybridge.codeplex.com...

    Bonjour Yves,

    j'ai regardé dans le suivi des messages :

    SBS2011 (serveur d'envoi) : les messages ont bien été envoyés

    SBS2003 (serveur de réception) : aucune trace des messages

    Pourtant, lorsque je met un accusé de réception, je reçois bien un mail me disant que le message à bien été remis. Ce qui veut dire qu'il arrive bien sur le SBS2003, non?

    l'outil de message tracking permet de voir l'activité d'une BAL. Existe-t'il un moyen de tracer le traitement d'un mail par exchange depuis l'arrivée sur le serveur jusqu'à la remise en BAL? J'ai l'impression que le mail disparait durant ce laps de temps.

    Merci

    Thierry

    PS : pour l'instant le client ne veut pas migrer sont SBS2003, je ne dois pas avoir les bons arguments ;-)

    ----- http://social.Technet.microsoft.com/Forums/fr-FR/1101/thread/6cd460d9-8445-41c7-ab67-f839235efb8d#f00e8d29-2d25-437d-a857-f5527679a681
    -----


    Cordialement, Yves Gourlé [MVP - MCSE - MCITP]
    mardi 31 mars 2015 08:28
    Modérateur
  • Bonjour,

    j'ai donc activé les journaux SMTP sur mon serveur recevant les mails.

    #Software: Microsoft Internet Information Services 6.0
    #Version: 1.0
    #Date: 2015-03-31 14:35:25
    #Fields: date time c-ip cs-username s-sitename s-computername s-ip s-port cs-method cs-uri-stem cs-uri-query sc-status sc-win32-status sc-bytes cs-bytes time-taken cs-version cs-host cs(User-Agent) cs(Cookie) cs(Referer) 
    2015-03-31 14:35:25 5.135.115.217 26.offres-pro.com SMTPSVC1 MONSERVEUR 192.x.x.x 0 EHLO - +26.offres-pro.com 250 0 313 22 0 SMTP - - - -
    2015-03-31 14:35:25 5.135.115.217 26.offres-pro.com SMTPSVC1 MONSERVEUR 192.x.x.x 0 QUIT - 26.offres-pro.com 240 79 69 4 0 SMTP - - - -
    2015-03-31 14:36:29 1.2.3.4 mondomaine.fr SMTPSVC1 MONSERVEUR 192.x.x.x 0 EHLO - +mondomaine.fr 250 0 313 25 0 SMTP - - - -
    2015-03-31 14:36:29 1.2.3.4 mondomaine.fr SMTPSVC1 MONSERVEUR 192.x.x.x 0 MAIL - +FROM:<support@mondomaine.fr> 250 0 53 40 0 SMTP - - - -
    2015-03-31 14:36:29 1.2.3.4 mondomaine.fr SMTPSVC1 MONSERVEUR 192.x.x.x 0 RCPT - +TO:<MOI@sbs2003.fr> 250 0 0 40 16 SMTP - - - -
    2015-03-31 14:36:29 1.2.3.4 mondomaine.fr SMTPSVC1 MONSERVEUR 192.x.x.x 0 RCPT - +TO:<chef@sbs2003.fr> 250 0 0 40 0 SMTP - - - -
    2015-03-31 14:36:34 1.2.3.4 mondomaine.fr SMTPSVC1 MONSERVEUR 192.x.x.x 0 xexch50 - +2276+3 504 0 0 14 5000 SMTP - - - -
    2015-03-31 14:36:34 1.2.3.4 mondomaine.fr SMTPSVC1 MONSERVEUR 192.x.x.x 0 BDAT - +<4F7AE8EFE68DC146AAB76EA2BC30C71E0C08B4@srv2003.mondomaine.local> 250 0 110 2655 93 SMTP - - - -
    2015-03-31 14:36:34 1.2.3.4 mondomaine.fr SMTPSVC1 MONSERVEUR 192.x.x.x 0 QUIT - mondomaine.fr 240 5750 69 4 0 SMTP - - - -
    

    Donc on constate que le serveur réceptionne bien les mails pour chef@sbs2003.fr mais ils n'apparaissent pas dans la BAL du chef.

    Alors que le même mail est bien remis à moi@sbs2003.fr

    Va comprendre !!!!

    Cdt,

    Thierry


    • Modifié Tommy57 mardi 31 mars 2015 15:01
    mardi 31 mars 2015 15:00
  • Bonjour,

    Il n'y aurait pas des (mauvaises) règles dans Outlook ?
    Je me suis déjà fait avoir comme cela.
     -- Cordialement,

    Yves Gourlé
    [MVP WSSMB - MCITP 2008 & Exchange - MCSE 2012]
    http://tinyurl.com/luykqs4
    "Tommy57" a écrit dans le message de groupe de discussion : a5e45f98-2174-4ec3-b39c-44688d7b8f2d@communitybridge.codeplex.com...

    Bonjour,

    j'ai donc activé les journaux SMTP sur mon serveur recevant les mails.

    #Software: Microsoft Internet Information Services 6.0
    #Version: 1.0
    #Date: 2015-03-31 14:35:25
    #Fields: date time c-ip cs-username s-sitename s-computername s-ip s-port
    cs-method cs-uri-stem cs-uri-query sc-status sc-win32-status sc-bytes
    cs-bytes time-taken cs-version cs-host cs(User-Agent) cs(Cookie) cs(Referer)
    2015-03-31 14:35:25 5.135.115.217 26.offres-pro.com SMTPSVC1 MONSERVEUR
    192.x.x.x 0 EHLO - +26.offres-pro.com 250 0 313 22 0 SMTP - - - -
    2015-03-31 14:35:25 5.135.115.217 26.offres-pro.com SMTPSVC1 MONSERVEUR
    192.x.x.x 0 QUIT - 26.offres-pro.com 240 79 69 4 0 SMTP - - - -
    2015-03-31 14:36:29 1.2.3.4 mondomaine.fr SMTPSVC1 MONSERVEUR 192.x.x.x 0
    EHLO - +mondomaine.fr 250 0 313 25 0 SMTP - - - -
    2015-03-31 14:36:29 1.2.3.4 mondomaine.fr SMTPSVC1 MONSERVEUR 192.x.x.x 0
    MAIL - +FROM:<support@mondomaine.fr> 250 0 53 40 0 SMTP - - - -
    2015-03-31 14:36:29 1.2.3.4 mondomaine.fr SMTPSVC1 MONSERVEUR 192.x.x.x 0
    RCPT - +TO:<MOI@sbs2003.fr> 250 0 0 40 16 SMTP - - - -
    2015-03-31 14:36:29 1.2.3.4 mondomaine.fr SMTPSVC1 MONSERVEUR 192.x.x.x 0
    RCPT - +TO:<chef@sbs2003.fr> 250 0 0 40 0 SMTP - - - -
    2015-03-31 14:36:34 1.2.3.4 mondomaine.fr SMTPSVC1 MONSERVEUR 192.x.x.x 0
    xexch50 - +2276+3 504 0 0 14 5000 SMTP - - - -
    2015-03-31 14:36:34 1.2.3.4 mondomaine.fr SMTPSVC1 MONSERVEUR 192.x.x.x 0
    BDAT - +<4F7AE8EFE68DC146AAB76EA2BC30C71E0C08B4@srv2003.mondomaine.local>
    250 0 110 2655 93 SMTP - - - -
    2015-03-31 14:36:34 1.2.3.4 mondomaine.fr SMTPSVC1 MONSERVEUR 192.x.x.x 0
    QUIT - mondomaine.fr 240 5750 69 4 0 SMTP - - - -
     

    Donc on constate que le serveur réceptionne bien les mails pour chef@sbs2003.fr mais ils n'apparaissent pas dans la BAL du chef.

    Alors que le même mail est bien remis à moi@sbs2003.fr

    Va comprendre !!!!

    Cdt,

    Thierry
      ----- http://social.Technet.microsoft.com/Forums/fr-FR/1101/thread/6cd460d9-8445-41c7-ab67-f839235efb8d#a5e45f98-2174-4ec3-b39c-44688d7b8f2d
    -----


    Cordialement, Yves Gourlé [MVP - MCSE - MCITP]
    mercredi 1 avril 2015 14:47
    Modérateur
  • Bonjour,

    eh non, j'avais déjà vérifié ce point! 

    Aucune règle dans outlook!

    Je vais essayer de lui recréer un nouveau profil sur le serveur et transferer les données exchange.

    Je vous tiens au courant

    Cdt

    Thierry

    jeudi 2 avril 2015 10:15
  • Bonjour,

    J'ai donc recréé le profil de l'utilisateur en prenant soin de sauvegarder ses éléments dans outlook.

    A ma grande surprise, le problème est toujours là sur le nouveau profil. Mais j'ai constaté que le problème n'est pas lié à la BAL, mais uniquement à l'une des adresses email associées au compte.

    L'utilisateur dispose de 3 adresses email : chef@sbs2003.fr, grand_chef@sbs2003.fr et petit_chef@sbs2003.fr.

    Et seule la chef@sbs2003.fr ne reçoit aucun message. Et comme par hasard, c'est précisément cette adresse email qu'il souhaite garder comme principale.

    Comment est-ce possible? Y a t-il une piste à explorer?

    Cdt

    Thierry

    mardi 7 avril 2015 08:11
  • Bonsoir,

    C'est pour le moins étonnant en effet !
    Il n'y aurait pas une règle de transport au niveau d'Exchange ?
     -- Cordialement,

    Yves Gourlé
    [MVP WSSMB - MCITP 2008 & Exchange - MCSE 2012]
    http://tinyurl.com/luykqs4
    "Tommy57" a écrit dans le message de groupe de discussion : 7a9dcef9-2c4a-494c-89df-eee2928cae49@communitybridge.codeplex.com...

    Bonjour,

    J'ai donc recréé le profil de l'utilisateur en prenant soin de sauvegarder ses éléments dans outlook.

    A ma grande surprise, le problème est toujours là sur le nouveau profil. Mais j'ai constaté que le problème n'est pas lié à la BAL, mais uniquement à l'une des adresses email associées au compte.

    L'utilisateur dispose de 3 adresses email : chef@sbs2003.fr, grand_chef@sbs2003.fr et petit_chef@sbs2003.fr.

    Et seule la chef@sbs2003.fr ne reçoit aucun message. Et comme par hasard, c'est précisément cette adresse email qu'il souhaite garder comme principale.

    Comment est-ce possible? Y a t-il une piste à explorer?

    Cdt

    Thierry

    ----- http://social.Technet.microsoft.com/Forums/fr-FR/1101/thread/6cd460d9-8445-41c7-ab67-f839235efb8d#7a9dcef9-2c4a-494c-89df-eee2928cae49
    -----


    Cordialement, Yves Gourlé [MVP - MCSE - MCITP]
    mardi 7 avril 2015 22:14
    Modérateur
  • Bonjour,

    J'ai résolu mon problème, du moins en partie.

    En fait, dans cette histoire, tout à commencé lorsqu'on m'a demandé de transférer tous les mails du chef de la société SBS2011 vers la société SBS2003.

    J'ai donc utilisé la procédure : 

    https://technet.microsoft.com/fr-fr/library/dd351134(v=exchg.150).aspx

    J'ai créé sur mon sbs2011 un second chef avec comme adresse smtp : chef@sbs2003.fr, puis dans "option de remise" de la boite chef@sbs2011.fr j'ai fait un transfert vers la BAL second chef. Malheureusement cela ne marche pas, les mails ne sont pas transférer. Et cela à bloqué tous les mails destinés à chef@sbs2003.fr.

    Il doit y avoir une subtilité qui m'échappe!

    Toujours est-il, le chef reçoit maintenant correctement ces mails, mais c'est mon transfert qui ne fonctionne toujours pas :

    https://social.technet.microsoft.com/Forums/fr-FR/6d2555e5-1336-4b46-a8e5-bc2511dfdf38/internal-mailbox-fowarding-to-external-mailbox?forum=exchange2010

    Si vous avez une piste pour moi ;-) Merci

    Cdt,

    Thierry

    jeudi 9 avril 2015 07:27
  • Bonjour,

    Sur le sbs qui reçoit les mails et doit les transférer, c'est un contact avec l'adresse de destination qu'il faut créer dans Exchange. Puis configurer le transfert vers ce contact
     -- Cordialement,

    Yves Gourlé
    [MVP WSSMB - MCITP 2008 & Exchange - MCSE 2012]
    http://tinyurl.com/luykqs4
    "Tommy57" a écrit dans le message de groupe de discussion : 12feab35-ddae-4827-b9eb-1bbde5fbd786@communitybridge.codeplex.com...

    Bonjour,

    J'ai résolu mon problème, du moins en partie.

    En fait, dans cette histoire, tout à commencé lorsqu'on m'a demandé de transférer tous les mails du chef de la société SBS2011 vers la société SBS2003.

    J'ai donc utilisé la procédure : 

    https://technet.microsoft.com/fr-fr/library/dd351134(v=exchg.150).aspx

    J'ai créé sur mon sbs2011 un second chef avec comme adresse smtp : chef@sbs2003.fr <mailto:chef@sbs2003.fr>, puis dans "option de remise" de la boite chef@sbs2011.fr <mailto:chef@sbs2011.fr> j'ai fait un transfert vers la BAL second chef. Malheureusement cela ne marche pas, les mails ne sont pas transférer. Et cela à bloqué tous les mails destinés à chef@sbs2003.fr.

    Il doit y avoir une subtilité qui m'échappe!

    Toujours est-il, le chef reçoit maintenant correctement ces mails, mais c'est mon transfert qui ne fonctionne toujours pas :

    https://social.technet.microsoft.com/Forums/fr-FR/6d2555e5-1336-4b46-a8e5-bc2511dfdf38/internal-mailbox-fowarding-to-external-mailbox?forum=exchange2010

    Si vous avez une piste pour moi ;-) Merci

    Cdt,

    Thierry

    ----- http://social.Technet.microsoft.com/Forums/fr-FR/1101/thread/6cd460d9-8445-41c7-ab67-f839235efb8d#12feab35-ddae-4827-b9eb-1bbde5fbd786
    -----


    Cordialement, Yves Gourlé [MVP - MCSE - MCITP]
    • Marqué comme réponse Tommy57 mardi 12 mai 2015 09:03
    samedi 11 avril 2015 06:18
    Modérateur