none
problème de configuration d'un compte POP3 sous Exchange 2010 SP1 RRS feed

  • Question

  • Bonjour,

    J'ai un souci avec POP3, il est autorisé pour tout le monde sous notre organisation Exchange 2010 SP1, pourtant je n'arrive pas à se configurer un compte POP3, le message suivant s'affiche:

    Connexion au serveur de courrier entrant POP3: le serveur de messagerie a refusé votre nom d'utilisateur.Vérifier votre nom d'utilisateur pour ce compte dans les paramètres du compte.Réponse du serveur: ERR command is not valid in this state

    Sachant que le nom d'utilisateur et le mot de passe sont correctes, Avez vous une idée sur ce problème?

    Merci d'avance,

    Salutations

    vendredi 22 février 2013 09:11

Réponses

  • Bonsoir,

    selon l'origine de votre certificat, il vous reste maintenant à installer l'autorité qui a émis le certificat, ou le certificat lui même s'il est autosigné!

    Il reste aussi un détail... le nom utilisé pour accéder au serveur Exchange (POP3), doit correspondre à l'un des noms inclus dans le certificat.

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013 (75 MCPs). https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://www.faqexchange.info

    • Marqué comme réponse Florin Ciuca mercredi 27 février 2013 17:51
    vendredi 22 février 2013 16:55
    Modérateur

Toutes les réponses

  • Bonjour,

    Essayer de suivre ce lien 7 Steps To Successfully Using POP3 in Exchange 2010 afin de vérifier votre serveur est bien configuré.


    Best regards Bourbita Thameur Microsoft Certified Technology Specialist: Windows Server 2008 R2,Server Virtualizaton

    vendredi 22 février 2013 09:39
    Modérateur
  • Bonjour,

    Les étapes décrites dans ledit site sont toutes configurées, pourtant je n'arrive toujours pas à configurer un compte POP3 depuis mon client outlook.

    Salutations,

    vendredi 22 février 2013 09:45
  • Bonjour

    Comment avez vous configuré l'authentification du service POP3 ?

    Ci après comment changer l'authentification Configure Authentication for POP3

    Merci


    Hakim Taoussi

    vendredi 22 février 2013 10:03
  • Bonjour,

    L'authentification est configurée avec le mode d'ouverture de session sécurisée, en utilisant un certificat X 509

    Slts,

    vendredi 22 février 2013 10:10
  • Au niveau du client, avez vous essayé de configurer avec et sans SSL ? et tenté de vous connecter avec l'UPN et le domaine\username?

    Merci


    Hakim Taoussi

    vendredi 22 février 2013 10:25
  • Oui ça ne marche toujours pas.

    Merci,

    vendredi 22 février 2013 10:43
  • Bonjour,

    Je viens de refaire le test maintenant an activant SSL au niveau du port du SMTP et celui du POP3, je reçois les messages mais je n'arrive pas à envoyer les e-mails, le message d'erreur ci dessous s'affiche:

    Impossible d'envoyer le message, car le serveur a refusé l'adresse de messagerie de l'expéditeur. L'adresse de messagerie de l'expéditeur était 'test@XX.ma'.

    Objet 'test pop3'
    Erreur de serveur : 530
    Réponse du serveur : 530 5.7.1 Client was not authenticated
    Serveur : 'X.X.X.X'
    Numéro d'erreur Windows Live Mail : 0x800CCC78
    Protocole : SMTP
    Port : 25
    Sécurisé (SSL) : Oui

    Merci,

    vendredi 22 février 2013 11:28
  • Vous utilisez Windows Live Mail c'est ça ?

    Donc avec le SSL comme j'ai indiqué cela fonctionne pour la connexion au mail entrant.

    Pour l'envoi: Au niveau de l'onglet serveur, vous avez coché l'option "mon serveur requiert une authentification"

    Merci


    Hakim Taoussi

    vendredi 22 février 2013 13:18
  • Effectivement, non ladite option n'est pas coché, doit je la cocher?

    Merci,

    vendredi 22 février 2013 14:08
  • Oui pour que le client puisse s'authentifier auprès du serveur

    Merci


    Hakim Taoussi

    vendredi 22 février 2013 14:14
  • J'ai coché l'option: "mon serveur requiert une authentification" et ça marche maintenant pour l'envoi aussi pour la réception.

    Mais à chaque fois que j'ouvre Windows Live Mail, l'avertissement ci dessous s'affiche:

    Le serveur auquel vous êtes connecté utilise un certificat de sécurité qui ne peut pas être vérifié.

    Le nom CN du certificat ne correspond pas à la valeur passée.

    Voulez-vous continuer à utiliser ce serveur?

    Merci,

    vendredi 22 février 2013 14:50
  • Bonsoir,

    selon l'origine de votre certificat, il vous reste maintenant à installer l'autorité qui a émis le certificat, ou le certificat lui même s'il est autosigné!

    Il reste aussi un détail... le nom utilisé pour accéder au serveur Exchange (POP3), doit correspondre à l'un des noms inclus dans le certificat.

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013 (75 MCPs). https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://www.faqexchange.info

    • Marqué comme réponse Florin Ciuca mercredi 27 février 2013 17:51
    vendredi 22 février 2013 16:55
    Modérateur
  • Bonsoir, Je vais vérifier ces points demain inchaallah, sinon,on veut laisser POP3 actif seulement au niveau d'une boite aux lettre spécifique et le désactiver pour le reste des BALs, comment on peut y procéder? Merci, Salutations,
    dimanche 24 février 2013 19:00
  • Bonjour

    La fonctionnalité est activée par défaut pour toutes les boites aux lettres.

    Vous pouvez utiliser la cmdlet Set-CASMAILBOX pour activer ou désactiver le POP pour une boite aux aux lettres

    Merci


    Hakim Taoussi

    mardi 26 février 2013 07:38