none
Erreur à l'installation Exchange 2016 RRS feed

  • Question

  • Bonjour,

    J'ai un message d'erreur lors de l'installation d'Exchange 2016 qui est le suivant :

    Erreur :

    Échec de la demande de répertorier les fonctionnalités disponibles sur le serveur spécifié.

    Impossible d’effectuer l’opération, car le serveur que vous avez spécifié nécessite un redémarrage.

    Le serveur est un Windows 2012 R2 à jour idem pour le serveur Exchange.

    Si vous aviez une idée, je vous en remercie.

    David 

    mardi 19 avril 2016 18:18

Réponses

Toutes les réponses

  • Bonjour,

    Exchange 2016 requiert des features Windows 2012 R2 spécifique en pré-requis.

    https://technet.microsoft.com/fr-fr/library/bb691354(v=exchg.160).aspx

    Une fois ces features installé, le serveur doit être redémarré.

    Le message que vous avez est arrivé après ce redémarrage?

    Merci


    Hakim Taoussi - Consultant Exchange - http://exchangediscover.blogspot.fr

    • Marqué comme réponse Emile Supiot lundi 25 avril 2016 07:40
    mercredi 20 avril 2016 05:35
  • Bonjour,

    +1 pour Hakim

    une fois tous les pré-requis installés, il faut redémarrer votre serveur.

    Le mieux c'est de savoir exactement les étapes que vous avez effectuées?

    Cordialement

    Emmanuel

    mercredi 20 avril 2016 07:00
  • Bonjour,

    si le problème se produit à nouveau (systématiquement) après chaque redémarrage, c'est qu'un logiciel (souvent des pilotes d'imprimantes Terminal Server)  se réinstalle à chaque connexion, en laissant une tâche inutile et bloquante.

    https://support.microsoft.com/en-us/kb/2017630

    Regarder et supprimer ces "pending operations"... (voir dans la clé exacte dans la fiche MS).

    Puis relancer l'installation.

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(83 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    mercredi 20 avril 2016 13:32
    Modérateur
  • Bonjour à tous,

    Merci pour tous vos conseils mais finalement, j'ai du me resoudre à réinstaller completment l'OS.

    Maintenant tout fonctionne parfaitement bien.

    Bonne journée.

    David

    lundi 25 avril 2016 07:47