none
Tunnel L2TP : IPSec n'est pas chiffré RRS feed

  • Discussion générale

  • Bonjour,

    J'ai configuré un tunnel VPN L2TP à l'aide de Routage et accès distant (Windows Server 2012 R2) et une clé pré-partagée.

    Rien à dire tout fonctionne parfaitement, la connexion s'établit. Mais si je regarde l'association de sécurité IPSec entre mon client et le serveur je remarque que la connexion n'est pas chiffrée alors que l'algorithme est bien précisé dans la stratégie. Il s'agit de 3DES, le meilleur que propose Windows Server, un peu faible à mon goût mais c'est un autre débat.

    Chiffrement : aucun

    Ma question est très simple : pourquoi cette absence de chiffrement ?

    Merci d'avance pour vos idées.

    Sébastien

    lundi 24 septembre 2018 09:08

Toutes les réponses

  • Bonjour Sébastien MM,

    Vous pouvez consulter le thread suiavnt :

    Why L2TP is required over IPsec

    Je vous remercie par avance pour votre retour.

    Cordialement,
    Nedeltcho


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mardi 25 septembre 2018 06:49
  • Bonjour et merci pour votre réponse.

    Je comprends bien l'utilité des 2 protocoles, l'un en couche 2, l'autre en couche 3.

    IPSec sécurisant les tunnels L2TP il passe tous les paquets chiffrés encapsulés dans de nouveaux paquets à la couche 2 (ESP) qui se charge des les acheminer de l'autre côté du tunnel où il seront passés à la couche 3 qui fera l'opération inverse.

    Je constate juste ici que le trafic IPSec n'est pas chiffré, c'est clairement indiqué "Chiffrement : aucun" dans le SA. Pourquoi un tel comportement ? J'ai lu dans la documentation que Windows Server créait des politiques IPSec par défaut quand on met en place un tunnel L2TP/IPSec grâce à l'outil Routage et accès distant. Sur les versions Server je suppose que les règles par défaut n'imposent pas l'absence de chiffrement. Déjà que c'est du 3DES, relativement faible, si je crée des tunnels non chiffrés c'est laisser la porte ouverte au hackers de tout bord.

    Surtout que dans mon premier caps on voit bien que la phase 1 de IKE requiert le chiffrement.

    Je suis tout de même perplexe.

    Si il y a d'autres idées je prends bien évidemment.

    Cordialement,

    Sébastien

    mardi 25 septembre 2018 08:07