none
432 4.3.2 server mailbox is offline RRS feed

  • Question

  • Bonjour,

    depuis ce matin les messages de la société ne sont plus envoyé car d'après le message d'erreur: mailbox server is offline.

    Lorsque je redémarre le service, toujours rien. Car le serveur considère que mon service de transport est éteind, alors que pour moi il est allumé.

    Merci d'avance pour votre aide..

    vendredi 10 février 2012 12:59

Réponses

  • Bonjour,

    De combien de serveurs disposes-tu et sous quelle version ?

    Si sur Exchange 2007/2010, liste tous les services Exchange et l'état de tes bases de données :

    Get-Service msexchange*

    Get-MailboxDatabase -Status | ft Name,Mounted

    Tout est démarré/monté ?

    @+

    • Modifié YvanV vendredi 10 février 2012 13:14
    • Marqué comme réponse Support Goood jeudi 16 février 2012 12:48
    vendredi 10 février 2012 13:13
  • La commande ne s'écrit pas comme ça. C'est Mount-Database "Mailbox Database", enfin son nom complet.

    Dans le doute, fais un Get-MailboxDatabase | Mount-MailboxDatabase

    • Marqué comme réponse Support Goood jeudi 16 février 2012 12:47
    vendredi 10 février 2012 19:48

Toutes les réponses

  • Bonjour,

    De combien de serveurs disposes-tu et sous quelle version ?

    Si sur Exchange 2007/2010, liste tous les services Exchange et l'état de tes bases de données :

    Get-Service msexchange*

    Get-MailboxDatabase -Status | ft Name,Mounted

    Tout est démarré/monté ?

    @+

    • Modifié YvanV vendredi 10 février 2012 13:14
    • Marqué comme réponse Support Goood jeudi 16 février 2012 12:48
    vendredi 10 février 2012 13:13
  • 1 serveur exchange 2007, merci de bien me spécifier les choses car je débute sous exchnage 2007.

    Pour la commande "Get-Service msexhchange" MSexchange trasport est bien en running

    Pour la seconde il met met Mailbox database Mounted False!!!

    vendredi 10 février 2012 13:28
  • C'est donc que tu as une base de données qui est démonté.

    La commande ci-dessous va monter toutes tes bases et, normalement, corriger ton problème :

    Get-MailboxDatabase | Mount-Database

    vendredi 10 février 2012 13:34
  • Impossible pour exchange de monter la base de donénes spécifiés!
    vendredi 10 février 2012 13:42
  • mais je comprend pas pourquoi quand je vais dans l'afficheur des files d'attente il m'indique dans la catégorie dernière erreur: "432 4.3.2 mailbos server is offline" ???

    vendredi 10 février 2012 13:47
  • Localise le fichier EDB de ta base de données et exécute la commande suivante :

    eseutil /MH <chemin_accès>\Mailbox Database.edb

    Dans le résultat, ta base de données doit avoir en Status : "Clean Shutdown"

    Si tu as un "Dirty Shutdown", cela signifie que ta base de données ne s'est pas démontée correctement et c'est cet état qui bloque la commande Mount-Database.

    Si tu as un état "Dirty Shutdown" tu dois, dans un premier temps, faire une sauvegarde complète de ta base de données, et lancer ensuite une récupération avec la commande eseutil /R

    Pour cela, regarde ce lien : http://technet.microsoft.com/en-us/library/aa998074(EXCHG.65).aspx

    Exemple : eseutil /R E00 /L:<chemin_accès_logs> /D:<chemin_accès_EDB>

    • Modifié YvanV vendredi 10 février 2012 13:49
    vendredi 10 février 2012 13:48
  • Mais je vois pas trop le rapport avec le faite qu'il me dise milbox server is offline... ?? j'ai énormément peur de toucher à la base de donnée...

    vendredi 10 février 2012 13:56
  • La conséquence d'une base de données démontée est quasiment identique au fait que le service MsExchangeIS soit arrêté et donc au statut "Mailbox Server is offline".

    Avant toutes opérations sur une base de données --> Sauvegarde !

    le eseutil /MH n'a pas d'icidence sur la base de données. Cela sert juste à afficher le détail de la base de données. Tu peux l'exécuter sans problème.

    @+


    • Modifié YvanV vendredi 10 février 2012 14:00
    vendredi 10 février 2012 14:00
  • qu'est-ce qui aurait pu causer cela ? car personne n'a toucher au exchange ....????
    vendredi 10 février 2012 14:03
  • Bonjour

    une cause possible: l'espace disque disponible?

    as tu verifié que tu as assez d'espace ?

    Merci

    HT

    vendredi 10 février 2012 14:41
  • Bonjour,

    Oui il y a assez de place, le problème c'est qu'il ne monte plus la base de donné et quand j'essai de la monter il ne veut pas. En faite je n'arive plus à demarrer le service "banque d'informations"

    vendredi 10 février 2012 15:58
  • Bonjour,

    Dans l'EMS (le Shell) faire :

    Test-ServiceHealth

    faire un Start-Service sur tous les services qui ne seraient pas à True.

    ensuite lors d'un mount s'il y a un pb aller voir dans les journaux d'evenements windows applicatif et system pour avoir le detail de(s) l'erreur(s) (ID etc) associés.

    merci de nous donner les ID.

    Cordialement,

    Anthony COSTESEQUE

    vendredi 10 février 2012 16:04
  • Lorsque je fais le Test-ServiceHealth j'ai Rôle serveur de Boite au lettre qui est à false mais comme je fais pour le restart ? Je fait start-service mais je tape quoi ensuite.
    vendredi 10 février 2012 16:13
  • tous mes services sont maintenant à true mais quand je fais

    F:\Mailbox>Mount-Database '.\Mailbox Database.edb'

    et j'ai comme erreur:

    Mount-Database : Impossible d'effectuer l'opération car l'objet « .\Mailbox Dat
    abase.edb » est introuvable sur le contrôleur de domaine « MAIL.clt-services.co
    m ».
    Au niveau de ligne : 1 Caractère : 15
    + Mount-Database <<<<  '.\Mailbox Database.edb'
        + CategoryInfo          : NotSpecified: (0:Int32) [Mount-Database], Manage
       mentObjectNotFoundException
        + FullyQualifiedErrorId : 2EC5EB2C,Microsoft.Exchange.Management.SystemCon
       figurationTasks.MountDatabase


    vendredi 10 février 2012 16:48
  • La commande ne s'écrit pas comme ça. C'est Mount-Database "Mailbox Database", enfin son nom complet.

    Dans le doute, fais un Get-MailboxDatabase | Mount-MailboxDatabase

    • Marqué comme réponse Support Goood jeudi 16 février 2012 12:47
    vendredi 10 février 2012 19:48