locked
Mailto ne fonctionne plus, help RRS feed

  • Discussion générale

  • Bonjour,

    Après pas mal de recherche sur internet, je ne trouve toujours pas de solution à mon problème, je m'explique :

    Le raccourci, clic droit " Envoyez vers destinataire " ne fonctionne plus. Ce qui est genant dans mon cas, c'est que mon application métier utilise la fonction de windows mailto pour ouvrir la fenetre du client de messagerie. J'en ai donc besoin !

    Je précise que rien ne s'ouvre quand je clique sur "Envoyer vers destinataire" // OS : Windows SERVEUR 2003 SP2 x64 // Client Mail : Outlook 2010

    Ce que j'ai déjà essayé et qui n'a rien donné:

    • Réinstallation de Outlook (version 2003 vers 2010)
    • Vérification dans le registre du client mail par défaut
    • Re génération dans le dossier sendto du raccourci "destinataire.MAPIMAIL"
    • regserv32 sendmail.dll

    Merci d'avance, ça devient problématique

    Dans l'attente de vous lire

    mercredi 12 janvier 2011 16:22

Toutes les réponses

  • Bonjour,

    il vous manque peut-être de définir le programme de messagerie par défaut.

    Cela se fait depuis l'onglet options Internet -> programmes de Internet Explorer


    -- Cordialement,
    Emmanuel Dreux
    http://www.bcpsoft.fr
    http://www.ilinfo.fr
    vendredi 14 janvier 2011 00:02
  • Bonjour,

    Merci pour l'astuce, malheureusement ça ne change rien...

    vendredi 14 janvier 2011 13:22
  • Y-a-t-il un message d'erreur particulier?

    Cordialement,
    Emmanuel Dreux
    http://www.bcpsoft.fr
    http://www.ilinfo.fr
    vendredi 14 janvier 2011 17:33
  • Non pas de message d'erreur malheureusement, aucune action, rien de ne se passe.

    Pas de trace d'erreur non plus dans le journal d'événements.

    lundi 17 janvier 2011 07:21
  • Bonjour Alchimist21,

    essayez de redéfinir l'action associée au "verb" URL MAILTO: http://support.microsoft.com/kb/312346/en-us

    A part ça, toute la configuration a à priori été passée en revue.

     


    Cordialement,
    Emmanuel Dreux
    http://www.bcpsoft.fr
    http://www.ilinfo.fr
    lundi 17 janvier 2011 23:43
  • Bonjour,

     

    Bon je remonte le post car j'ai trouvé d'où venait le problème : Windows Server 2003 x64

    Vu que c'est une version 64 bit, il y a 2 versions d'IE. Le lien clic droit "envoyez vers " est lié à la version 64 bits et non 32 bits.

    Dans le paramétrage IE 64, était indiqué Outlook par défaut mais vu que celui ci n'est pas 64 bits, ça ne fonctionne pas. En remettant Outlook Express c'est OK

    Pas de problème sur un Windows Serveur 2008.

    Au final aucune solution n'est possible avec Outlook sur un Windows Server 2003 x64 et le "envoyez vers destinataire"

    mercredi 9 février 2011 09:24