none
Problème avec les Comptes de Service RRS feed

  • Question

  • Bonjour à tous,

    Suite à une migration des sites sur un Win Server 2012 DataCenter, nous avons mis en place la création des sites avec des différents comptes de service (identity) sur les pools d'applications. 

    Au bout d'une dizaine de site crées, nous sommes heurtés à un message d'erreur lorsqu'on applique la fonction : Install-ADServiceAccount nomdusite

    Install-ADServiceAccount : Impossible d'installer le compte de service. Message d'erreur : « {Quota insuffisant}
    Le quota de mémoire virtuelle ou de fichier d'échange est insuffisant pour finir l'opération spécifiée. ».
    Au caractère C:\Users\Administrateur.2MI\Desktop\Create-IISSite.ps1:113 : 9
    +         Install-ADServiceAccount $identity
    +         ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : WriteError: (TEST:String) [Install-ADServiceAccount], ADException
        + FullyQualifiedErrorId : InstallADServiceAccount:PerformOperation:InstallServiceAcccountFailure,Microsoft.ActiveD
       irectory.Management.Commands.InstallADServiceAccount

    Et l'observateur d'évènement dans le journaux de Windows : Système

    - 5059 : erreur : Le pool d'applications test.com a été désactivé. Le service d'activation des processus Windows (WAS) a rencontré une erreur lorsqu'il a démarré un processus de travail pour le pool d'applications.

    - 5057 : Avertissement : Le pool d'applications test.com a été désactivé. Le service d'activation des processus Windows (WAS) n'a pas créé de processus de travail pour le pool d'applications, car l'identité de ce dernier n'est pas valide.

    - 5021 : Avertissement : ...

    Le compte de service est désactivé, le pool se désactive et on a une erreur 503 sur la page du site. 

    Pouvez vous m'aider à résoudre ce problème?

    Merci

    jeudi 19 mars 2015 15:03

Toutes les réponses

  • Bonjour,

    Avez-vous essayé avec un autre outil ?

    Cordialement,
    Boris

    •Votez! Appel à la contribution. Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    vendredi 20 mars 2015 11:41
  • Non j'ai pas essayé un autre outil. Mais quel outil pourrais je utiliser?

    En essayant de modifier  manuelle ou en modifiant le code de propriété du compte pour le force à être activé, le problème persiste. Je ne comprend pas d'ou vient le problème. 

    De plus, en réutilisant les autres compte de service opérationnel, je n'ai pas eu de souci. Ce sont simplement les nouveaux. 

    Je me demande s'il y a un quota de nombre de créations de compte service ou bien e memoire cache de IIS .

    Merci d'avance de votre aide

    vendredi 20 mars 2015 14:16