none
Problème de configuration intégration report service et Sharepoint. RRS feed

  • Discussion générale

  • Bonjour,

    J'explique ma situation. Jai installé SharePoint v.3 sur SQL 2005. Tout deux sur un contrôleur de domaine sur Windows Server 2003. Tout à été installé avec le compte administrateur du domaine. Jusqu?ici, tout va bien, le site est accessible. (J'ai installé sur le port 80). J?ai eu un problème en configurant le service de recherche. J'ai du changé le compte de service du pool d'application par défaut par le comte administrateur du domaine (pas recommander je crois). (mondomaine\administrateur).Maintenant, le service de recherche fonctionne. J'ai découvert le report service. Installation du sp2 de SQL 2005. Configuration de Report Service en mode intégré SharePoint, Changer le port du default web site pour le 8080. Installation de Microsoft SQL Server 2005 Reporting Services Add-in. Le problème est au niveau de la configuration sur SharePoint. Dans Manage integration Settings j'inscrit : http://monserveur:8080/reportserver. Ensuite : « Grant database Access » Sever Name : monserveur et default instance. Sous enter credentials j'inscrit : mondomaine\administrateur et je reçois l'erreur suivante :  ."Un nouveau membre ne peut être ajouté au groupe local car ce membre dispose d'un type de compte incorrect". Ensuite j'ai créé un nouveau compte dans active directory mondomaine\reportadmin membre administrateurs du domaine, même message d'erreur. J'ai essayé avec un compte avec des droits d'utilisateurs. Message : Pas les droits requis.
    Je suis bloqué à ce niveau depuis quelques jours. Je vous remercie d'avance pour vos réponses.

    dimanche 28 octobre 2007 23:50

Toutes les réponses

  • Bonjour,

    j'ai le meme pb que vous...

    J'aimerai savoir si vous l'avez résolu, et si oui comment?

    merci

    mercredi 9 avril 2008 16:03
  • J'ai pas pu me penché sur la question mais à proiori selon ton descriptif et le messa ge d'erreur:

     

    Un nouveau membre ne peut être ajouté au groupe local car ce membre dispose d'un type de compte incorrect. Tu as expliqué que le message apparait sur un controleur de domaine. (Il n'est pas du tout consillé d'installer WSS3 sur un DC).

     

    Sur un DC tout ce qui est local est supprimé lorsque tu fait ton Dcpromo, alors c'est logique qu'il puisse pas ajouter l'utilisateur au groupe local , non ??!!

     

    J'espére que ça a pu t'aider.

     

     

     

    mardi 16 décembre 2008 09:41