none
Prerequis Active Directory 2012 R2 RRS feed

Réponses

  • Bonjour,

    les conditions sont identiques pour Windows 2012 R2  ! Le niveau fonctionnel 2003 est suffisant.

    Il n'y a aucune raison de ne pas avoir déjà mis à jour le dernier SP sur 2003...

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(83 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    mardi 14 juin 2016 15:08

Toutes les réponses

  • Bonjour,

    les conditions sont identiques pour Windows 2012 R2  ! Le niveau fonctionnel 2003 est suffisant.

    Il n'y a aucune raison de ne pas avoir déjà mis à jour le dernier SP sur 2003...

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(83 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    mardi 14 juin 2016 15:08
  • Bonjour,

    Tu peux tout à fait faire ta migration de 2003 vers 2012 puis par la suite monter ton niveau fonctionnel de domaine et de foret pour obtenir les dernieres fonctionnalitées.

    Ce lien en anglais mais avec des screens écrans pourra te presenter la migration : https://blogs.technet.microsoft.com/canitpro/2014/04/01/step-by-step-active-directory-migration-from-windows-server-2003-to-windows-server-2012-r2/

    Les DC et les serveurs membres sont deux choses differentes.

    Tu peux avoir des dc en 2003 et des serveurs membres en 2012.

    Tu peux avoir des dc en 2012 et des serveurs membres en 2003.

    Tu peux avoir des dc 2012 et 2003 si le niveau fonctionnel est en 2003.

    En somme, le niveau fonctionnel de la foret dicte la version Windows Minimun.

    Cordialement

    Julien AUTIN

    mardi 14 juin 2016 15:13
  • Il est préférable de mettre à jour le SP2.

    La mise à niveau sera possible.

    La mise à jour du schéma et de l'AD sera automatiquement exécuté par l'assistant de configuration du domaine. Par contre si le serveur 2003 est en 32 bits vous ne pourrez pas exécuter manuellement adprep sur celui-ci, adprep n'étant fournit qu'en version 64 bits.

    Voir : http://pbarth.fr/node/89


    mardi 14 juin 2016 15:17
    Modérateur
  • Merci Thierry

    De mon côté, je voulais éviter une eventuelle mise à jour vers 2003 SP2 si ce n'était pas obligatoire. On minimisera ainsi les risques et les coupures liées au reboot.

    Je n'arrive pas à trouver d'information comme quoi c'est bloquant ou c'est uniquement au niveau support éditeur qui n'a plus de sens après juillet 2015: jusqu'à cette date Microsoft ne supportait que le 2003 patché SP2

    Cordilement

    YS

    mardi 14 juin 2016 15:42
  • Julien,

    Merci pour les infos et pour la procedure

    Cordialement

    YS

    mardi 14 juin 2016 15:43
  • Barth

    Merci pour l'info. Je suis dans ce cas et j'avais prévu de lancer Adprep sur un serveur member 2008R2

    Quand on lance adprep /forestprep, il indique que la version minimale des DC présents dans le domaine est windows 2003 sans indication du service pack

    Cordialement

    YS

    mardi 14 juin 2016 15:50
  • Le SP ne devrait pas déranger adprep. C'est juste qu'il n'est plus fournit en 32 bits. Si ce n'est pas fait adprep sera automatiquement exécuté par l'assistant de configuration( ancien dcpromo) depuis le 2012.

    Il n'y a que adprep /gpprep qui n'est pas exécuter par l'assistant.

    mardi 14 juin 2016 16:05
    Modérateur