none
Problème Outlook 2010 Exchange 2013 RRS feed

  • Question

  • Bonsoir,

    Je viens de faire le tour de plusieurs forum mais je ne trouve pas te réponse à mon problème. Je n'arrive pas à configurer un compte exchange sous Outlook 2010 (le PC est dans le domaine, et je passe bien par panneau de config -> courrier).

    Il me met "La connexion à Microsoft Exchange n'est pas disponible. Outlook doit être en ligne ou connecté pour effectuer cette opération."

    J'arrive à utilisé les bal créés sous OWA (j'arrive à envoyer et recevoir des mails). Je ne comprends pas pourquoi ça ne veut pas fonctionner.

    je vous remercie d'avance pour vos prompte réactions.

    Merci bonne nuit :)

    dimanche 7 juillet 2013 22:02

Toutes les réponses

  • Bonjour

    Coté Exchange 2013 :

    L'ensemble des services sont démarrés? Quel résultat lorsque vous faites un test-servicehealth ?

    Avez vous configurer l'autodiscover ainsi que l'internal hostname pour Outlook Anywhere?

    Coté Outlook 2010 :

    De retour d'expérience il est impératif d'avoir la client Outlook 2010 avec les dernières mise à jour.

    Merci


    Hakim Taoussi

    lundi 8 juillet 2013 06:17
  • Vous établissez bien la connexion en Outlook Anywhere? La connexion MAPI direct n'existe plus en 2013, normalement la configuration se fait tout seule mais vous avez peut etre des GPO qui fixent certains paramètres?

    Vous pouvez remonter la partie Autodiscover d'outlook (test de connexion) et vérifier qu'il n'y a pas d'erreur de frappe dans le nom de l'InternetURL?


    Bruce Jourdain de Coutance - Consultant Exchange http://brucejdc.blog.free.fr

    lundi 8 juillet 2013 07:31
    Modérateur
  • Bonjour HAKIM,

    Merci d'avoir pris le temps de regarder mon problème... Avez-vous des conseils particulier pour configurer Outlook Anywhere? Il n'est pas configuré automatiquement? 

    Voici le résultat du test-servicehealth:

    Voici ma config Anywhere:

    Par contre je n'ai pas trouvé hostname pour outlook anywhere ou puis-je vois ça?

    Merci pour votre aide

    lundi 8 juillet 2013 13:11
  • Vous pouvez suivre la demarche de ce lien, qui contient les étapes nécessaires suite à l'installation du premier serveur : http://technet.microsoft.com/en-us/library/jj218640(v=exchg.150).aspx



    Bruce Jourdain de Coutance - Consultant Exchange http://brucejdc.blog.free.fr

    lundi 8 juillet 2013 13:15
    Modérateur
  • Bonjour Bruce,

    Je ne sais pas si la connexion en Outlook Anywhere se fait bien... :$ Je n'ai pas fait de GPO encore...

    MErci

    lundi 8 juillet 2013 13:31
  • Ca fonctionne de novueau. Je n'avais pas installé le certificat -_-'. du  coup comment configurer pour qu'on puisse configurer outlook sur un ordinateur hors domaine?
    lundi 8 juillet 2013 13:33
  • Vous pouvez connaitre la configuration de votre Outlook Anywhere via la cmdlet : Get-OutlookAnywhere.

    Cette fonctionnalité est activé par défaut dans Exchange 2013. Il vous faudra configurer la partie certificat pour que cela fonctionne avec vos clients (reference TechNet), Step 6 du lien envoyé par Bruce.

    Concernant les recommandations pour ma part dans une configuration simple je mets les urls et les namespaces à l'identique comme par exemple:

    mail.domain.com correspondant à mon hostname interne et externe

    mail.domain.com/owa.../ecp...etc pour les urls

    Merci


    Hakim Taoussi

    lundi 8 juillet 2013 13:39
  • Pour un ordinateur hors domaine, le mécanisme d'autodiscover ne peut pas utiliser la configuration dans l'Active Directory (les objets de type Service Connection Point). Dans ce cas de figure, le client Outlook va tenter de se connecter à differentes URL en HTTPS pour essayer de trouver sa configuration.

    SI vous avez un domain mydomain.local

    et un utilisateur avec une adresse email test@mydomain.com

    Outlook va tenter de se connecter (dans l'ordre) :

    1. mydomain.com/autodiscover/autodiscover.xml
    2. autodiscover.mydomain.com/autodiscover/autodiscover.xml
    3. un enregistrement SRV correspondant dans le domain mydomain.com

    C'est à vous de configurer l'une de ces methodes pour permettre la configuation automatique.


    Bruce Jourdain de Coutance - Consultant Exchange http://brucejdc.blog.free.fr

    lundi 8 juillet 2013 14:01
    Modérateur
  • Lorsque tu es hors domaine il te faut pouvoir résoudre ton serveur au niveau DNS (services Exchange). Qu'as tu configuré à ce niveau la ?

    Pour l'autodiscover tu peux créer un enregistrement du type CNAME pointant sur ton enregistrement de type A que tu pourrais avoir configuré pour les accès aux services (ex: mail.domain.com)

    Tu devras rentrer manuellement tes informations de connexions par contre et saisir le mot de passe du compte en question.

    Question certificat: tu as pris quel type de certificat (SAN, Single Name...)?

    Merci


    Hakim Taoussi

    lundi 8 juillet 2013 14:05
  • Merci Brice pour tes conseils :) 

    Comment puis-je configurer la méthode 1 ou 2? Avez-vous un tuto ou un site web vers lequel je pourrai m'appuyer pour configurer ceci?

    Merci d'avoir mis l'adresse de ton blog il me sert :)

    Bonne soirée et merci pour tout

    mardi 9 juillet 2013 21:20
  • Merci Hakim pour votre réponse. 

    En fait d'après tes conseils je devrais mettre dans mes paramètres DNS un CNAME pointant vers mon nom de serveur qui est de type mail.domain.local, sachant que mes adresses mails sont en @domain.com.

    J'ai configuré une redirection vers mon ip externe de ma box puis ouvert le port 25 de celle-ci pour que le serveur puisse envoyer et recevoir les mails.

    sinon en interne, il y a un entregistrement MX et un enregistrement CNAME faisant le lien entre le nom de mon serveur mail et son adresse IP.

    Pour la question du certificat je ne sais pas du tout ce que j'ai, ce sont ceux qu'ils sont automatiquement installés dès que tu installes exchange 2013.

    Merci pour votre aide encore une fois

    mardi 9 juillet 2013 21:25