none
Mise à niveau requise dans l'administration centrale RRS feed

  • Discussion générale

  • Bonjour,

    Dans l'administration centrale, dans informations sur la batterie de serveur, j'ai un serveur qui me demande une mise à jour.

    Je n'arrive pas à trouver le composant à mettre à jour.

    quand je lance la commande stsadm -o localupgradestatus j'obtiens :

     

     <object>
      <name>computer</name>
      <type>Microsoft.SharePoint.Administration.SPServer</type>
      <level>1</level>
      <status>Mise à niveau requise</status>
     </object>
     <object>
      <name>Service Web de Web Analytics</name>
     <type>Microsoft.Office.Server.WebAnalytics.Administration.WebAnayticsWebSer
    vice</type>
      <level>1</level>
      <status>Impossible de mettre à niveau</status>
     </object>
     <object>
      <name />

    et computer correspond bien à la machine qui doit être mise à jour.

    Or je ne comprends pas car les 2 serveurs sont en 2008r2.

    Mon infra :

    1 serveur 2008r2 avec Project et Sharpoint Office server 2010

    1 serveur 2008r2 sql 2008 r2

    C'est le serveur SQL 2008 R2 qui a sois disant un problème.

    PS: il y a une version de sharepoint frontweb sur le SQL car il y a aussi le reporting.

    Avez-vous une idée ?


    MCITP Enterprise Administrator / Server Administrator
    mardi 26 octobre 2010 11:29

Toutes les réponses

  • Vos versions de SharePoint sont-elles identiques ? (SharePoint Foundation d'une part ET Project Server ou SharePoint Server 2010 d'autre part).

    Vous pouvez vérifier le numéro de version (dépend des KB installées) sur chacun des serveurs à partir de l'ajout/suppression de programme (détail) ou bien sur la page settings.aspx sur un des sites SharePoint.

    Si vous pensez avoir installé les mêmes KB sur tous les serveurs, avez vous fait l'installation pour SharePoint Foundation ET SharePoint Server ? Si oui, avez vous relancer l'assistant après la mise à jour ?


    Sébastien PICAMELOT - http://blogs.developpeur.org/gribouillon
    mardi 26 octobre 2010 11:42
  • Bonjour,

    Microsoft Sharepoint Server 2010 version 14.0.4763.1000 sur les 2 serveurs.

    Project est installé que sur le serveur sans SQL.

    Je n'ai pas compris : avez vous fait l'installation pour SharePoint Foundation ET SharePoint Server ?


    MCITP Enterprise Administrator / Server Administrator
    mardi 26 octobre 2010 13:40
  • Bonjour,

    Je pense qu'il faut également installer Project Server 2010 sur le 2ème serveur SharePoint 2010.

    Install and configure Project Server 2010 : http://technet.microsoft.com/en-us/library/ee662109.aspx

     Install and configure Project Server 2010
    This section describes how to install Project Server 2010. The basic procedure is as follows:

    • Install Project Server 2010 on each application server and Web server in the farm
    • Run the SharePoint Products Configuration Wizard
    • Refresh the installed products on the farm

    Cordialement,

    Pierre


    Pierre Vivier-Merle - MVP SharePoint Server - http://blogs.developpeur.org/pierre
    mardi 26 octobre 2010 22:30
    Modérateur
  • Bonjour,

    Je viens de voir que Project est déjà installé sur le 2ème serveur...

    Pensez-vous qu'il faut installer aussi les prérequis ? je me réponds moi-même ils sont déjà installés.

     

    Dans l'admin centrale, j'ai toujours ce message et pourtant j'ai bien lancé le PSConfigui.exe :

    1

    Installation de produits/correctifs ou mise à niveau du serveur requise.

     

    Sur le serveur AS-MSSQL01-P, lorsque tous les produits et/ou correctifs requis sont installés, effectuez une mise à niveau en exécutant le fichier PSConfigUI.exe ou la commande « PSConfig.exe -cmd upgrade -inplace b2b -force -cmd applicationcontent -install -cmd installfeatures ».


    MCITP Enterprise Administrator / Server Administrator
    mercredi 27 octobre 2010 07:05