locked
Accès internet impossible sous win7 RRS feed

  • Discussion générale

  • Bonjour,
    Je ne suis pas du genre a poster ici, plutot à aider, étant en IUT informatique c'est assez rare qu'un probleme me tienne tête... La j'avou je suis à bout.
    J'essaye d'expliquer plus clairement, mon ordi portable est sous windows 7 depuis 5 jours, dés l'installation aucun problème, connection parfaite à l'iut, idem chez moi sur ma livebox.
    Sauf que une fois retourner chez mes grands parents, ça se complique, lors de la connexion à leur livebox, dont je connais parfaitement le principe, bouton de sync et tout, windows m'indique la connection à échouée et n'est que limitée... En effet impossible d'avoir un accès à internet... Connecté en local, mais rien d'autre...
    Manip faite 500000 fois, toujours rien, j'ai essayé de modifier l'ip en la mettant fixe, mettre les dns de chez orange, mais toujours rien... J'ai fais le test sur une alicebox, idem, sur un autre livebox idem... Sans oublier la désactivation de bitdefender antivirus, du centre de sécurité windows...
    Je me rabat sur la connection ethernet, idem, impossible d'avoir accès à internet, et quand je diagnostic, soit ya pas de problèmes sois windows n'a pas pu récupéré d'info du proxy...
    J'ai installé des pilotes windows 7 de ma carte wifi sur le site officiel d'intel, rien n'a changer...
    En local pas accès a la box sur http192.168.1.1 , et l'ip config me donne ceci en wifi
     Adresse physique OK,
     DHCP activé,
    Config auto activée,
    Adresse IPV6 configurée(préférée),
     masque de sous réseau  255.255.0.0,
    PAS DE PASSERELLE PAR DEFAULT,
    une adresse IPV4 configurée,
    et serveurs DNS  fec0000ffff1%1 ...
    Et netbios sur tcpip activé

    Quand je ping sur 192.168.1.1  une fenetre win s'ouvre en m'indiquant  C...mswsock.dll n'est pas conçu pour s'executer sous windows ou contient une erreur....
    Et dans l'invite de cmd  PING  echec transmission. Défaillance générale. (perte 100%)

    Alors je désespère, où serait la solution Est-il possible qu'un virus spyware ou autre puisse venir le la J'ai fais une analyse, je verrais, mais la réinstall me ferait sérieusement cher!!

    Je précise que j'ai 2 boot Linux/win, la connection sous linux se fait parfaitement...

    Merci d'avance pour vos aides !
    lundi 26 octobre 2009 12:45

Toutes les réponses

  • Bonjour

    j'ai eu le même gencre de Probleme sous Windows7 dans un domaine sbs2011 .reseau local OK mais pas d'accées Internet

    La configuration dans les fenétres du reseau etaient Ok , mais en ligne de commande ipconfig /all

    la passerelle etait 0.0.0.0

    et en dessous 192.168.xx.xx , tous les autres parametre etait ok

    j'ai dut de-installe la carte reseau, et tous les protocoles reseau, 2 fois avant de recreer un le reseau sur windows 7 avec l'assitant

    peut-etre que cette experience t'aidera

    J'im

    lundi 11 juillet 2011 13:09
  • Bonjour à toutes et tous ,

      Bonjour et @ J'im,

    Ce topic remonte à plus de 18 mois .... et effectivement , il y a eu vers cette période pas mal de soucis avec les "Live box" d'Orange .

    Donnez -vous la peine de rechercher les topics datant de cette période , les solutions ne manquent pas.

    Il est d'ailleurs plus que probable que ce topic a trouvé sa solution depuis belle lurette ... ;°) .

    Portez-vous bien et bonne fin de journée.


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    lundi 11 juillet 2011 15:27