locked
Strategie de mot de passe affinee ne s'applique pas RRS feed

  • Question

  • Bonjour,

    j'ai un serveur AD sous Windows 2008 R2, je tente de mettre en place une gestion de mot de passe affinée sur certaine UO.

    j'ai créé m'a stratégie de mot de passe affinée comme sur la procédure : 

    https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-server-2008-R2-and-2008/cc770842(v%3dws.10)

    Avec comme info pour mes test : 

    Ages mini du mot de passe : 20 min

    Ages max du mot de passe : 40 min

    Complexité : True

    longueur minimum du mot de passe : 6

    Historique de mot de passe : 2

    j'ai créé un utilisateur "test" dans un UO afin de lui affecter cette stratégie --> ça ne fonctionne pas

    j'ai créé un groupe et mis l'utilisateur "test2" dans ce groupe, puis affecter ma stratégie au groupe --> ça ne fonctionne pas

    c'est a dire que je peux modifier le mot de passe avec 2 caractères

    remettre le même mot de passe de deux caractères.

    J'ai bien fais un gpupdate /force sur le serveur ainsi que sur le poste.

    Auriez vous des pistes de recherche, car là je sèche ! 

    d'avance merci de votre aide

    Belle journée

    Franck

    mercredi 20 mars 2019 14:05

Réponses

Toutes les réponses

  • Bonjour,

    Si vous avez effectué cette modification dans le "Default Domain Policy", peut-être vous faut-il rebooter le serveur AD (les paramètres concernés sont une stratégie ordinateur, nécessitant donc un reboot pour être pris en compte) ?

    vendredi 22 mars 2019 10:01
  • Bonjour,

    Redémarrage du serveur AD effectué hier mais aucun changement.

    Les modifications n'ont pas été mise dans "Default Domain Policy" mais dans une PSO au niveau de : "CN=Password Settings Container" afin de pouvoir gérer cela sur certain utilisateur et par Groupe.

    Apres affectation de cette PSO a un utilisateur, je peux changer le mot de passe sans tenir compte des paramètres. et là, je ne vois pas d'ou pourrais venir le problème

    Merci de votre aidre

    Franck

    vendredi 22 mars 2019 10:31
  • Bonjour

    Vous pouvez suivre ce lien pour configurer les MDPA

    http://www.pbarth.fr/node/147


    "Marquer comme réponse" les réponses qui ont résolu votre problème

    samedi 30 mars 2019 14:11