locked
probleme reseau Windows 7 RRS feed

  • Discussion générale

  • Bonjour à tous

    J'ai un souci de connexion sous windos 7 pro... je m'explique :
    Mon ordinateur est configuré en domaine : domaine.local (dans ordinateur : domaine)
    J'ai 2 carte reseaux dans la machine toutes les deux branchées sur deux réseaux différents :

    Reseau 1 : IP 192.168.1.132 (ce reseau est sur le domaine domaine.local)
    Reseau 2 : IP 192.168.23.2 (ce reseau est configuré en workgroup)

    J'aimerai associer le domaine à ma carte reseau 1 uniquement et le workgroup au reseau 2

    Comment dois-je procéder ??

    JM

    mardi 17 avril 2012 12:52

Toutes les réponses

  • Bonjour,

    il n'est pas possible de dissocier les deux.

    Soit le poste est sur le domaine, soit il ne l'est pas.

    Que souhaitez-vous faire au final ?


    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT (www.active-it.fr) -- MVP Windows Server - Directory Services

    mardi 17 avril 2012 13:09
  • Bonjour

    Mon probleme vient du fait que les soft que j'utilise essayent d'accéder a la carte qui est en reseau 2 (vu qu'elle est fait partie du domaine aussi) et du coup ils plantent...
    Je ne sais pas comment faire pour leur dire d'utiliser le reseau 1 uniquement

    Merci pour votre aide

    @+

    JM

    mardi 17 avril 2012 13:36
  • Ah ok !

    Il faut se rendre au niveau de "Control Panel -> Network and Internet -> Network Connections" puis  "Advanced menu -> Advanced Settings"

    L'onglet "Adapters and Bindings" permet de définir un ordre de priorité des cartes réseau


    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT (www.active-it.fr) -- MVP Windows Server - Directory Services

    mardi 17 avril 2012 13:54
  • C'est bon j'ai trouvé mais ça ne resoud pas mon probleme....les softs plantent toujours....
    Je pense que ça doit créer une boucle quelconque.....
    Une autre piste ??

    Merci


    • Modifié Jeanmi681 mardi 17 avril 2012 14:11
    mardi 17 avril 2012 14:02
  • Pour info le reseau 1 (domaine) est configuré comme suit :
    IP : 192.168.1.xx
    Passerelle : 192.168.1.xx
    Masque : 255.255.255.0
    DNS : 192.168.1.xx

    et le Reseau 2 :
    IP 192.168.23.xx
    Masque : 255.255.255.0
    Passerelle : rien
    DNS : rien

    J'ai essayé plusieurs combinaisons en mettant par exemple une passerelle sur le reseau 2 et en l'enlevant sur le reseau 1 (j'ai une connexion internet sur les deux réseaux), idem pour le DNS....
    Bref rien ne fonctionne
    Pourtant j'avais un poste installé en windows XP avant avec la même config et tout marchait a merveille......c'est donc forcément du à seven, mais je ne trouve pas pourquoi.

    mardi 17 avril 2012 14:27
  • Bonjour Jeanmi681,

    Comme Freddy vous a dit, l’ordinateur peut être intégré soit dans le domaine soit dans workgroup, il n’est pas possible d’être dans les deux à la fois. Ça dépend beaucoup de la typologie du réseau que vous avez dans votre environnement et je suppose que seule dans l’application vous pouvez définir le réseau à utiliser. Je vous recommande d'ouvrir un cas  à Microsoft Support pour un dépannage avancé.

    Merci pour votre compréhension et collaboration.

    Cordialement,

    Dan


    Dan BAJENARU, MSFT    Votez! Appel à la contribution
    Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    lundi 23 avril 2012 13:04