locked
droits sur dossier RRS feed

  • Discussion générale

  • Bonjour,

    Sur on réseau, afin de ne pas autoriser les utilisateurs externes (prestataire de services) sur un dossier \Data\, j'ai créer un groupe
    "Externalusers" et je n'ai donné aucun droit à ce groupe dans le dossier \Data, maintenant j'ai une personne (externe) qui fait partie
    du même groupe mais qui doit avoir accès à un dossier sous \Data\recover, j'ai rajouté les droits explicitement pour cet utilisateur sur le
    dossier \Data\recover mais quand j'essais de connecter directement la personne sur ce dossier elle n'a toujours pas les droits et quand je
    regarde les permissions effectives, elle n'a aucun droit....

    Comment faire pour lui donner les droits juste sur ce dossier en la laissant toujours dans le groupe qui n'a pas les droits.

    Merci d'avance car je suis bien ennuyé.

    Salutations

    Raymond

    • Type modifié Florin Ciuca vendredi 22 juillet 2011 13:21 attend feedback
    mardi 12 juillet 2011 13:25

Toutes les réponses

  • Bonjour,

    Tu parles des droits sur le partage ou NTFS ?


    http://blog.simaju.fr - Partage de connaissances et retour d'expériences.
    mardi 12 juillet 2011 14:24
  • Bonjour,

    Des droits NTFS.

     

    mardi 12 juillet 2011 15:42
  • Il faut que tu donnes le droit de parcourir le dossier Data à l'utilisateur en question.
    http://blog.simaju.fr - Partage de connaissances et retour d'expériences.
    mardi 12 juillet 2011 15:59
  • Bonjour,

    C'est exactement ce que j'ai fait dans le dossier \data\recover, j'ai appliqué à cet utilisateur tout les droits mais quand je regarde les
    droiots effectifs de cet utilisateur, il n'a aucun droit, ce sont les droits du groupe restreint qui sont appliqués.

    mercredi 13 juillet 2011 06:04
  • Oui, c'est toujours le plus restrictif qui s'applique.

    Quand tu dis : " je n'ai donné aucun droit à ce groupe dans le dossier \Data" tu veux dire que tu n'as pas du tout déclarer ce groupe, ou que tu l'as déclaré et mis "Deny" sur le dossier ?

    Il faut que tu donnes le droit de parcourir le dossier à l'utilisateur en question sur le dossier de base "data" puis les droits que tu veux sur le dossier recover.

    Ensuite, tu dois y accèder en tapant directement "\data\recover".


    http://blog.simaju.fr - Partage de connaissances et retour d'expériences.
    mercredi 13 juillet 2011 07:17
  • Oui j'ai créé un groupe external user qui n'a aucun droit sur \Data ce qui veux dire que j'ai appliqué à ce groupe sur le dossier \Data les droits

    "Deny".

    Je vais tester.

    Merci beaucoup

     

    Salutations

    mercredi 13 juillet 2011 08:40
  • Bonjour Raymond ,

    Avez-vous  testé les solutions proposées par Simon? N’oubliez pas svp à marquer comme réponse (en utilisant l’option « Marquer comme réponse ») les solutions des utilisateurs (même votre, s’il est utile)  qui vous ont aidé à résoudre votre problème, afin que d'autres personnes avec le même problème puissent trouver facilement la solution correcte parmi toutes les réponses à votre question.

    Merci d’avance !

    Cordialement,

    Florin



    Florin CIUCA, MSFT  Follow TechNetFr on Twitter 

    • Votez l’article qui vous est utile ou postez un pour participer au concours : Appel à la contribution

    •Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    lundi 18 juillet 2011 09:44