locked
WSUS 3.0 - GPO - Windows serveur 2008 R2 RRS feed

  • Question

  • Bonjour,

    Je viens d'installer WSUS sur une VM et tout fonctionne parfaitement pour le moment.

    Je rencontre cependant une problématique.Quand je créé ma GPO sur mon domaine afin de renseigner les postes clients sur l'emplacement de mon WSUS, je ne vois pas le répertoire " Composant Windows" et donc je ne suis pas capable de pouvoir fournir les renseignements du WSUS.

    "Développer l’arborescence Configuration ordinateur > Stratégie > Modèles d’Administration > Composants Windows > Windows Update"

    "Vous devriez avoir ceci dans la colonne de droite. Double cliquer sur Spécifier l’emplacement intranet du service de mise à jour"

    Je cherche, mais je ne trouve pas la réponse, quelqu'un aurait une idée ?

    Par avance, merci de votre aide ! ;-)

    Florent

    samedi 18 juillet 2015 13:09

Réponses

  • J'ai finis par trouver la solution.

    Pour ceux que ça intéresse, il faut en fait rajouter le template administration avec l'ancienne extension ADM.

    Fichier: wuau.adm

    Par défaut et avec Windows 2008 R2, il n'est pas chargé dans la console.

    Il faut donc suivre la procédure suivante:

    Démarrer - exécuter et taper GPEDIT.msc pour charger la groupe policy.

    Sous configuration ordinateur, click droit sur administrative templates, cliquez sur ajouter/Supprimer templates,et sur ajouteur.

    Allez sélectionner dans le répertoire %windir%\inf\wuau.adm, cliquer sur ouvrir, et ensuite sur fermer pour charger le fichier wuau.adm.

    Fermer la gpo, là réouvrir, ou vous allez trouver le répertoire "Composant Windows".

    A plus tard

    • Marqué comme réponse Emile Supiot mercredi 22 juillet 2015 11:39
    lundi 20 juillet 2015 15:54

Toutes les réponses

  • Bonjour,

    Normalement, vous devriez avoir ça dans la partie ordinateur:

    Cliquer sur Configuration Ordinateur puis Modèle d’administration puis Composants Windows puisWindows Update dans la partie de droite, double cliquer sur Spécifier l’emplacement intranet du service de mise à jour.

    lien.

    A+


    L’information n’a de valeur que si elle est partagée!! AK |Mon Blog|




    samedi 18 juillet 2015 18:48
  • non, c'est pour cela que je pose la question ;-)

    dimanche 19 juillet 2015 16:45
  • Bonjour,

    si vous ne voyez pas ces informations, c'est que le modèle d'administration n'est pas chargé sur le poste depuis lequel vous tentez d'éditer la GPO.

    Si vous tentez depuis un autre poste ou un serveur le problème est toujours présents ?

    Si vous n'avez touché à rien dans la gestion des modèles d'administration, alors vous pouvez suivre cette KB : http://www.microsoft.com/en-us/download/details.aspx?id=6243


    Freddy ELMALEH - Active IT (Active IT)
    Consultant Freelance (Architecte AD, Infrastructure, Audit de sécurité, audit de sites web, tests d'intrusion, etc.)
    MVP Windows Server - Directory Services
    MCITP Enterprise Administrator (2008) - MCSE 2000/2003 Security - MCSA Messaging 2000/2003
    Bibliographie (Administration avancée sous Windows 2008 R2, La sécurité sous Windows 7, etc.)
    FaceBook Twitter LinkedIn

    lundi 20 juillet 2015 15:51
  • J'ai finis par trouver la solution.

    Pour ceux que ça intéresse, il faut en fait rajouter le template administration avec l'ancienne extension ADM.

    Fichier: wuau.adm

    Par défaut et avec Windows 2008 R2, il n'est pas chargé dans la console.

    Il faut donc suivre la procédure suivante:

    Démarrer - exécuter et taper GPEDIT.msc pour charger la groupe policy.

    Sous configuration ordinateur, click droit sur administrative templates, cliquez sur ajouter/Supprimer templates,et sur ajouteur.

    Allez sélectionner dans le répertoire %windir%\inf\wuau.adm, cliquer sur ouvrir, et ensuite sur fermer pour charger le fichier wuau.adm.

    Fermer la gpo, là réouvrir, ou vous allez trouver le répertoire "Composant Windows".

    A plus tard

    • Marqué comme réponse Emile Supiot mercredi 22 juillet 2015 11:39
    lundi 20 juillet 2015 15:54