none
Problème création image SCCM 2012 RRS feed

  • Question

  • Bonjour,

    Je rencontre un soucis pour la création de mon image Win7.

    J'ai effectué toutes ces configurations sans aucun message d'erreur.

    J'ai  :

    1- Activé PXE avec les paramètres adéquates

    2- Créé un Programme d'installation de système d'exploitation pour Win7 +  distribution au DP

    3- Personnaliser 2  images de boot x86 et x64  +  distribution au DP

    4- Créé et distribué le package Configmgr client au DP

    La prochaine étape étant de créer la Séquence de tâches "construction et capture", mais il ne trouve pas mon image Win7 (???).

    Cependant, je trouve bien mes 2 images de boot x86 et x64.

    Est-ce que mon problème serait dû à ce que pour créer le "Programme d'installation de système d'exploitation pour Win7", j'ai copié le contenu d'un DVD dans un répertoire qui m'a servi de "source" ?

    Je viens de créer un nouveau  "Programme d'installation de système d'exploitation" que j'ai appelé Win7-32 pour le différencier.

    Lorsque je vérifie l'état, j'ai le message ASSET suivant : En cours - 

    "Le gestionnaire de distribution attend que le contenu du package C860000A soit préparé sur le Point de distribution. Vous devez prédéfinir manuellement le package C860000A sur le DP pour que le contenu soit disponible"

    Mon 1er "Programme d'installation de système d'exploitation pour Win7" avait été distribué avec succès...

    Merci de votre aide.

    Edit: dans Contenu de mon DP, tous mes packages sont bien là, même le Win7-32 ???

    je viens de redistribuer et validé...

    Edit3 :Je viens de cocher les options suivantes dans Propriétés de Win7-32 :

    - Accès aux données: Copier le contenu de ce package dans un partage de package sur les DP

    - Paramètres de distribution : Distribuer le contenu pour ce package vers les DP préférés + Télécharger automatiquement  du contenu ....

    Etat = Le gestionnaire de distribution commence la distribution du package Win7-32.

    • Modifié Tech-Os vendredi 12 avril 2013 09:31
    vendredi 12 avril 2013 09:06

Réponses

Toutes les réponses

  • Etat = Le gestionnaire de distribution commence la distribution du package Win7-32.

    opération réussi mais toujours pas de package de l'image win7-32 ???

    vendredi 12 avril 2013 10:01
  • Bonjour,

    J'ai déactivé sur mon DP "Activer ce point de distribution pour le contenu préparé"

     Je n'ai toujours pas d'image Win 7 qui apparaît lorsque je veut créer une séquence de tâches  "construction et capture".

    Faut-il capturer l'image sur un PC Windows et la copier sur le serveur SCCM / DP ?

    Merci pour votre aide.

    lundi 15 avril 2013 12:57
  • Bonjour,

    Merci de recréer le package Installer de Windows 7 et le distribuer sur votre DP, regardez au fur et à mesure distmgr.log


    Bechir Gharbi | My blog: @myITforum.com | Twitter: @Bechir_Gharbi | Linkedin: Bechir Gharbi | Time zone: GMT + 1

    lundi 15 avril 2013 14:11
    Modérateur
  • J'ai supprimé 2 des anciens ""Programme d'installation de système d'exploitation" pour Win 7.

    J'en ai créé un nouveau et je viens de le distribuer au DP.

    Etat . Début du traitement du contenu

    Dans distmgr.log, j'ai par exemple : 

    Package 'C860000E' is found in active queue, will try it later

    sleep 3600 sconds...

    the size of package C860000€, version 1 is 3190228 kbytes

    CreatePackageSignature() called for package C860000E with version 1 with source as '\\?\UNC\dc1\sources\OS\Win7Prox64

    Successfully created RDC signatures for package C860000E version 1

    ...

    ...

    Successfully created/updated to the package C860000E

    STATMSG....

    Start adding package to server ["Display=\\dc1.dom.com\"]MSWNET:["SMS_SITE=C86"]\\dc1.dom.com\...

    Apparemment, il réussi ) créer le package et le partagé, PAR CONTRE, cela m'inquiète, j'avais pourtant indiqué la source comme ceci : \\dc1\sources\OS\Win7Prox64  ??? :

    CreatePackageSignature() called for package C860000E with version 1 with source as '\\?\UNC\dc1\sources\OS\Win7Prox64

    lundi 15 avril 2013 15:16
  • Bonjour,

    Vous créez le package directement à partir du lecteur CD ? Je ne procede jamais ainsi, je copie toujours les sources ensuite j''accede via un partage standard ou un partage administrative ($).


    Bechir Gharbi | My blog: @myITforum.com | Twitter: @Bechir_Gharbi | Linkedin: Bechir Gharbi | Time zone: GMT + 1

    lundi 15 avril 2013 15:25
    Modérateur
  • non, la première fois j'ai copié le contenu du Cd dans un répertoire sur le serveur

    cette fois ci, j'ai extrait tous les fichiers de l'ISO téléchargée sur MS

    A chaque fois j'indiqué bien le chemin complet vers les sources : \\dc1\sources\OS\Win7Prox64

    Win7Prox64 étant le répertoire dans lequel j'ai extrait les sources (ou copier/coller à partir du CD)

    le dossier SOURCES et partagé pour tous
    • Modifié Tech-Os lundi 15 avril 2013 15:36
    lundi 15 avril 2013 15:34
  • Ok, sinon c'est bon maintenant, le pb est resolu ou pas encore ?

    Bechir Gharbi | My blog: @myITforum.com | Twitter: @Bechir_Gharbi | Linkedin: Bechir Gharbi | Time zone: GMT + 1

    lundi 15 avril 2013 15:36
    Modérateur
  • Etat = début du traitement du contenu
    lundi 15 avril 2013 15:37
  • Ca s'annonce bien :)

    Bechir Gharbi | My blog: @myITforum.com | Twitter: @Bechir_Gharbi | Linkedin: Bechir Gharbi | Time zone: GMT + 1

    lundi 15 avril 2013 15:38
    Modérateur
  • j'espère (mais c'est ce que j'avais avec les autres versions...)

    dans distmgr j'ai :

    STATMSG....

    Exiting package processing thread

    Dans Programme d'installation de système d'exploitation, j'ai opération réussie (comme avec les autres...)

    toujours rien (sauf mes images de boot) dans "créer et capturer une image de système d'exploitation de référence"

    je ne comprend pas ???

    lundi 15 avril 2013 15:43
  • je dois créer/capturer cette image à partir d'un PC windows ?
    lundi 15 avril 2013 15:44
  • Petite question : votre SCCM 2012 est SP1 ou pas ?

    Bechir Gharbi | My blog: @myITforum.com | Twitter: @Bechir_Gharbi | Linkedin: Bechir Gharbi | Time zone: GMT + 1

    lundi 15 avril 2013 15:50
    Modérateur
  • Oui SP1 version 5.0.7804.1000

    En fait, pour les tests (et pas trop le choix), j'ai tout installé sur un seul Windows 2008 R2 x64 Standard SP1 sous vmware workstation (et sur mon PC...) :

    Voici ce que j'ai installé dessus :

    - AD + DNS + DHC
    - Rôle IIS
    - Ajout de Fonctionnalités du serveur
    - 1 Instance SQL Server 2012 SP1x64
    - Configuration du firewall (si activé)
    - MAJ complète du serveur Win 2008
    - ADK (remplace  WAIK)
    - Rôle WSUS (configurer via SCCM)
    - Rôle WDS
    - MDT 2012
    - SCCM 2012 SP1


    J'ai eu quelques difficultés pour faire tourner SQL car en principe,  il ne fonctionne pas sur un AD (sauf à le lancer avec un compte local).

    J'ai effectué toutes les mises à jour sur le serveur.



    L'architecture en production  sera :

    - 2 serveur AD Win2008 R2 x64 SP1 = AD + DNS + DHCP

    - 1 serveur 2008 R2 x64 SP1 = tout le reste...

    Je suis ce tuto :  windows-noob  (désolé, je ne suis pas autorisé à mettre de lien)

    J'en suis à la partie 7 - Step 6 : Create the build and capture task sequence

    Apparemment, lui ne rencontre pas de problème (???)

    Merci pour l'aide que vous m'apportez.


    mardi 16 avril 2013 07:17
  • Bonjour,

    Ca se voit maintenant puisque votre SCCM est SP1. Donc, il faut savoir qu'avec SCCM SP1 on ne passe plus par la creation d'un OS installer mais plutôt par un OS image avec install.wim de Windows 7.


    Bechir Gharbi | My blog: @myITforum.com | Twitter: @Bechir_Gharbi | Linkedin: Bechir Gharbi | Time zone: GMT + 1

    • Marqué comme réponse Tech-Os mardi 16 avril 2013 08:52
    mardi 16 avril 2013 07:53
    Modérateur
  • je crée un nouveau "Programme d'installation de système d'exploitation" et j'ai encore ce "FAUX" chemin UNC dans distmgr.log :

    CreatePackageSignature() called for package C860000F with version 1 with source as '\\?\UNC\dc1\sources\OS\Win7Prox64

    J'ai pourtant une ligne : Successfully created/updated the package C860000F

    et ensuite (un peu plus bas): Start adding package to server

    J'ai aussi ces linges (avec plusieurs autres entre ces lignes) : 

    The distribution point is on the siteserver and the package is a content type package. There is nothing to be copied over.

    RDC:Successfully created package signature file from \\?\C:\SMSPKGSIG\C860000F.1 to \\DC1.dom86.com\SMSSIG$\C860000F.1.tar

    Setting permissions on file MSWNET:["SMS_SITE=C86"]\\DC1.dom86.com\SMSSIG$\C860000F.1.tar.

    Successfully created/updated the package server in the data source

    Created policy provider trigger for ID C860000F

    Package C860000F does not have a preferred sender.

    A program for package C860000F has been added or removed, therefore it needs to be replicated to all child sites.

    CDistributionSrcSQL::UpdateAvailableVersion PackageID=C860000F, Version=1, Status=2301

    StoredPkgVersion (1) of package C860000F. StoredPkgVersion in database is 1.

    SourceVersion (1) of package C860000F. SourceVersion in database is 1.

    Adding these contents to the package C860000F version 1.

    Successfully send state change notification 8ACCAE01-5079-4FCD-A988-C1CD3004B698

    Exiting package processing thread.

    Found notification for package 'C860000F'

    Package 'C860000F' (priority 2) is already in queue.

    Starting package processing thread, thread ID = 0x1944 (6468)

    No action specified for the package C860000F.

    Package C860000F does not have a preferred sender.

    The package and/or program properties for package C860000F have not changed,  need to determine which site(s) need updated package info.

    ConfigureDP

    DP registry settings have been successfully updated on DC1.dom.com

    ConfigurePXE

    CcmInstallPXE

    PXE provider is already installed.

    DP monitoring task is disabed on server DC1.dom86.com

    No need to initialize monitoring task on DC1.dom86.com

    DP settings have been updated to DC1.dom86.com.

    Sleeping for 60 minutes before content cleanup task starts.

    mardi 16 avril 2013 07:55
  • Oubiez ce chemin UNC et l'OS installer aussi, je vous ai déjà dit qu'avec SCCM SP1 on passé par OS image (regardez ma réponse précédente).

    Bechir Gharbi | My blog: @myITforum.com | Twitter: @Bechir_Gharbi | Linkedin: Bechir Gharbi | Time zone: GMT + 1

    mardi 16 avril 2013 07:58
    Modérateur
  • Dans Etat (surveillance), j'ai le message : 

    Le gestionnaire de distribution a distribué avec succès le package "C860000F" au point de distribution

    Pour la création de la Séquence de tâches "construction et capture" je trouve toujours mes images de boot x64 et x86, mais toujours pas de package Windows ???

    mardi 16 avril 2013 08:00
  • Bonjour,

    Ca se voit maintenant puisque votre SCCM est SP1. Donc, il faut savoir qu'avec SCCM SP1 on ne passe plus par la creation d'un OS installer mais plutôt par un OS image avec install.wim de Windows 7.

    Est ce que vous lisez mes réponses ou pas ?

    Bechir Gharbi | My blog: @myITforum.com | Twitter: @Bechir_Gharbi | Linkedin: Bechir Gharbi | Time zone: GMT + 1

    mardi 16 avril 2013 08:02
    Modérateur
  • Désolé 

    Oui je viens de lire vos réponses, je n'avais pas rafraîchi la page car je faisais du copier/coller entre SCCM et cette page.

    Ok donc il ne faut plus utiliser "Programme d'installation de système d'exploitation" mais plutôt utiliser "Images du système d'exploitation" et ainsi l'image intsall.wim située dans le répertoire "sources" du cd windows (que l'on aura copié sur le serveur).

    mardi 16 avril 2013 08:37
  • Ok donc il ne faut plus utiliser "Programme d'installation de système d'exploitation" mais plutôt utiliser "Images du système d'exploitation" et ainsi l'image intsall.wim située dans le répertoire "sources" du cd windows (que l'on aura copié sur le serveur).

    Exactement.

    Bechir Gharbi | My blog: @myITforum.com | Twitter: @Bechir_Gharbi | Linkedin: Bechir Gharbi | Time zone: GMT + 1

    mardi 16 avril 2013 08:39
    Modérateur
  • je vais donc poursuivre

    un grand merci

    mardi 16 avril 2013 08:41
  • je peux donc supprimer tous les contenus de "Programme d'installation de système d'exploitation" ou est-ce que j'en aurais besoin pour déployer des PC ?
    mardi 16 avril 2013 08:44
  • Vous pouvez le virer, vous n'en aurez pas besoin.

    Bechir Gharbi | My blog: @myITforum.com | Twitter: @Bechir_Gharbi | Linkedin: Bechir Gharbi | Time zone: GMT + 1

    mardi 16 avril 2013 08:46
    Modérateur
  • ok 

    merci encore

    mardi 16 avril 2013 08:51