none
Changement de domaine avec IP différente RRS feed

  • Question

  • Bonjour,

    Je possède un contrôleur de domaine #1 test.local avec l'IP 192.168.0.100 . Un Windows Server faisant DHCP est relié à ce domaine.

    J'ai éteint mon contrôleur de domaine #1 et j'ai ensuite crée un nouveau server 2012 avec l'IP 192.168.0.200 et ayant comme nom de domaine test.local

    Je voudrais que le Windows DHCP puisse joindre le nouveau contrôleur sans qu'il s'arrête. J'ai donc modifié l'IP DNS de la carte réseau pour qu'elle corresponde au second contrôleur de domaine (192.168.0.200). J'ai ensuite fait un 'ipconfig /flushdns'. J'arrive à ping google, mais je n'arrive pas à me connecter avec un utilisateur du second contrôleur de domaine nouvellement crée.

    Il m'affiche 'la relation d'approbation entre cette station de travail et le domaine principal à échoué'.

    Avez-vous une idée ?

    Merci.

    jeudi 21 mai 2015 09:42

Réponses

  • J'ai finalement réussi. En fait, je me suis remis en WORKGROUP mais je n'ai pas redémarré, puis je me suis mis en 'test.local' aussi sans redémarrer, j'ai fermé la session et tout marche parfaitement.

    Merci pour ton aide ! :) 

    jeudi 21 mai 2015 13:19

Toutes les réponses

  • Je suppose que tu dois rejoindre le nouveau domaine avec ton poste, car (supposition) si c’est comme un utilisateur derrière le nom se cache un ID, il se peut donc que le lien entre ton client et ton AD ne soit pas correcte.

    jeudi 21 mai 2015 09:50
  • Oui je voudrais joindre le nouveau serveur AD avec mon Server DHCP. Vu que le nom de domaine n'a pas changé (test.local), j'ai seulement modifié le champs DNS dans la carte réseau. J'ai baissé les TTL sur l'AD/DNS mais rien n'y fait.


    jeudi 21 mai 2015 09:53
  • Je te conseillerais de quitter ton ancien domaine sur ton DHCP et de le rejoindre à nouveau.

    Mais comme tu ne veux pas avoir d’interruption et que cela nécessite un redémarrage, te voila bien embêté.

    Si un éclair de génie me traverse l’esprit je reviendrais pour une possible solution.  ^^

    En attendant je te laisse voir avec d’autres personnes et te souhaite bon courage.

    • Proposé comme réponse ncoutinho vendredi 22 mai 2015 08:13
    jeudi 21 mai 2015 10:17
  • Idée dans le vent ^^, essai un :

    ipconfig /registerdns

    jeudi 21 mai 2015 12:29
  • J'ai finalement réussi. En fait, je me suis remis en WORKGROUP mais je n'ai pas redémarré, puis je me suis mis en 'test.local' aussi sans redémarrer, j'ai fermé la session et tout marche parfaitement.

    Merci pour ton aide ! :) 

    jeudi 21 mai 2015 13:19
  • Très bien!

    Pas de soucis :-)

    jeudi 21 mai 2015 13:37
  • En générale on redémarre pour être propre. 

    Le fait de réutiliser le même nom de domaine ne marche pas, car un domaine dispose d'un identifiant unique Sid. On peut créer 100 fois un domaine de même nom il n'aura jamais le même SID.

    jeudi 21 mai 2015 16:56
    Modérateur